Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/03/2020, à 11:29

Delphine88

Installation HP LAserJet Pro MFP M130a [RESOLU]

Bonjour à tous,

je suis ravie de rencontrer des utilisateurs avertis d'Ubuntu. Ce n'est évidemment pas mon cas et j'ai bien des soucis pour faire fonctionner mon imprimante HP avec Ubuntu (version 18.04). C'est vrai, quand j'y pense, Windows est tellement plus facile pour les non-geeks comme moi, mais que voulez-vous, j'apprécie la philosophie de Linux!  Du coup, la raison contre le coeur, j'ai choisi le coeur et cela me coûte beaucoup puisque cela fait deux mois que j'ai acheté cette imprimante HP  MFP 130a sans pouvoir l'utiliser.
J'ai choisi ce modèle après avoir vérifié qu'il pouvait être compatible avec Ubuntu (et en plus, en principe, c'est plus facile d'installer des imprimantes HP que d'autres marques...).
Voilà ce qui se passe: mon imprimante a bien été reconnue (et identifiée) quand je l'ai installée par la  recherche de pilote automatique. Mais quand je lance une impression, le message concernant l'imprimante est "Inactif - File "/usr/lib/cups/filter/foomatic-rip-hplip" not available: No such file or directory". Pourtant, le statut de l'imprimante est bien "connectée à localhost" et "prête". J'ai appelé le service de support HP, et pour eux, il n'y a aucun doute: puisqu'il est possible de photocopier des documents, ce n'est pas un problème matériel mais bien un souci de configuration.
J'ai téléchargé Hplip 3.20.2. Franchement, je ne comprends rien à la manière de l'installer dans le terminal. J'ai tenté des sites en anglais et en français, sans succès. C'est galère. J'ai donc essayé de le copier coller directement dans le terminal (tentative désespérée!), le message est que la permission n'est pas accordée !

Comme je ne sais plus quoi faire (sinon in fine acheter windows) , je viens humblement vers vous afin peut-être de trouver une solution.

Merci beaucoup à vous tous pour m'aider dans les méandres du langage informatique ! ...

Dernière modification par Delphine88 (Le 03/04/2020, à 18:06)

Hors ligne

#2 Le 01/03/2020, à 11:53

xubu1957

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Bonjour,


Montre, en te servant du Retour utilisable de commande :

apt-cache policy hplip

La Doc § 3.1 > hplip#le_paquet_hplip


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 01/03/2020, à 11:59

winux12

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

peut-être un début de réponse là même si l'imprimante n'est pas la même:
https://forum.ubuntu-fr.org/viewtopic.php?id=434783

ton message d'erreur correspondrait a çà :
et regarde dans la section [configure].
si tu as
foomatic-rip-hplip-install=no


La LIBERTE n'a pas de prix ... Dell E7240 - Asus A55VD
TuxLibre - ARU2L
Adhérent à l'APRIL
1 Photo - 1 Jour

Hors ligne

#4 Le 01/03/2020, à 12:01

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Voici le message avec apt-cache:

hplip:
  Installé : 3.17.10+repack0-5
  Candidat : 3.17.10+repack0-5
 Table de version :
 *** 3.17.10+repack0-5 500
        500 [url]http://fr.archive.ubuntu.com/ubuntu[/url] bionic/main i386 Packages
        100 /var/lib/dpkg/status

Dernière modification par Delphine88 (Le 01/03/2020, à 12:26)

Hors ligne

#5 Le 01/03/2020, à 12:02

L_d_v_c@

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Bonjour Delphine88,

édité, mon message devient optionnel, il y a eu plein de réponses avant la mienne…

après recherche j'arrive ici : https://support.hp.com/us-en/product/hp … t/bpu00658

Qui renvoie vers là : https://developers.hp.com/hp-linux-imaging-and-printing

Et ci-contre : https://developers.hp.com/hp-linux-imag … g/gethplip (je te conseille de mettre Ubuntu et d'essayer de télécharger HpLip Version: 3.20.2.

(lien de secours, tu devrais avoir téléchargé la même chose) ->  https://developers.hp.com/hp-linux-imag … g/gethplip

Pour l'installation tu te place dans un Terminal sous la racine et tu exécutes (je pense) :

sh hplip-3.20.2.run

Regarde si tu arrives à avancer puis écris-nous ce que tu arrives à faire et à ne pas faire.

Dernière modification par L_d_v_c@ (Le 01/03/2020, à 12:03)


Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.
Abandon des GNU/Linux disharmonieux pour un bien meilleur projet : Haiku !

Hors ligne

#6 Le 01/03/2020, à 12:05

xubu1957

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Pour ajouter toi-même les balises code à ton précédent message #4 :                     Merci         wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1578079461.png

_ _ _

Voir règles du forum > balises BB code

Balise CODE :

C'est la balise à utiliser pour donner de longs messages d'erreurs, des contenus de fichiers de configuration, des commandes à taper, etc … Elle permet des messages plus "compacts", et est moins ambiguë que d'autres polices sur certains caractères.

alca94 a écrit :

1539072593.png

Dernière modification par xubu1957 (Le 01/03/2020, à 17:25)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 01/03/2020, à 12:29

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

micdidinebibouille@micdidinebibouille-MS-7360:~$ sh hplip-3.20.2.run
sh: 0: Can't open hplip-3.20.2.run

Voilà ce que j'obtiens en essayant d'installer le paquet HPlip-3.20.2 que j'ai bien téléchargé (j'ai créé une copie sur le bureau).

Merci déjà de vos réponses.

Hors ligne

#8 Le 01/03/2020, à 12:59

michel_04

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Bonjour.


Delphine88 a écrit :
micdidinebibouille@micdidinebibouille-MS-7360:~$ sh hplip-3.20.2.run
sh: 0: Can't open hplip-3.20.2.run

Voilà ce que j'obtiens en essayant d'installer le paquet HPlip-3.20.2 que j'ai bien téléchargé (j'ai créé une copie sur le bureau).

Ok.
Tu te places dans le répertoire Bureau, où se trouve ton fichier.run :

cd Bureau

Pui :

sh hplip-3.20.2.run

A+

Hors ligne

#9 Le 01/03/2020, à 17:02

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Merci Michel04, j'ai pu installer hplip mais malheureusement, j'ai toujours le même souci. Il manque un filtre d'impression d'après un message d'erreur.
Il se peut que je n'aie pas activé les bonnes options lors de l'installation d'hplip que j'ai effectuée en mode automatique.

Hors ligne

#10 Le 01/03/2020, à 17:08

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

MISSING DEPENDENCIES
--------------------
Following dependencies are not installed. HPLIP will not work if all REQUIRED dependencies are not installed and some of the HPLIP features will not work if OPTIONAL dependencies are not installed.
Package-Name         Component            Required/Optional   
pyqt5-dbus           gui_qt5              OPTIONAL            
pyqt5                gui_qt5              REQUIRED            
Do you want to install these missing dependencies (y=yes*, n=no, q=quit) ?

J'ai répondu Yes.

Dernière modification par Delphine88 (Le 01/03/2020, à 17:26)

Hors ligne

#11 Le 01/03/2020, à 17:10

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

INSTALL MISSING OPTIONAL DEPENDENCIES
-------------------------------------
note: Installation of dependencies requires an active internet connection.
warning: Missing OPTIONAL dependency for option 'gui_qt5': pyqt5-dbus (PyQt 5 DBus - DBus Support for PyQt5)

Would you like to have this installer install the missing dependency (y=yes*, n=no, q=quit) ?

J'ai à nouveau répondu Yes.

Dernière modification par Delphine88 (Le 01/03/2020, à 17:26)

Hors ligne

#12 Le 01/03/2020, à 17:23

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Running 'sudo apt-get install --assume-yes python-dbus.mainloop.pyqt5'
Please wait, this may take several minutes...
error: A required dependency 'pyqt5 (PyQt 5- Qt interface for Python (for Qt version 4.x))' is still missing.


RUNNING POST-PACKAGE COMMANDS
-----------------------------
OK


RE-CHECKING DEPENDENCIES
------------------------
error: A required dependency 'pyqt5 (PyQt 5- Qt interface for Python (for Qt version 4.x))' is still missing.
error: Installation cannot continue without this dependency.
error: Please manually install this dependency and re-run this installer.

Dernière modification par Delphine88 (Le 01/03/2020, à 17:24)

Hors ligne

#13 Le 01/03/2020, à 17:25

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Oui merci xubu1957.

Hors ligne

#14 Le 01/03/2020, à 17:47

michel_04

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Vu sur Askubuntu - HP printer install fail :

Askubuntu a écrit :

for newer versions till 18.04 you might have to run both below codes

sudo apt-get install python3-pyqt4
sudo apt-get install python3-pyqt5

Step 3: run the below code after altering the code depending on the list of required dependencies you got when you ran sudo hp-check -r (ref)

sudo apt-get install --assume-yes libcups2 cups libcups2-dev cups-bsd libdbus-1-dev libjpeg-dev cups-client libcupsimage2-dev libusb-1.0.0-dev libsane-dev libsnmp-dev snmp-mibs-downloader openssl python3-dev libtool libtool-bin gtk2-engines-pixbuf xsane python3-dbus.mainloop.qt

Addons its always best to delete all the files inside (ref)

/var/spool/cups

and to restart your printer service

sudo systemctl restart cups.service

FYI:

    these above steps can also fix ("Printer State") always shows "Stopped - Filter failed" or something like "job-printer-state-message filter failed"
        You can find information for all HP printers with below code

   

 hp-info -i

Dernière modification par michel_04 (Le 01/03/2020, à 17:47)

Hors ligne

#15 Le 01/03/2020, à 17:57

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Vous n'allez pas me croire, mais j'ai copié collé les deux premières lignes de code. Il me demande mon mot de passe. Mais je n'arrive pas à le rentrer. Le curseur est bloqué, même quand il clignote.

Hors ligne

#16 Le 01/03/2020, à 18:25

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

J'arrive bien à copier coller les deux premières lignes, mais impossible d'utiliser le clavier. ????

Hors ligne

#17 Le 01/03/2020, à 18:33

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

[sudo] Mot de passe de micdidinebibouille : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de micdidinebibouille : 

Hors ligne

#18 Le 01/03/2020, à 18:35

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

micdidinebibouille@micdidinebibouille-MS-7360:~/Bureau$ sudo apt-get install python3-pyqt4

Voici la ligne précédente, des fois que cela ait un lien.

Hors ligne

#19 Le 01/03/2020, à 18:37

xubu1957

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

As-tu tapé plus de trois fois (en aveugle) le mot de passe ?

Celui ci est bloqué et il faudrait redémarrer l'ordi.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 01/03/2020, à 18:38

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Oui c'est le cas...Je redémarre.

Hors ligne

#21 Le 01/03/2020, à 18:49

michel_04

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Le mot de passe saisi n'est pas affiché dans le terminal, par sécurité.

Dernière modification par michel_04 (Le 01/03/2020, à 18:50)

Hors ligne

#22 Le 01/03/2020, à 18:50

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Toujours le même problème.
Est-ce que cela vient des copiés/collés ?

Hors ligne

#23 Le 01/03/2020, à 18:53

michel_04

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

michel_04 a écrit :

Le mot de passe saisi n'est pas affiché dans le terminal, par sécurité.

Saisi ton mot de passe, puis valide avec la touche Entrée.

Dernière modification par michel_04 (Le 01/03/2020, à 18:54)

Hors ligne

#24 Le 01/03/2020, à 18:55

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Merci Michel_04. Je suis archi-nulle et je n'osais pas taper le code jusqu'au bout. Mes excuses, je vous fais perdre du temps.
Donc j'ai installé les deux premières lignes.


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  account-plugin-flickr account-plugin-google account-plugin-tools
  accountsservice-ubuntu-schemas amarok-common apparmor-easyprof
  apparmor-easyprof-ubuntu cairo-dock-data cairo-dock-plug-ins-data
  cairo-dock-plug-ins-dbus-interface-python cairo-dock-plug-ins-integration
  cdparanoia cgmanager checkbox-ng click click-apparmor compiz-plugins
  dbus-property-service deja-dup-backend-gvfs dh-apparmor dh-python dkms
  dleyna-server efibootmgr esound-common
  evolution-data-server-online-accounts firefox-locale-en freeglut3 g++-4.8
  g++-5 gamine-data gcc-6-base gcompris-data gcompris-sound-en
  gir1.2-click-0.4 gir1.2-gconf-2.0 gir1.2-gee-0.8 gstreamer0.10-plugins-bad
  gstreamer1.0-clutter hardening-includes heirloom-mailx icoutils
  imagemagick-common indicator-network k3b-data kate-data katepart
  kde-l10n-fr kde-runtime kde-runtime-data kde-style-breeze
  kde-style-breeze-qt4 kdegames-data kdelibs-bin kdelibs5-data
  kdelibs5-plugins kdemultimedia-kio-plugins kdoctools khelpcenter4
  kio-audiocd kubuntu-debug-installer libaccount-plugin-google libaio1
  libamd2.3.1 libamd2.4.1 libapparmor-perl libappstream3
  libarchive-extract-perl libass4 libass5 libattica0.4 libautodie-perl
  libavcodec-ffmpeg56 libavcodec54 libavdevice-ffmpeg56 libavdevice53
  libavfilter-ffmpeg5 libavfilter3 libavformat-ffmpeg56 libavformat54
  libavresample-ffmpeg2 libavresample1 libavutil-ffmpeg54 libavutil52
  libb-hooks-op-check-perl libbabeltrace-ctf1 libbaloocore4 libbaloofiles4
  libbalooxapian4 libbasicusageenvironment0 libbind9-140 libbind9-90
  libblas-common libbluray1 libboost-date-time1.54.0 libboost-date-time1.58.0
  libboost-filesystem1.54.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-log1.58.0 libboost-regex1.58.0
  libboost-system1.58.0 libboost-thread1.58.0 libc-ares2 libcamd2.3.1
  libcamd2.4.1 libcamel-1.2-45 libcamel-1.2-54 libcapnp-0.5.3 libcapnp-0.6.1
  libccolamd2.8.0 libccolamd2.9.1 libcdaudio1 libcdr-0.0-0 libcgmanager0
  libchamplain-0.12-0 libcholmod2.1.2 libcholmod3.0.6 libchromaprint0
  libclick-0.4-0 libcloog-isl4 libclutter-gst-2.0-0 libcmis-0.4-4
  libcolamd2.8.0 libcolamd2.9.1 libcolorhug1 libcompress-raw-bzip2-perl
  libcompress-raw-lzma-perl libcompress-raw-zlib-perl libconnectivity-qt1
  libcontent-hub0 libcuda1-304 libdata-alias-perl libdbus-cpp5
  libdevel-callchecker-perl libdirectfb-1.2-9 libdleyna-connector-dbus-1.0-1
  libdleyna-core-1.0-3 libdlrestrictions1 libdns-export162 libdns100
  libdns162 libdvbpsi8 libdynaloader-functions-perl libebackend-1.2-7
  libebook-1.2-14 libebook-1.2-16 libebook-contacts-1.2-0
  libedata-book-1.2-20 libedataserver-1.2-18 libedataserver-1.2-21
  libedataserverui-1.2-1 libefivar0 libegl1-mesa-drivers libelfg0 libenet2a
  libepub0 libesd0 libetpan15 libetpan17 libexiv2-12 libfcitx-gclient0
  libflac++6v5 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1
  libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1
  libfreerdp-locale1.1 libfreerdp-primitives1.1 libfriends0 libfwup0
  libfwupd1 libgegl-0.2-0 libgflags2.2 libgflags2v5 libgfortran3 libgif4
  libglamor0 libgldi3 libglee0d1 libglew1.10 libglew1.13 libglewmx1.10
  libgloox11 libgloox13v5 libgnome-bluetooth11 libgnome-desktop-3-12
  libgnome-desktop-3-7 libgnome2-0 libgnome2-bin libgnutls-openssl27
  libgom-1.0-common libgoogle-glog0v5 libgpgme++2v5 libgphoto2-port10
  libgrilo-0.2-1 libgroupsock1 libgstreamer-plugins-bad0.10-0 libgtkglext1
  libgtkmm-2.4-1v5 libgtkspell0 libguichan-0.8.1-1v5
  libguichan-opengl-0.8.1-1v5 libguichan-sdl-0.8.1-1v5 libgupnp-av-1.0-2
  libgupnp-dlna-2.0-3 libgweather-3-6 libhardware2 libhud2 libhybris
  libhybris-common1 libhybris-utils libical1a libilmbase6 libimobiledevice4
  libio-compress-lzma-perl libio-compress-perl libisc-export160 libisc160
  libisc95 libisccc140 libisccc90 libisccfg140 libisccfg90 libisl10
  libiso9660-8 libjavascriptcoregtk-1.0-0 libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcddb4 libkcmutils4
  libkcompactdisc4 libkde3support4 libkdeclarative5 libkdecore5
  libkdeedu-data libkdegames6 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkeduvocdocument4 libkeduvocdocument5 libkemoticons4
  libkf5calendarevents5 libkf5compactdisc-data libkf5compactdisc5
  libkf5gpgmepp5 libkf5kcmutils-data libkf5kcmutils5 libkf5plasma5
  libkf5plasmaquick5 libkf5style5 libkfile4 libkhtml5 libkidletime4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4
  libkntlm4 libkparts4 libkprintutils4 libkpty4 libkrosscore4 libktexteditor4
  libkxmlrpcclient4 liblastfm1 liblensfun-data liblensfun0 liblibertine1
  liblinear1 liblivemedia23 liblivemedia50 libllvm3.4 libllvm6.0
  liblog-message-perl liblog-message-simple-perl libloudmouth1-0 liblouis9
  liblouisutdml6 liblttng-ust-ctl2 liblttng-ust-ctl4 liblttng-ust0
  libluabind0.9.1 liblwres141 liblwres90 libmbim-glib0 libmedia1 libmikmod2
  libmimic0 libmirclient9 libmircommon7 libmircore1 libmirprotobuf3
  libmodule-pluggable-perl libmodule-runtime-perl libmozjs185-1.0
  libmspub-0.0-0 libmusicbrainz5-0 libmygpo-qt1 libmysqlclient18
  libnepomukcleaner4 libnepomukcore4abi1 libnma-common libntdb1
  libntrack-qt4-1 libntrack0 libode1 libode4 libonline-accounts-client1
  libonline-accounts-daemon1 libonline-accounts-qt1 libopencv-calib3d2.4v5
  libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-highgui2.4v5 libopencv-imgproc2.4v5
  libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5
  libopencv-video2.4v5 libopenexr6 libopenjpeg5 libopenvg1-mesa
  liborcus-0.10-0v5 liborcus-0.6-0 libp11-kit-gnome-keyring
  libpackagekit-glib2-16 libparams-classify-perl libphonon4 libpkcs11-helper1
  libplasma3 libpocketsphinx1 libpod-latex-perl libpod-plainer-perl
  libpolkit-qt-1-1 libpoppler-qt4-4 libpoppler44 libpoppler58
  libpostproc-ffmpeg53 libpostproc52 libprocess-cpp3 libprocps3 libprocps4
  libprotobuf-lite9v5 libprotobuf8 libprotobuf9v5 libprotoc8 libprotoc9v5
  libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqapt3
  libqapt3-runtime libqca2 libqca2-plugins libqimageblitz4 libqjson0
  libqmenumodel0 libqmi-glib0 libqmobipocket1 libqofono-qt5-0 libqpdf13
  libqt4-qt3support libqt5clucene5 libqt5feedback5 libqt5organizer5
  libqt5qml-graphicaleffects libqt5systeminfo5 libqt5webkit5-qmlwebkitplugin
  libqt5xmlpatterns5 libqtscript4-core libqtscript4-gui libqtscript4-network
  libqtscript4-sql libqtscript4-uitools libqtscript4-xml libraw15 libraw9
  libreadline5 librhythmbox-core8 librhythmbox-core9 librpm3 librpmbuild3
  librpmio3 librpmsign1 librpmsign3 libsdl-gfx1.2-4 libslv2-9 libsodium18
  libsolid4 libsoprano4 libsoundtouch0 libsox2 libsphinxbase1 libsrtp0
  libstreamanalyzer0v5 libstreams0v5 libsub-identify-perl
  libsuitesparseconfig4.4.6 libsvga1 libswresample-ffmpeg1 libswscale-ffmpeg3
  libswscale2 libsystemd-daemon0 libsystemd-journal0 libsystemd-login0
  libsystemsettings1 libtar0 libtbb2 libterm-ui-perl libtext-soundex-perl
  libthreadweaver4 libthumbnailer0 libtracker-sparql-1.0-0 libtrust-store2
  libts-0.0-0 libtxc-dxtn-s2tc0 libubuntu-app-launch2
  libubuntu-download-manager-client1 libubuntu-download-manager-common1
  libubuntuoneauth-2.0-0 libudm-common1 libufe-xidgetter0 libumfpack5.6.2
  libumfpack5.7.1 libunistring0 libunity-action-qt1 libunityvoice1
  libupstart1 liburcu4 liburcu6 libusageenvironment1 libusbmuxd2
  libustr-1.0-1 libva-drm1 libva-x11-1 libvirtodbc0 libvisio-0.0-0 libvpx3
  libwebkitgtk-1.0-0 libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwildmidi1 libwinpr-dsparse0.1
  libwinpr-input0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1
  libwinpr-sspi0.1 libx264-142 libx264-148 libx265-79 libxapian-1.3-5
  libxapian22v5 libxcb-composite0 libxcb-damage0 libxnvctrl0 libxtables10
  libxtables11 libzip2 libzip4 lsb-cxx lsb-desktop lsb-graphics lsb-languages
  lsb-multimedia lua-lpeg nepomuk-core-data network-manager-openvpn
  ntrack-module-libnl-0 nvidia-libopencl1-304 nvidia-opencl-icd-304
  nvidia-settings odbcinst odbcinst1debian2 ofono openvpn oxideqt-codecs
  oxygen-icon-theme oxygen5-icon-theme pairs phonon phonon-backend-gstreamer
  phonon-backend-gstreamer-common plainbox-provider-checkbox
  plainbox-provider-resource-generic plasma-framework
  plasma-scriptengine-javascript python-commandnotfound python-gnome2
  python-ndg-httpsclient python-ntdb python-pyatspi python-pyorbit
  python-pysqlite2 python-support python3-apparmor python3-apparmor-click
  python3-checkbox python3-click-package python3-gnupg python3-libapparmor
  python3-pyasn1 python3-pycurl python3.5 python3.5-minimal qapt-batch
  qmenumodel-qml qml-module-org-kde-activities qml-module-org-kde-kconfig
  qml-module-org-kde-kquickcontrols qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtfeedback
  qml-module-qtquick-localstorage qml-module-qtsysteminfo
  qml-module-ubuntu-connectivity qml-module-ubuntu-onlineaccounts
  qml-module-ubuntu-onlineaccounts2 qml-module-ubuntu-performancemetrics
  qtdeclarative5-accounts-plugin qtdeclarative5-dialogs-plugin
  qtdeclarative5-localstorage-plugin qtdeclarative5-ofono0.2
  qtdeclarative5-privatewidgets-plugin qtdeclarative5-qtfeedback-plugin
  qtdeclarative5-qtquick2-plugin qtdeclarative5-ubuntu-content1
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin rename
  s-nail screen-resolution-extra shared-desktop-ontologies
  signon-keyring-extension signon-plugin-password signon-ui soprano-daemon
  sphinx-voxforge-hmm-en sphinx-voxforge-lm-en sqlite3 suru-icon-theme
  syslinux-themes-debian syslinux-themes-debian-wheezy system-image-common
  system-image-dbus tex-common tsconf ttf-wqy-zenhei ubuntu-mobile-icons
  ubuntu-ui-toolkit-theme ubuntuone-credentials-common unity-lens-friends
  unity-scope-audacious unity-scope-clementine unity-scope-gdrive
  unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque
  unity-scope-musique unity-voice-service urfkill virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
  vlc-plugin-notify vlc-plugin-samba
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Paquets suggérés :
  python3-pyqt4-dbg
Les NOUVEAUX paquets suivants seront installés :
  python3-pyqt4
0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 1971 ko dans les archives.
Après cette opération, 13,1 Mo d'espace disque supplémentaires seront utilisés.
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/universe i386 python3-pyqt4 i386 4.12.1+dfsg-2 [1971 kB]
1971 ko réceptionnés en 4s (543 ko/s)         
Sélection du paquet python3-pyqt4 précédemment désélectionné.
(Lecture de la base de données... 616287 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../python3-pyqt4_4.12.1+dfsg-2_i386.deb ...
Dépaquetage de python3-pyqt4 (4.12.1+dfsg-2) ...
Paramétrage de python3-pyqt4 (4.12.1+dfsg-2) ...
micdidinebibouille@micdidinebibouille-MS-7360:~$ sudo apt-get install python3-pyqt5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
python3-pyqt5 est déjà la version la plus récente (5.10.1+dfsg-1ubuntu2).
python3-pyqt5 passé en « installé manuellement ».
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  account-plugin-flickr account-plugin-google account-plugin-tools
  accountsservice-ubuntu-schemas amarok-common apparmor-easyprof
  apparmor-easyprof-ubuntu cairo-dock-data cairo-dock-plug-ins-data
  cairo-dock-plug-ins-dbus-interface-python cairo-dock-plug-ins-integration
  cdparanoia cgmanager checkbox-ng click click-apparmor compiz-plugins
  dbus-property-service deja-dup-backend-gvfs dh-apparmor dh-python dkms
  dleyna-server efibootmgr esound-common
  evolution-data-server-online-accounts firefox-locale-en freeglut3 g++-4.8
  g++-5 gamine-data gcc-6-base gcompris-data gcompris-sound-en
  gir1.2-click-0.4 gir1.2-gconf-2.0 gir1.2-gee-0.8 gstreamer0.10-plugins-bad
  gstreamer1.0-clutter hardening-includes heirloom-mailx icoutils
  imagemagick-common indicator-network k3b-data kate-data katepart
  kde-l10n-fr kde-runtime kde-runtime-data kde-style-breeze
  kde-style-breeze-qt4 kdegames-data kdelibs-bin kdelibs5-data
  kdelibs5-plugins kdemultimedia-kio-plugins kdoctools khelpcenter4
  kio-audiocd kubuntu-debug-installer libaccount-plugin-google libaio1
  libamd2.3.1 libamd2.4.1 libapparmor-perl libappstream3
  libarchive-extract-perl libass4 libass5 libattica0.4 libautodie-perl
  libavcodec-ffmpeg56 libavcodec54 libavdevice-ffmpeg56 libavdevice53
  libavfilter-ffmpeg5 libavfilter3 libavformat-ffmpeg56 libavformat54
  libavresample-ffmpeg2 libavresample1 libavutil-ffmpeg54 libavutil52
  libb-hooks-op-check-perl libbabeltrace-ctf1 libbaloocore4 libbaloofiles4
  libbalooxapian4 libbasicusageenvironment0 libbind9-140 libbind9-90
  libblas-common libbluray1 libboost-date-time1.54.0 libboost-date-time1.58.0
  libboost-filesystem1.54.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-log1.58.0 libboost-regex1.58.0
  libboost-system1.58.0 libboost-thread1.58.0 libc-ares2 libcamd2.3.1
  libcamd2.4.1 libcamel-1.2-45 libcamel-1.2-54 libcapnp-0.5.3 libcapnp-0.6.1
  libccolamd2.8.0 libccolamd2.9.1 libcdaudio1 libcdr-0.0-0 libcgmanager0
  libchamplain-0.12-0 libcholmod2.1.2 libcholmod3.0.6 libchromaprint0
  libclick-0.4-0 libcloog-isl4 libclutter-gst-2.0-0 libcmis-0.4-4
  libcolamd2.8.0 libcolamd2.9.1 libcolorhug1 libcompress-raw-bzip2-perl
  libcompress-raw-lzma-perl libcompress-raw-zlib-perl libconnectivity-qt1
  libcontent-hub0 libcuda1-304 libdata-alias-perl libdbus-cpp5
  libdevel-callchecker-perl libdirectfb-1.2-9 libdleyna-connector-dbus-1.0-1
  libdleyna-core-1.0-3 libdlrestrictions1 libdns-export162 libdns100
  libdns162 libdvbpsi8 libdynaloader-functions-perl libebackend-1.2-7
  libebook-1.2-14 libebook-1.2-16 libebook-contacts-1.2-0
  libedata-book-1.2-20 libedataserver-1.2-18 libedataserver-1.2-21
  libedataserverui-1.2-1 libefivar0 libegl1-mesa-drivers libelfg0 libenet2a
  libepub0 libesd0 libetpan15 libetpan17 libexiv2-12 libfcitx-gclient0
  libflac++6v5 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1
  libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1
  libfreerdp-locale1.1 libfreerdp-primitives1.1 libfriends0 libfwup0
  libfwupd1 libgegl-0.2-0 libgflags2.2 libgflags2v5 libgfortran3 libgif4
  libglamor0 libgldi3 libglee0d1 libglew1.10 libglew1.13 libglewmx1.10
  libgloox11 libgloox13v5 libgnome-bluetooth11 libgnome-desktop-3-12
  libgnome-desktop-3-7 libgnome2-0 libgnome2-bin libgnutls-openssl27
  libgom-1.0-common libgoogle-glog0v5 libgpgme++2v5 libgphoto2-port10
  libgrilo-0.2-1 libgroupsock1 libgstreamer-plugins-bad0.10-0 libgtkglext1
  libgtkmm-2.4-1v5 libgtkspell0 libguichan-0.8.1-1v5
  libguichan-opengl-0.8.1-1v5 libguichan-sdl-0.8.1-1v5 libgupnp-av-1.0-2
  libgupnp-dlna-2.0-3 libgweather-3-6 libhardware2 libhud2 libhybris
  libhybris-common1 libhybris-utils libical1a libilmbase6 libimobiledevice4
  libio-compress-lzma-perl libio-compress-perl libisc-export160 libisc160
  libisc95 libisccc140 libisccc90 libisccfg140 libisccfg90 libisl10
  libiso9660-8 libjavascriptcoregtk-1.0-0 libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcddb4 libkcmutils4
  libkcompactdisc4 libkde3support4 libkdeclarative5 libkdecore5
  libkdeedu-data libkdegames6 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkeduvocdocument4 libkeduvocdocument5 libkemoticons4
  libkf5calendarevents5 libkf5compactdisc-data libkf5compactdisc5
  libkf5gpgmepp5 libkf5kcmutils-data libkf5kcmutils5 libkf5plasma5
  libkf5plasmaquick5 libkf5style5 libkfile4 libkhtml5 libkidletime4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4
  libkntlm4 libkparts4 libkprintutils4 libkpty4 libkrosscore4 libktexteditor4
  libkxmlrpcclient4 liblastfm1 liblensfun-data liblensfun0 liblibertine1
  liblinear1 liblivemedia23 liblivemedia50 libllvm3.4 libllvm6.0
  liblog-message-perl liblog-message-simple-perl libloudmouth1-0 liblouis9
  liblouisutdml6 liblttng-ust-ctl2 liblttng-ust-ctl4 liblttng-ust0
  libluabind0.9.1 liblwres141 liblwres90 libmbim-glib0 libmedia1 libmikmod2
  libmimic0 libmirclient9 libmircommon7 libmircore1 libmirprotobuf3
  libmodule-pluggable-perl libmodule-runtime-perl libmozjs185-1.0
  libmspub-0.0-0 libmusicbrainz5-0 libmygpo-qt1 libmysqlclient18
  libnepomukcleaner4 libnepomukcore4abi1 libnma-common libntdb1
  libntrack-qt4-1 libntrack0 libode1 libode4 libonline-accounts-client1
  libonline-accounts-daemon1 libonline-accounts-qt1 libopencv-calib3d2.4v5
  libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-highgui2.4v5 libopencv-imgproc2.4v5
  libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5
  libopencv-video2.4v5 libopenexr6 libopenjpeg5 libopenvg1-mesa
  liborcus-0.10-0v5 liborcus-0.6-0 libp11-kit-gnome-keyring
  libpackagekit-glib2-16 libparams-classify-perl libphonon4 libpkcs11-helper1
  libplasma3 libpocketsphinx1 libpod-latex-perl libpod-plainer-perl
  libpolkit-qt-1-1 libpoppler-qt4-4 libpoppler44 libpoppler58
  libpostproc-ffmpeg53 libpostproc52 libprocess-cpp3 libprocps3 libprocps4
  libprotobuf-lite9v5 libprotobuf8 libprotobuf9v5 libprotoc8 libprotoc9v5
  libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqapt3
  libqapt3-runtime libqca2 libqca2-plugins libqimageblitz4 libqjson0
  libqmenumodel0 libqmi-glib0 libqmobipocket1 libqofono-qt5-0 libqpdf13
  libqt4-qt3support libqt5clucene5 libqt5feedback5 libqt5organizer5
  libqt5qml-graphicaleffects libqt5systeminfo5 libqt5webkit5-qmlwebkitplugin
  libqt5xmlpatterns5 libqtscript4-core libqtscript4-gui libqtscript4-network
  libqtscript4-sql libqtscript4-uitools libqtscript4-xml libraw15 libraw9
  libreadline5 librhythmbox-core8 librhythmbox-core9 librpm3 librpmbuild3
  librpmio3 librpmsign1 librpmsign3 libsdl-gfx1.2-4 libslv2-9 libsodium18
  libsolid4 libsoprano4 libsoundtouch0 libsox2 libsphinxbase1 libsrtp0
  libstreamanalyzer0v5 libstreams0v5 libsub-identify-perl
  libsuitesparseconfig4.4.6 libsvga1 libswresample-ffmpeg1 libswscale-ffmpeg3
  libswscale2 libsystemd-daemon0 libsystemd-journal0 libsystemd-login0
  libsystemsettings1 libtar0 libtbb2 libterm-ui-perl libtext-soundex-perl
  libthreadweaver4 libthumbnailer0 libtracker-sparql-1.0-0 libtrust-store2
  libts-0.0-0 libtxc-dxtn-s2tc0 libubuntu-app-launch2
  libubuntu-download-manager-client1 libubuntu-download-manager-common1
  libubuntuoneauth-2.0-0 libudm-common1 libufe-xidgetter0 libumfpack5.6.2
  libumfpack5.7.1 libunistring0 libunity-action-qt1 libunityvoice1
  libupstart1 liburcu4 liburcu6 libusageenvironment1 libusbmuxd2
  libustr-1.0-1 libva-drm1 libva-x11-1 libvirtodbc0 libvisio-0.0-0 libvpx3
  libwebkitgtk-1.0-0 libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwildmidi1 libwinpr-dsparse0.1
  libwinpr-input0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1
  libwinpr-sspi0.1 libx264-142 libx264-148 libx265-79 libxapian-1.3-5
  libxapian22v5 libxcb-composite0 libxcb-damage0 libxnvctrl0 libxtables10
  libxtables11 libzip2 libzip4 lsb-cxx lsb-desktop lsb-graphics lsb-languages
  lsb-multimedia lua-lpeg nepomuk-core-data network-manager-openvpn
  ntrack-module-libnl-0 nvidia-libopencl1-304 nvidia-opencl-icd-304
  nvidia-settings odbcinst odbcinst1debian2 ofono openvpn oxideqt-codecs
  oxygen-icon-theme oxygen5-icon-theme pairs phonon phonon-backend-gstreamer
  phonon-backend-gstreamer-common plainbox-provider-checkbox
  plainbox-provider-resource-generic plasma-framework
  plasma-scriptengine-javascript python-commandnotfound python-gnome2
  python-ndg-httpsclient python-ntdb python-pyatspi python-pyorbit
  python-pysqlite2 python-support python3-apparmor python3-apparmor-click
  python3-checkbox python3-click-package python3-gnupg python3-libapparmor
  python3-pyasn1 python3-pycurl python3.5 python3.5-minimal qapt-batch
  qmenumodel-qml qml-module-org-kde-activities qml-module-org-kde-kconfig
  qml-module-org-kde-kquickcontrols qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtfeedback
  qml-module-qtquick-localstorage qml-module-qtsysteminfo
  qml-module-ubuntu-connectivity qml-module-ubuntu-onlineaccounts
  qml-module-ubuntu-onlineaccounts2 qml-module-ubuntu-performancemetrics
  qtdeclarative5-accounts-plugin qtdeclarative5-dialogs-plugin
  qtdeclarative5-localstorage-plugin qtdeclarative5-ofono0.2
  qtdeclarative5-privatewidgets-plugin qtdeclarative5-qtfeedback-plugin
  qtdeclarative5-qtquick2-plugin qtdeclarative5-ubuntu-content1
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin rename
  s-nail screen-resolution-extra shared-desktop-ontologies
  signon-keyring-extension signon-plugin-password signon-ui soprano-daemon
  sphinx-voxforge-hmm-en sphinx-voxforge-lm-en sqlite3 suru-icon-theme
  syslinux-themes-debian syslinux-themes-debian-wheezy system-image-common
  system-image-dbus tex-common tsconf ttf-wqy-zenhei ubuntu-mobile-icons
  ubuntu-ui-toolkit-theme ubuntuone-credentials-common unity-lens-friends
  unity-scope-audacious unity-scope-clementine unity-scope-gdrive
  unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque
  unity-scope-musique unity-voice-service urfkill virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
  vlc-plugin-notify vlc-plugin-samba
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.

Hors ligne

#25 Le 01/03/2020, à 18:58

Delphine88

Re : Installation HP LAserJet Pro MFP M130a [RESOLU]

Voici le "step 3":

micdidinebibouille@micdidinebibouille-MS-7360:~$ udo apt-get install --assume-yes libcups2 cups libcups2-dev cups-bsd libdbus-1-dev libjpeg-dev cups-client libcupsimage2-dev libusb-1.0.0-dev libsane-dev libsnmp-dev snmp-mibs-downloader openssl python3-dev libtool libtool-bin gtk2-engines-pixbuf xsane python3-dbus.mainloop.qt

La commande « udo » n'a pas été trouvée, mais peut être installée avec :

sudo apt install udo

micdidinebibouille@micdidinebibouille-MS-7360:~$ sudo apt install udo
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  account-plugin-flickr account-plugin-google account-plugin-tools
  accountsservice-ubuntu-schemas amarok-common apparmor-easyprof
  apparmor-easyprof-ubuntu cairo-dock-data cairo-dock-plug-ins-data
  cairo-dock-plug-ins-dbus-interface-python cairo-dock-plug-ins-integration
  cdparanoia cgmanager checkbox-ng click click-apparmor compiz-plugins
  dbus-property-service deja-dup-backend-gvfs dh-apparmor dh-python dkms
  dleyna-server efibootmgr esound-common
  evolution-data-server-online-accounts firefox-locale-en freeglut3 g++-4.8
  g++-5 gamine-data gcc-6-base gcompris-data gcompris-sound-en
  gir1.2-click-0.4 gir1.2-gconf-2.0 gir1.2-gee-0.8 gstreamer0.10-plugins-bad
  gstreamer1.0-clutter hardening-includes heirloom-mailx icoutils
  imagemagick-common indicator-network k3b-data kate-data katepart
  kde-l10n-fr kde-runtime kde-runtime-data kde-style-breeze
  kde-style-breeze-qt4 kdegames-data kdelibs-bin kdelibs5-data
  kdelibs5-plugins kdemultimedia-kio-plugins kdoctools khelpcenter4
  kio-audiocd kubuntu-debug-installer libaccount-plugin-google libaio1
  libamd2.3.1 libamd2.4.1 libapparmor-perl libappstream3
  libarchive-extract-perl libass4 libass5 libattica0.4 libautodie-perl
  libavcodec-ffmpeg56 libavcodec54 libavdevice-ffmpeg56 libavdevice53
  libavfilter-ffmpeg5 libavfilter3 libavformat-ffmpeg56 libavformat54
  libavresample-ffmpeg2 libavresample1 libavutil-ffmpeg54 libavutil52
  libb-hooks-op-check-perl libbabeltrace-ctf1 libbaloocore4 libbaloofiles4
  libbalooxapian4 libbasicusageenvironment0 libbind9-140 libbind9-90
  libblas-common libbluray1 libboost-date-time1.54.0 libboost-date-time1.58.0
  libboost-filesystem1.54.0 libboost-filesystem1.58.0
  libboost-iostreams1.58.0 libboost-log1.58.0 libboost-regex1.58.0
  libboost-system1.58.0 libboost-thread1.58.0 libc-ares2 libcamd2.3.1
  libcamd2.4.1 libcamel-1.2-45 libcamel-1.2-54 libcapnp-0.5.3 libcapnp-0.6.1
  libccolamd2.8.0 libccolamd2.9.1 libcdaudio1 libcdr-0.0-0 libcgmanager0
  libchamplain-0.12-0 libcholmod2.1.2 libcholmod3.0.6 libchromaprint0
  libclick-0.4-0 libcloog-isl4 libclutter-gst-2.0-0 libcmis-0.4-4
  libcolamd2.8.0 libcolamd2.9.1 libcolorhug1 libcompress-raw-bzip2-perl
  libcompress-raw-lzma-perl libcompress-raw-zlib-perl libconnectivity-qt1
  libcontent-hub0 libcuda1-304 libdata-alias-perl libdbus-cpp5
  libdevel-callchecker-perl libdirectfb-1.2-9 libdleyna-connector-dbus-1.0-1
  libdleyna-core-1.0-3 libdlrestrictions1 libdns-export162 libdns100
  libdns162 libdvbpsi8 libdynaloader-functions-perl libebackend-1.2-7
  libebook-1.2-14 libebook-1.2-16 libebook-contacts-1.2-0
  libedata-book-1.2-20 libedataserver-1.2-18 libedataserver-1.2-21
  libedataserverui-1.2-1 libefivar0 libegl1-mesa-drivers libelfg0 libenet2a
  libepub0 libesd0 libetpan15 libetpan17 libexiv2-12 libfcitx-gclient0
  libflac++6v5 libfreerdp-cache1.1 libfreerdp-client1.1 libfreerdp-codec1.1
  libfreerdp-core1.1 libfreerdp-crypto1.1 libfreerdp-gdi1.1
  libfreerdp-locale1.1 libfreerdp-primitives1.1 libfriends0 libfwup0
  libfwupd1 libgegl-0.2-0 libgflags2.2 libgflags2v5 libgfortran3 libgif4
  libglamor0 libgldi3 libglee0d1 libglew1.10 libglew1.13 libglewmx1.10
  libgloox11 libgloox13v5 libgnome-bluetooth11 libgnome-desktop-3-12
  libgnome-desktop-3-7 libgnome2-0 libgnome2-bin libgnutls-openssl27
  libgom-1.0-common libgoogle-glog0v5 libgpgme++2v5 libgphoto2-port10
  libgrilo-0.2-1 libgroupsock1 libgstreamer-plugins-bad0.10-0 libgtkglext1
  libgtkmm-2.4-1v5 libgtkspell0 libguichan-0.8.1-1v5
  libguichan-opengl-0.8.1-1v5 libguichan-sdl-0.8.1-1v5 libgupnp-av-1.0-2
  libgupnp-dlna-2.0-3 libgweather-3-6 libhardware2 libhud2 libhybris
  libhybris-common1 libhybris-utils libical1a libilmbase6 libimobiledevice4
  libio-compress-lzma-perl libio-compress-perl libisc-export160 libisc160
  libisc95 libisccc140 libisccc90 libisccfg140 libisccfg90 libisl10
  libiso9660-8 libjavascriptcoregtk-1.0-0 libkactivities-models1
  libkactivities6 libkatepartinterfaces4 libkcddb4 libkcmutils4
  libkcompactdisc4 libkde3support4 libkdeclarative5 libkdecore5
  libkdeedu-data libkdegames6 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkeduvocdocument4 libkeduvocdocument5 libkemoticons4
  libkf5calendarevents5 libkf5compactdisc-data libkf5compactdisc5
  libkf5gpgmepp5 libkf5kcmutils-data libkf5kcmutils5 libkf5plasma5
  libkf5plasmaquick5 libkf5style5 libkfile4 libkhtml5 libkidletime4 libkio5
  libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4
  libkntlm4 libkparts4 libkprintutils4 libkpty4 libkrosscore4 libktexteditor4
  libkxmlrpcclient4 liblastfm1 liblensfun-data liblensfun0 liblibertine1
  liblinear1 liblivemedia23 liblivemedia50 libllvm3.4 libllvm6.0
  liblog-message-perl liblog-message-simple-perl libloudmouth1-0 liblouis9
  liblouisutdml6 liblttng-ust-ctl2 liblttng-ust-ctl4 liblttng-ust0
  libluabind0.9.1 liblwres141 liblwres90 libmbim-glib0 libmedia1 libmikmod2
  libmimic0 libmirclient9 libmircommon7 libmircore1 libmirprotobuf3
  libmodule-pluggable-perl libmodule-runtime-perl libmozjs185-1.0
  libmspub-0.0-0 libmusicbrainz5-0 libmygpo-qt1 libmysqlclient18
  libnepomukcleaner4 libnepomukcore4abi1 libnma-common libntdb1
  libntrack-qt4-1 libntrack0 libode1 libode4 libonline-accounts-client1
  libonline-accounts-daemon1 libonline-accounts-qt1 libopencv-calib3d2.4v5
  libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-highgui2.4v5 libopencv-imgproc2.4v5
  libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5
  libopencv-video2.4v5 libopenexr6 libopenjpeg5 libopenvg1-mesa
  liborcus-0.10-0v5 liborcus-0.6-0 libp11-kit-gnome-keyring
  libpackagekit-glib2-16 libparams-classify-perl libphonon4 libpkcs11-helper1
  libplasma3 libpocketsphinx1 libpod-latex-perl libpod-plainer-perl
  libpolkit-qt-1-1 libpoppler-qt4-4 libpoppler44 libpoppler58
  libpostproc-ffmpeg53 libpostproc52 libprocess-cpp3 libprocps3 libprocps4
  libprotobuf-lite9v5 libprotobuf8 libprotobuf9v5 libprotoc8 libprotoc9v5
  libpython3.5 libpython3.5-minimal libpython3.5-stdlib libqapt3
  libqapt3-runtime libqca2 libqca2-plugins libqimageblitz4 libqjson0
  libqmenumodel0 libqmi-glib0 libqmobipocket1 libqofono-qt5-0 libqpdf13
  libqt4-qt3support libqt5clucene5 libqt5feedback5 libqt5organizer5
  libqt5qml-graphicaleffects libqt5systeminfo5 libqt5webkit5-qmlwebkitplugin
  libqt5xmlpatterns5 libqtscript4-core libqtscript4-gui libqtscript4-network
  libqtscript4-sql libqtscript4-uitools libqtscript4-xml libraw15 libraw9
  libreadline5 librhythmbox-core8 librhythmbox-core9 librpm3 librpmbuild3
  librpmio3 librpmsign1 librpmsign3 libsdl-gfx1.2-4 libslv2-9 libsodium18
  libsolid4 libsoprano4 libsoundtouch0 libsox2 libsphinxbase1 libsrtp0
  libstreamanalyzer0v5 libstreams0v5 libsub-identify-perl
  libsuitesparseconfig4.4.6 libsvga1 libswresample-ffmpeg1 libswscale-ffmpeg3
  libswscale2 libsystemd-daemon0 libsystemd-journal0 libsystemd-login0
  libsystemsettings1 libtar0 libtbb2 libterm-ui-perl libtext-soundex-perl
  libthreadweaver4 libthumbnailer0 libtracker-sparql-1.0-0 libtrust-store2
  libts-0.0-0 libtxc-dxtn-s2tc0 libubuntu-app-launch2
  libubuntu-download-manager-client1 libubuntu-download-manager-common1
  libubuntuoneauth-2.0-0 libudm-common1 libufe-xidgetter0 libumfpack5.6.2
  libumfpack5.7.1 libunistring0 libunity-action-qt1 libunityvoice1
  libupstart1 liburcu4 liburcu6 libusageenvironment1 libusbmuxd2
  libustr-1.0-1 libva-drm1 libva-x11-1 libvirtodbc0 libvisio-0.0-0 libvpx3
  libwebkitgtk-1.0-0 libwebp5 libwebpdemux1 libwebpmux1
  libwebrtc-audio-processing-0 libwildmidi1 libwinpr-dsparse0.1
  libwinpr-input0.1 libwinpr-pool0.1 libwinpr-registry0.1 libwinpr-rpc0.1
  libwinpr-sspi0.1 libx264-142 libx264-148 libx265-79 libxapian-1.3-5
  libxapian22v5 libxcb-composite0 libxcb-damage0 libxnvctrl0 libxtables10
  libxtables11 libzip2 libzip4 lsb-cxx lsb-desktop lsb-graphics lsb-languages
  lsb-multimedia lua-lpeg nepomuk-core-data network-manager-openvpn
  ntrack-module-libnl-0 nvidia-libopencl1-304 nvidia-opencl-icd-304
  nvidia-settings odbcinst odbcinst1debian2 ofono openvpn oxideqt-codecs
  oxygen-icon-theme oxygen5-icon-theme pairs phonon phonon-backend-gstreamer
  phonon-backend-gstreamer-common plainbox-provider-checkbox
  plainbox-provider-resource-generic plasma-framework
  plasma-scriptengine-javascript python-commandnotfound python-gnome2
  python-ndg-httpsclient python-ntdb python-pyatspi python-pyorbit
  python-pysqlite2 python-support python3-apparmor python3-apparmor-click
  python3-checkbox python3-click-package python3-gnupg python3-libapparmor
  python3-pyasn1 python3-pycurl python3.5 python3.5-minimal qapt-batch
  qmenumodel-qml qml-module-org-kde-activities qml-module-org-kde-kconfig
  qml-module-org-kde-kquickcontrols qml-module-qt-labs-folderlistmodel
  qml-module-qt-labs-settings qml-module-qtfeedback
  qml-module-qtquick-localstorage qml-module-qtsysteminfo
  qml-module-ubuntu-connectivity qml-module-ubuntu-onlineaccounts
  qml-module-ubuntu-onlineaccounts2 qml-module-ubuntu-performancemetrics
  qtdeclarative5-accounts-plugin qtdeclarative5-dialogs-plugin
  qtdeclarative5-localstorage-plugin qtdeclarative5-ofono0.2
  qtdeclarative5-privatewidgets-plugin qtdeclarative5-qtfeedback-plugin
  qtdeclarative5-qtquick2-plugin qtdeclarative5-ubuntu-content1
  qtdeclarative5-ubuntu-ui-extras-browser-plugin-assets
  qtdeclarative5-unity-action-plugin qtdeclarative5-window-plugin rename
  s-nail screen-resolution-extra shared-desktop-ontologies
  signon-keyring-extension signon-plugin-password signon-ui soprano-daemon
  sphinx-voxforge-hmm-en sphinx-voxforge-lm-en sqlite3 suru-icon-theme
  syslinux-themes-debian syslinux-themes-debian-wheezy system-image-common
  system-image-dbus tex-common tsconf ttf-wqy-zenhei ubuntu-mobile-icons
  ubuntu-ui-toolkit-theme ubuntuone-credentials-common unity-lens-friends
  unity-scope-audacious unity-scope-clementine unity-scope-gdrive
  unity-scope-gmusicbrowser unity-scope-gourmet unity-scope-guayadeque
  unity-scope-musique unity-voice-service urfkill virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
  vlc-plugin-notify vlc-plugin-samba
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  udo
0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 210 ko dans les archives.
Après cette opération, 679 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/universe i386 udo i386 6.4.1-4 [210 kB]
210 ko réceptionnés en 1s (361 ko/s)
Sélection du paquet udo précédemment désélectionné.
(Lecture de la base de données... 616345 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../archives/udo_6.4.1-4_i386.deb ...
Dépaquetage de udo (6.4.1-4) ...
Paramétrage de udo (6.4.1-4) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...

Hors ligne