Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 18/11/2022, à 13:51

arzavapi

Défaut démarrage après rabat écran après fermeture [non résolu]

Bonjour

Je vais tenter de vous expliquer simplement :
- quand je veux mettre mon ordi en veille je rabats simplement l'écran ----> ça fonctionne (avec mot de passe)
- quand je fait un

systemctl suspend

----> ça fonctionne

- quand je mets en marche mon ordi portable, j'appuie donc sur le bouton ON-OFF :
   . la 1ère page présentant la marque de ma machine s'affiche
   . ensuite écran noir ---MAIS si j'actionne 2 ou 3 fois l'écran rabattable de bas en haut le démarrage se fait aléatoirement.
   . parfois ça fonctionne tout d'un coup / parfois je suis obligé de remettre par le bouton ON-OFF le démarrage en cours.

Pourquoi ?

Merci de vos réponses smile
Ça me rendrait bien service

Dernière modification par arzavapi (Le 18/12/2022, à 17:38)


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#2 Le 18/11/2022, à 15:41

jpl-bz

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

bonjour,

il y a-t-il d'autres symptomes ... perturbation écran en utilisation par le basculement de l'écran, perte du curseur, température du matériel- ... autres pannes aléatoires ?

cordialement

Hors ligne

#3 Le 18/11/2022, à 15:49

xubu1957

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Bonjour,

Toujours pour l'ordi MSI CR61-2M-CX61-2OC-CX61-2OD ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#4 Le 18/11/2022, à 17:17

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Merci de vos réponses

A Jpl-bz : perturbation en utilisation par le basculement de l'écran -aléatoirement !-  et parfois pas de démarrage du tout (écran noir) le bouton OFF-ON fonctionne-t-il bien ?

A xubu-1957 : oui toujours pour l'ordi MSI CR61-2M-CX61-2OC-CX61-2OD smile A part ce défaut "surprise" au démarrage (qui parfois fonctionne très bien), ça démarre ou ça démarre pas et il faut basculer l'écran plusieurs fois pour retrouver les présentations successives, mon ordi fonctionne vraiment bien...
Mon ordi a 5 ans - j'ai juste changé le disque dur HDD en SSD au début de l'année pour avoir un démarrage moins lent.

Dernière modification par arzavapi (Le 18/11/2022, à 17:20)


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#5 Le 18/11/2022, à 17:20

xubu1957

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

arzavapi a écrit :

Mon ordi a 5 ans

Au moins 6 ans et demi. tongue


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#6 Le 18/11/2022, à 17:51

jpl-bz

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

... peut-être tenter de l'utiliser avec un environnement dégagé au maximum réduisant la montée en température. Fuir la mise en veille ? Améliorer le temps de démarrage, et de préférence éteindre complètement . Voir avec une utilisation en live-usb ?

Hors ligne

#7 Le 18/11/2022, à 20:32

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

A jpl-bzz
Mon ordi ne chauffe pas : les températures restent stables dans l'ensemble -y compris la CPU- . J'ai changé la ventilation dernièrement. Et j'ai pris soin de bien nettoyer l'ensemble et avec précaution.

Il n'existe pas un moyen de passer directement en

systemctl suspend

pour mettre l'ordi en veille sans avoir à l'écrire sur le terminal ?

Il n'empêche ces démarrages hasardeux qui fonctionnent avec l'écran qu'on doit rabattre 2 ou 3 fois le plus souvent sont très gênants...

Existe-t-il une solution de dépannage ?

Dernière modification par arzavapi (Le 18/11/2022, à 21:19)


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#8 Le 19/11/2022, à 14:24

jpl-bz

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

bonjour,

si la distribution est Ubuntu,  https://doc.ubuntu-fr.org/veille_et_hibernation a sans doute été consulté ?
Que donne un essai en usb-live ? Pour s'assurer qu'on est bien en réglages par défaut.
Pour éviter le terminal, dans le menu déroulant  Gnome en haut à droite (wifi, hp, batterie) il y a "éteindre/ ..etc" puis "Mettre en veille". Ca marche pour moi.
Idem en rabattant le couvercle. Le capteur ou contacteur utilisé intervient alors qu'il reste 5cm d'ouverture (testé sur poste12/ubuntu 22.04.1).

cordialement

Dernière modification par jpl-bz (Le 19/11/2022, à 14:49)

Hors ligne

#9 Le 26/11/2022, à 19:14

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

C'est dommage je n'ai pas plus de réponses... J'ai fait les manoeuvres demandées en live USB... Les réglages sont ok

Je vais donc laisser ce sujet en "non résolu"... ?

Je me rends compte que le BIOS n'est pas en mode UEFI ----> Est-ce que c'est ça qui gênerait les démarrages ratés intempestifs ?
Quand j'ai changé le Disque Dur de mon ordi, j'ai mis un SSD vierge et j'ai tout installé en live USB
Est-ce que cela change la donne au démarrage si on est pas en mode UEFI ?

Merci de vos réponses smile

Dernière modification par arzavapi (Le 30/11/2022, à 21:56)


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#10 Le 04/12/2022, à 20:24

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

sad sad sad


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#11 Le 04/12/2022, à 20:39

xubu1957

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Bonjour,

Vu ta carte graphique :

lshw -C display
[sudo] Mot de passe de pierre : 
  *-display NON-RÉCLAMÉ     
       description: VGA compatible controller
       produit: Haswell Integrated Graphics Controller
       fabricant: Intel Corporation

Montre :

echo $XDG_SESSION_TYPE

pour voir si c'est Wayland ou x11.


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#12 Le 05/12/2022, à 21:04

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Merci

C'est bien X11 

~$ echo $XDG_SESSION_TYPE
x11

Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#13 Le 05/12/2022, à 21:26

xubu1957

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Bonjour,

As-tu moyen de changer de session avec la roue crantée, pour tester wayland ?


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#14 Le 05/12/2022, à 22:08

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Non aucun moyen... Je ne vois jamais l'icône en bas de présentation pour le faire. Ça démarre automatiquement. Assez vite puisque j'ai un SSD


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne

#15 Le 05/12/2022, à 22:16

xubu1957

Re : Défaut démarrage après rabat écran après fermeture [non résolu]


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#16 Le 05/12/2022, à 22:22

ylag

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Bonsoir,

arzavapi a écrit :

Non aucun moyen... Je ne vois jamais l'icône en bas de présentation pour le faire. Ça démarre automatiquement. Assez vite puisque j'ai un SSD

Si tu es en connexion automatique, essaie de fermer ta session, ce qui devrait afficher l'écran de connexion avec la «roue crantée» ?

A+

Hors ligne

#17 Le 06/12/2022, à 21:10

arzavapi

Re : Défaut démarrage après rabat écran après fermeture [non résolu]

Bonsoir
Merci de vos réponses
Je suis bien passé au démarrage en "Ubuntu sur Wayland"... Tout à l'air de fonctionner normalement.

Ça n'a rien changé à propos des redémarrages foireux, et des sorties de mises en veille ne fonctionnant pas.

Dernière modification par arzavapi (Le 07/12/2022, à 12:40)


Ubuntu 20.04 LTS - MSI (2015) Intel Pentium CPU 3560M 2.40GHz 64 bits - RAM  6 Gio 395940 KIB - Intel Corporation Xeon E3-1200 / SSD Crucial 240 Go

Hors ligne