Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 25/12/2021, à 22:45

le-peyo

Re : trouble de l'audition et logiciel libre

Pulse Effects Debian ici, ou .

Bof, c'est à peine mieux que pour moi. Les dômes, ça se change au moins une fois par mois, et chaque semaine, il faut se laver les conduits auditifs à l'alcool à 35° (introuvable, donc de l'alcool à 70° coupé de moitié par de l'eau bouillie).

Ils ne m'ont pas parlé de ça. J'ai des lingettes préimprégnées de produit qui dissout la cire (mais je n'en produit presque pas) pour les appareils, et pas de consignes particulière pour mes oreilles.


pour le moment, un gigot à l'ail m'attend

Bon appétit !


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#27 Le 25/12/2021, à 22:55

Old tired coder

Re : trouble de l'audition et logiciel libre

le-peyo a écrit :

Pulse Effects Debian ici, ou .

Bof, c'est à peine mieux que pour moi. Les dômes, ça se change au moins une fois par mois, et chaque semaine, il faut se laver les conduits auditifs à l'alcool à 35° (introuvable, donc de l'alcool à 70° coupé de moitié par de l'eau bouillie).

Ils ne m'ont pas parlé de ça. J'ai des lingettes préimprégnées de produit qui dissout la cire (mais je n'en produit presque pas) pour les appareils, et pas de consignes particulière pour mes oreilles.

C'est bien ce que je disais : les audioprothésistes français sont des gros porcs.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#28 Le 25/12/2021, à 23:48

Old tired coder

Re : trouble de l'audition et logiciel libre

MicP a écrit :
Old tired coder a écrit :

…je ne sais pas si Pulseeffects se trouve chez Debian …

Oui il est accessible et installable sur debian 10 et 11

Sur mon système debian 11 (bullseye) :

michel@debbull:~$ apt policy pulseeffects 
pulseeffects:
  Installé : 4.8.4-1
  Candidat : 4.8.4-1
 Table de version :
 *** 4.8.4-1 500
        500 https://deb.debian.org/debian stable/main amd64 Packages
        100 /var/lib/dpkg/status
michel@debbull:~$ 

… C'est bien là que je voulais en venir …

Je ne comprends pas où tu voulais en venir :
Une fois que tu as les deux fenêtres affichées (<=> une pour l'oreille droite et l'autre pour la gauche)
tu pourras régler le gain général (et pour chaque fréquence) sur chacune des fenêtres <=> indépendamment sur droite et gauche

Pour un malentendant (on ne dit plus un sourd, comme on ne dit plus un con pour un mal-comprenant) ce qui est intéressant, c'est de régler l'amplification sur une fréquence pure, pas à partir d'un morceau de musique par exemple. Une table de mixage ou un equalizer ne fait pas le même travail.
En d'autres termes, j'ai besoin d'un soft qui, oreille par oreille (surtout pas les 2 en même temps !) me permette de régler le niveau sonore sur une échelle graduée par 100 Hz à peu près sur les fréquences audibles. C'est simple et pas compliqué en même temps mais ça n'existe pas en dehors des logiciels destinés aux audioprothésistes.

Dernière modification par Old tired coder (Le 25/12/2021, à 23:51)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#29 Le 26/12/2021, à 00:08

le-peyo

Re : trouble de l'audition et logiciel libre

Avec PulseEffects tu peux aller jusqu'à 30 fréquences par canal, si ça peut te convenir  :

Pulse-2.png (Cliquer sur l'image pour voir en grand)

Après, si tu cherches du matos du niveau pro, ça va être chaud...


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images.
Edit : Désolé, lien avec miniature modifié.

Dernière modification par le-peyo (Le 26/12/2021, à 14:09)


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#30 Le 26/12/2021, à 00:23

Old tired coder

Re : trouble de l'audition et logiciel libre

le-peyo a écrit :

Avec PulseEffects tu peux aller jusqu'à 30 fréquences par canal, si ça peut te convenir  :

https://i.ibb.co/PZcR5sj/Pulse-2.png

Après, si tu cherches du matos du niveau pro, ça va être chaud...

Ça, c'est clair ! Siemens qui vend ses merdes à des prix exorbitants alors que les composants ne valent pas plus de $10 et le boîtier $1 pour ne citer que cette marque mais les autres, c'est pareil... Tout ce bouzin est fabriqué en Chine par des petites mains payées 1 bol de riz par jour.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#31 Le 26/12/2021, à 00:27

le-peyo

Re : trouble de l'audition et logiciel libre

Si tu ne connais pas, cette vidéo pourrait te plaire...


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#32 Le 26/12/2021, à 01:09

Old tired coder

Re : trouble de l'audition et logiciel libre

le-peyo a écrit :

Si tu ne connais pas, cette vidéo pourrait te plaire...

Je ne connaissais pas cette vidéo, très édifiante et qui confirme pour l'essentiel ce que ma pratique professionnelle m'a enseigné, à ceci près que les prix annoncés sont encore largement surévalués par rapport au prix de revient réel. (les composants en question sont vendus au poids, un comptage ne serait pas rentable).


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#33 Le 26/12/2021, à 11:00

Karpon

Re : trouble de l'audition et logiciel libre

Bonjour,

La copie d'écran du post 25 me semble correspondre à ce que j'avais installé à une époque, mais en + coloré... (nouvelle version j'imagine).
Après, si je regarde tous les trucs à gauche, les possibilités de réglages sont énormes, seule la première devrait nous intéresser ici (équalizer).
En tant que néophyte, candide et peu renseigné, je dirais que je peux arriver à installer la chose, et faire en sorte qu'elle soit lancée au démarrage de xubuntu20 - il y a un panneau de réglage pour ça, ensuite, je peux régler, bien sûr, ma question demande, comment les réglages que j'aurais pu faire, vont bien être pris en compte après extinction et remise en marche de l'ordinateur ? Autant qu'il m'en souvienne, c'est cet inconvénient qui m'avait fait abandonner l'installation.
Enduite, qu'en est-il des réglages droit / gauche ? Je veux dire par là que, avec les prothèses, c'est logique, vu qu'on en a une dans chaque oreille, ce qui fait généralement deux en tout  (bon, je déconne un peu), la chose peut se comprendre. Je dirais la même chose avec un casque audio, mais dans le cas des deux haut-parleurs, de chaque côté de l'écran, je ne suis pas certain que le HP droit va s'adresser à l'oreille droite, et similairement pour la gauche.
Pour les profils, j'ai noté le propos qui dit en avoir programmé 2, un pour la voix, l'autre pour la musique, ça peut être intéressant, mais est-ce facilement commutable ? Sur mes prothèse, j'ai aussi l'option, avec un petit bouton en bas, bouton à bascule normal / musique. En vérité,  je n'ai pas vraiment trouvé un confort vraiment significatif suivant que j'utilise l'une au l'autre formule.
Je vais chercher comment trouver et installer pulse equalizer, et essayer de voir si je peux l'utiliser. Après, pour les réglages, je vais tâtonner, pour ce qui est de la mémorisation de ces réglages, je n'ai aucune idée de la démarche à effectuer.
Pour simplifier, ma recherche s'oriente vers un système équalizer qui modifie la courbe des fréquences (ce que font les logiciels des prothèses), et une fois la courbe adoptée, avoir un système son transparent qui se charge au démarrage de l'OS, sans autre démarche de ma part.
Pour revenir sur le prix des prothèses, nettement exagéré, il est vrai, un intervenant a parfaitement répondu, en disant que le prix en question concernait d'abord le service, bien avant le matériel. Professionnellement, j'ai souvent été confronté à ce genre de réaction, mes clients ne comprenaient pas que je facture une intervention pour avoir remplacé un composant de quelques centimes... A quoi je leur demandais parfois pourquoi ils n'étaient pas allé l'acheter directement, et le poser eux-mêmes.. Généralement, ça calmait un peu....


Machine assemblée perso - xubuntu 20.04 -  Xfce 4.14
Carte-mère : MSI H110 PRO D - Ram DDR3 16 G° - CPU Intel S1151
Carte graphique : NVIDIA Corporation - GeForce 210/PCIe/SSE2 - Vers 3.3.3 NVIDIA 340.108

Hors ligne

#34 Le 26/12/2021, à 13:47

Old tired coder

Re : trouble de l'audition et logiciel libre

PulseEffects n'est pas dans les dépôts Debian... C'est d'autant plus curieux que ce paquet dépend de PulseAudio qui, lui, est disponible.

J'ai essayé d'ajouter le dépôt kivabien : add-apt-repository ppa:mikhailnov/pulseeffects -y (en sudo) mais Debian n'en veut pas : non secure. Effectivement, je l'ai trouvé dans le dossier /etc/apt/sources.list.d/

Donc, sauf à me lancer dans un bidouillage infâme, ce qui finit toujours mal, je préfère laisser béton. Je me vois mal mettre le paramètre Acquire::AllowDowngradeToInsecureRepositories à true. Pour faire ça, il faut au moins avoir été pilote de l'armée japonaise dans une vie antérieure...

D'autant que ce dépôt est dédié à Ubuntu, à ce qu'il me semble, ce qui pourrait rendre pénible la résolution des problèmes de dépendances.

Pour répondre à Karpon : quand on est dur de la feuille, les hauts-parleurs, on les oublie naturellement. Pour le reste, inutile de polémiquer, on ne changera pas l'organisation du commerce des audio-prothèses en France. En Belgique, c'est déjà plus sain. Le réseau des opticiens se charge de ce travail et, de ce fait, le prix des produits est souvent moins élevé que le ticket modérateur de la sécurité sociale en France. En plus, ils vendent des dômes et ils n'hésitent pas pour l'occasion à nettoyer et contrôler sommairement les appareils, sans facturer ce service, même pour un étranger.

Dernière modification par Old tired coder (Le 26/12/2021, à 14:03)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#35 Le 26/12/2021, à 14:57

le-peyo

Re : trouble de l'audition et logiciel libre

@Karpon :
Tout d'abord, sache qu'une fois installé, si le programme ne se lance pas automatiquement il faut l'ouvrir, puis aller dans les options en haut à droite (le bouton avec les traits horizontaux) et dans l'onglet "Général" faire glisser le bouton "Start service at login" pour faire apparaître le "I". Suite à ça, il se lancera tout seul au démarrage de l'ordi.

Start.png  (Cliquer sur l'image pour voir en grand)

Une fois fait, il n'y aura rien d'autre à faire, et il se mettra sur la dernière configuration avec laquelle il s'était éteint : si on avait le profil "Musique", il redémarrera dessus tout seul.


On peut se créer autant de profils que l'on veut. C'est simple à faire :
- tu te mets sur l'égaliseur (colonne de gauche => les petites flèches "haut/bas" servent à placer ton module en haut de la liste).
- tu cliques sur la roue dentée au centre pour avoir plus d'option : le nombre de canaux => "Bands", tu mets le nombre voulu puis tu appuies sur la touche "Entrée" ; et la séparation gauche/droite en faisant glisser le petit bouton => "Split channels"
- tu fais le réglage dont tu as besoin.
split.png


Pour sauvegarder ton profil ( = ton réglage auquel tu vas donner un nom) tu cliques sur le petit bouton en haut à droite (de mémoire il doit s'appeller "Défaut" ou "Default") qui s'appelle "Perfect 2" sur la photo car c’est mon profil actif, puis tu choisis un nom pour celui que tu veux (j'ai mis "Musique" sur mon exemple) et tu l'enregistres en cliquant sur le signe "+" :
Musique.png

Sur mon exemple on voit que j'en ai trois. Pour activer le profil qu'on veut il faut cliquer sur le bouton "Apply".


Voilà, c'est tout.


Apparemment on peut automatiser un peu les réglages avec le petit bouton avec les flèches qui tournent (image précédente) : tu mets ton lecteur de musique en marche, et tu appuies sur ce bouton. Ensuite, Pulse Effects devrait automatiquement basculer sur ce réglage à chaque fois que tu démarreras ton lecteur de musique. Je n'ai jamais essayé, je reste toujours sur le même réglage, sauf en cas de mauvaise bande-son sur certains films où je passe sur "Boost voix" de façon manuelle.

Dernière modification par le-peyo (Le 26/12/2021, à 15:10)


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#36 Le 26/12/2021, à 15:09

le-peyo

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

PulseEffects n'est pas dans les dépôts Debian... C'est d'autant plus curieux que ce paquet dépend de PulseAudio qui, lui, est disponible.

J'ai essayé d'ajouter le dépôt kivabien : add-apt-repository ppa:mikhailnov/pulseeffects -y (en sudo) mais Debian n'en veut pas : non secure. Effectivement, je l'ai trouvé dans le dossier /etc/apt/sources.list.d/

Donc, sauf à me lancer dans un bidouillage infâme, ce qui finit toujours mal, je préfère laisser béton. Je me vois mal mettre le paramètre Acquire::AllowDowngradeToInsecureRepositories à true. Pour faire ça, il faut au moins avoir été pilote de l'armée japonaise dans une vie antérieure...

Je ne connais pas Debian, mais les liens que je t'ai mis dans ce message ne vont pas ?

le-peyo a écrit :

Pulse Effects Debian ici, ou .

Et en cliquant ici (lien de téléchargement depuis debian.org) pour le fichier source tar.gz


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#37 Le 26/12/2021, à 15:12

MicP

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

…PulseEffects n'est pas dans les dépôts Debian. …

Non

pulseeffects est bien présent dans les dépôts debian
il est même installé sur ma machine, comme je le spécifiais dans mon message #27
et comme le confirmait le-peyo dans son message #28

michel@debbull:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 11 (bullseye)
Release:	11
Codename:	bullseye
michel@debbull:~$ apt policy pulseeffects
pulseeffects:
  Installé : 4.8.4-1
  Candidat : 4.8.4-1
 Table de version :
 *** 4.8.4-1 500
        500 https://deb.debian.org/debian stable/main amd64 Packages
        100 /var/lib/dpkg/status
michel@debbull:~$ 

Dernière modification par MicP (Le 26/12/2021, à 15:15)


Retour utilisable de commande
2.d  Le prompt final : - permet de s'assurer que la commande est allée à son terme,- permet de s'assurer que la réponse du système n'est pas coupée à la fin,- et fournit parfois d'autres informations, détaillées dans le message #42

Hors ligne

#38 Le 26/12/2021, à 15:13

Old tired coder

Re : trouble de l'audition et logiciel libre

La gestion du son est une chose complexe, selon les utilisateurs, les besoins ne sont pas les mêmes... Ceux d'un sourd et ceux d'un compositeur diffèrent considérablement à moins qu'il s'agisse de Beethoven (que je n'écoute plus, rien de plus pénible que la déformation de la septième ou de la neuvième par le handicap, pour citer mes deux préférées mais les autres ne sont pas mal non plus).

Je cherche une méthode d'install sur Debian, avec ma vieille bécane, c'est le seul OS qui fonctionne (Ubuntu c'est pas mal, mais beaucoup trop lourd et gourmand en ressources machine).


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#39 Le 26/12/2021, à 15:20

Old tired coder

Re : trouble de l'audition et logiciel libre

MicP a écrit :
Old tired coder a écrit :

…PulseEffects n'est pas dans les dépôts Debian. …

Non

pulseeffects est bien présent dans les dépôts debian
il est même installé sur ma machine, comme je le spécifiais dans mon message #27
et comme le confirmait le-peyo dans son message #28

michel@debbull:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 11 (bullseye)
Release:	11
Codename:	bullseye
michel@debbull:~$ apt policy pulseeffects
pulseeffects:
  Installé : 4.8.4-1
  Candidat : 4.8.4-1
 Table de version :
 *** 4.8.4-1 500
        500 https://deb.debian.org/debian stable/main amd64 Packages
        100 /var/lib/dpkg/status
michel@debbull:~$ 

Alors là, je suis étonné d'être surpris. J'ai entré :

thierry@Aspire-V2-123:~$ sudo apt-get install pulseeffects
[sudo] Mot de passe de thierry : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet pulseeffects

Aurais-je commis une erreur plus grosse que mon ex-femme ? lol

Je précise que les dépôts non-free sont accessibles chez moi.

Dernière modification par Old tired coder (Le 26/12/2021, à 15:24)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#40 Le 26/12/2021, à 17:08

Karpon

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

thierry@Aspire-V2-123:~$ sudo apt-get install pulseeffects
[sudo] Mot de passe de thierry : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet pulseeffects

Donc, j'ai tenté un sudo apt-get install...
Fort aimablement, la console m'a répondu que le truc nécessitait des dépendances connues mais incomplètes, et qu'elles ne pouvaient même pas être complétées parce que estampillées "interdit de toucher". Et de me prévenir tout aussi gentiment que la chose ne serait pas installée !
Du coup, j'ai refermé la console...


Machine assemblée perso - xubuntu 20.04 -  Xfce 4.14
Carte-mère : MSI H110 PRO D - Ram DDR3 16 G° - CPU Intel S1151
Carte graphique : NVIDIA Corporation - GeForce 210/PCIe/SSE2 - Vers 3.3.3 NVIDIA 340.108

Hors ligne

#41 Le 26/12/2021, à 17:15

MicP

Re : trouble de l'audition et logiciel libre

michel@bull:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Debian
Description:	Debian GNU/Linux 11 (bullseye)
Release:	11
Codename:	bullseye
michel@bull:~$ 
michel@bull:~$ su -
Mot de passe : 
root@bull:~# apt update && apt upgrade -y
Atteint :1 http://deb.debian.org/debian bullseye InRelease
Atteint :2 http://security.debian.org/debian-security bullseye-security InRelease
Atteint :3 http://deb.debian.org/debian bullseye-updates InRelease    
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Tous les paquets sont à jour.
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@bull:~# 
root@bull:~# apt install pulseeffects 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets supplémentaires suivants seront installés : 
  calf-plugins gir1.2-gst-plugins-bad-1.0 gstreamer1.0-adapter-pulseeffects gstreamer1.0-autogain-pulseeffects gstreamer1.0-convolver-pulseeffects gstreamer1.0-crystalizer-pulseeffects
  libebur128-1 libzita-convolver4 lsp-plugins-jack lsp-plugins-lv2 rubberband-ladspa zam-plugins
Paquets suggérés :
  ladish
Les NOUVEAUX paquets suivants seront installés :
  calf-plugins gir1.2-gst-plugins-bad-1.0 gstreamer1.0-adapter-pulseeffects gstreamer1.0-autogain-pulseeffects gstreamer1.0-convolver-pulseeffects gstreamer1.0-crystalizer-pulseeffects
  libebur128-1 libzita-convolver4 lsp-plugins-jack lsp-plugins-lv2 pulseeffects rubberband-ladspa zam-plugins
0 mis à jour, 13 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 46,0 Mo dans les archives.
Après cette opération, 200 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] 
Réception de :1 http://deb.debian.org/debian bullseye/main amd64 calf-plugins amd64 0.90.3-1+b1 [17,7 MB]
Réception de :2 http://deb.debian.org/debian bullseye/main amd64 gir1.2-gst-plugins-bad-1.0 amd64 1.18.4-3 [1939 kB]
Réception de :3 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-adapter-pulseeffects amd64 4.8.4-1 [26,5 kB]
Réception de :4 http://deb.debian.org/debian bullseye/main amd64 libebur128-1 amd64 1.2.5-1 [14,8 kB]
Réception de :5 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-autogain-pulseeffects amd64 4.8.4-1 [26,1 kB]
Réception de :6 http://deb.debian.org/debian bullseye/main amd64 libzita-convolver4 amd64 4.0.3-2 [17,8 kB]
Réception de :7 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-convolver-pulseeffects amd64 4.8.4-1 [38,7 kB]
Réception de :8 http://deb.debian.org/debian bullseye/main amd64 gstreamer1.0-crystalizer-pulseeffects amd64 4.8.4-1 [35,2 kB]
Réception de :9 http://deb.debian.org/debian bullseye/main amd64 lsp-plugins-jack amd64 1.1.29-1 [1009 kB]
Réception de :10 http://deb.debian.org/debian bullseye/main amd64 lsp-plugins-lv2 amd64 1.1.29-1 [1155 kB]
Réception de :11 http://deb.debian.org/debian bullseye/main amd64 pulseeffects amd64 4.8.4-1 [906 kB]
Réception de :12 http://deb.debian.org/debian bullseye/main amd64 rubberband-ladspa amd64 1.9.0-1 [81,0 kB]
Réception de :13 http://deb.debian.org/debian bullseye/main amd64 zam-plugins amd64 3.14~repack3-1 [23,0 MB]
46,0 Mo réceptionnés en 4s (10,3 Mo/s)     
Sélection du paquet calf-plugins précédemment désélectionné.
(Lecture de la base de données... 109090 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-calf-plugins_0.90.3-1+b1_amd64.deb ...
Dépaquetage de calf-plugins (0.90.3-1+b1) ...
Sélection du paquet gir1.2-gst-plugins-bad-1.0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-gir1.2-gst-plugins-bad-1.0_1.18.4-3_amd64.deb ...
Dépaquetage de gir1.2-gst-plugins-bad-1.0:amd64 (1.18.4-3) ...
Sélection du paquet gstreamer1.0-adapter-pulseeffects:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-gstreamer1.0-adapter-pulseeffects_4.8.4-1_amd64.deb ...
Dépaquetage de gstreamer1.0-adapter-pulseeffects:amd64 (4.8.4-1) ...
Sélection du paquet libebur128-1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../03-libebur128-1_1.2.5-1_amd64.deb ...
Dépaquetage de libebur128-1:amd64 (1.2.5-1) ...
Sélection du paquet gstreamer1.0-autogain-pulseeffects:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-gstreamer1.0-autogain-pulseeffects_4.8.4-1_amd64.deb ...
Dépaquetage de gstreamer1.0-autogain-pulseeffects:amd64 (4.8.4-1) ...
Sélection du paquet libzita-convolver4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libzita-convolver4_4.0.3-2_amd64.deb ...
Dépaquetage de libzita-convolver4:amd64 (4.0.3-2) ...
Sélection du paquet gstreamer1.0-convolver-pulseeffects:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-gstreamer1.0-convolver-pulseeffects_4.8.4-1_amd64.deb ...
Dépaquetage de gstreamer1.0-convolver-pulseeffects:amd64 (4.8.4-1) ...
Sélection du paquet gstreamer1.0-crystalizer-pulseeffects:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-gstreamer1.0-crystalizer-pulseeffects_4.8.4-1_amd64.deb ...
Dépaquetage de gstreamer1.0-crystalizer-pulseeffects:amd64 (4.8.4-1) ...
Sélection du paquet lsp-plugins-jack précédemment désélectionné.
Préparation du dépaquetage de .../08-lsp-plugins-jack_1.1.29-1_amd64.deb ...
Dépaquetage de lsp-plugins-jack (1.1.29-1) ...
Sélection du paquet lsp-plugins-lv2 précédemment désélectionné.
Préparation du dépaquetage de .../09-lsp-plugins-lv2_1.1.29-1_amd64.deb ...
Dépaquetage de lsp-plugins-lv2 (1.1.29-1) ...
Sélection du paquet pulseeffects précédemment désélectionné.
Préparation du dépaquetage de .../10-pulseeffects_4.8.4-1_amd64.deb ...
Dépaquetage de pulseeffects (4.8.4-1) ...
Sélection du paquet rubberband-ladspa précédemment désélectionné.
Préparation du dépaquetage de .../11-rubberband-ladspa_1.9.0-1_amd64.deb ...
Dépaquetage de rubberband-ladspa (1.9.0-1) ...
Sélection du paquet zam-plugins précédemment désélectionné.
Préparation du dépaquetage de .../12-zam-plugins_3.14~repack3-1_amd64.deb ...
Dépaquetage de zam-plugins (3.14~repack3-1) ...
Paramétrage de calf-plugins (0.90.3-1+b1) ...
Paramétrage de libebur128-1:amd64 (1.2.5-1) ...
Paramétrage de gstreamer1.0-autogain-pulseeffects:amd64 (4.8.4-1) ...
Paramétrage de lsp-plugins-jack (1.1.29-1) ...
Paramétrage de rubberband-ladspa (1.9.0-1) ...
Paramétrage de gir1.2-gst-plugins-bad-1.0:amd64 (1.18.4-3) ...
Paramétrage de gstreamer1.0-adapter-pulseeffects:amd64 (4.8.4-1) ...
Paramétrage de pulseeffects (4.8.4-1) ...
Paramétrage de libzita-convolver4:amd64 (4.0.3-2) ...
Paramétrage de lsp-plugins-lv2 (1.1.29-1) ...
Paramétrage de gstreamer1.0-convolver-pulseeffects:amd64 (4.8.4-1) ...
Paramétrage de gstreamer1.0-crystalizer-pulseeffects:amd64 (4.8.4-1) ...
Paramétrage de zam-plugins (3.14~repack3-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.26-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.66.8-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-13+deb11u2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.4-2) ...
Traitement des actions différées (« triggers ») pour mailcap (3.69) ...
root@bull:~# 

Dernière modification par MicP (Le 26/12/2021, à 17:19)


Retour utilisable de commande
2.d  Le prompt final : - permet de s'assurer que la commande est allée à son terme,- permet de s'assurer que la réponse du système n'est pas coupée à la fin,- et fournit parfois d'autres informations, détaillées dans le message #42

Hors ligne

#42 Le 26/12/2021, à 17:22

xubu1957

Re : trouble de l'audition et logiciel libre


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#43 Le 26/12/2021, à 17:25

Old tired coder

Re : trouble de l'audition et logiciel libre

le-peyo a écrit :

[Je ne connais pas Debian, mais les liens que je t'ai mis dans ce message ne vont pas ?

Quitte à faire un peu mon parano, à de très rares exceptions près, je ne fais confiance qu'aux dépôts officiels.

Hors, dans ma version Debian 10 relativement récente (le temps passe si vite quand on s'amuse), je confirme que ce soft n'est pas référencé.

Voici mon sources.list :

#

# deb cdrom:[Debian GNU/Linux 10.8.0 _Buster_ - Unofficial amd64 NETINST with firmware 20210206-10:38]/ buster contrib main non-free

# deb cdrom:[Debian GNU/Linux 10.8.0 _Buster_ - Unofficial amd64 NETINST with firmware 20210206-10:38]/ buster contrib main non-free

deb http://deb.debian.org/debian/ buster main contrib non-free
deb-src http://deb.debian.org/debian/ buster main contrib non-free #Added by software-properties

deb http://security.debian.org/debian-security buster/updates main contrib non-free
deb-src http://security.debian.org/debian-security buster/updates main contrib non-free #Added by software-properties

# buster-updates, previously known as 'volatile'
deb http://deb.debian.org/debian/ buster-updates main contrib non-free
deb-src http://deb.debian.org/debian/ buster-updates main contrib non-free #Added by software-properties

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.

Pour MicP, je précise que je ne suis pas sous Debian 11. Des différences peuvent naturellement apparaître avec la version 10. Ces incessants changements de version me cassent les burnes, c'est surtout fait pour obliger l'utilisateur à changer de bécane... Je suis consterné de voir les meilleures distros Linux entrer dans ce jeu imbécile.

Ben voui, papy fait de la résistance ! cool

Dernière modification par Old tired coder (Le 26/12/2021, à 17:37)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#44 Le 26/12/2021, à 17:31

xubu1957

Re : trouble de l'audition et logiciel libre

Bonjour,

Comme recommandé dans le premier message du tutoriel Retour utilisable de commande

Pour ajouter toi-même les balises code (au lieu d'un texte en gras), à ton précédent message #46 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#45 Le 26/12/2021, à 17:58

Old tired coder

Re : trouble de l'audition et logiciel libre

xubu1957 a écrit :

Bonjour,

Comme recommandé dans le premier message du tutoriel Retour utilisable de commande

Pour ajouter toi-même les balises code (au lieu d'un texte en gras), à ton précédent message #46 :

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

http://pix.tdct.org/upload/img/1530289742.png

Vouais Xubu, tu as raison.Mais ce moteur de forum est en dessous de tout. Avec PhpBB, au moins, c'est simple : dans le menu, les balises "code" sont accessibles facilement (le mod est installé, je suppose).

C'est vrai que j'aurais pu tagger cet extrait

 tralala... 

à la main mais ça me casse. J'ai vu Unix évoluer pendant toute ma carrière, aujourd'hui le graphique est géré en principe, sans passer par quatre étages de commandes débiles.

Dernière modification par Old tired coder (Le 26/12/2021, à 18:01)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#46 Le 26/12/2021, à 18:01

le-peyo

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :
le-peyo a écrit :

[Je ne connais pas Debian, mais les liens que je t'ai mis dans ce message ne vont pas ?

Quitte à faire un peu mon parano, à de très rares exceptions près, je ne fais confiance qu'aux dépôts officiels.

Il me semble bien que mes liens (peut-être pas le premier) viennent directement de chez Debian, y compris le lien de téléchargement direct que je t'ai mis dans ce message.

Après, je te comprends, la méfiance est de rigueur quand on doit installer un truc sur sa machine.


Old tired coder a écrit :

c'est surtout fait pour obliger l'utilisateur à changer de bécane... Je suis consterné de voir les meilleures distros Linux entrer dans ce jeu imbécile.

Linux ne gagne rien sur la vente d'ordinateurs, par contre ils doivent se mettre à jour constamment pour suivre l'évolution des machines et des menaces qu'on peut choper sur le net.
Linux n'aurait rien à gagner à stagner et à devenir incapable de tourner sur des machines récentes ni de bloquer les attaques possibles mettant en danger la sécurité des données que l'on garde précieusement sur son ordi.


Mais on s'écarte du problème. Je vais tenter de faire venir ici un (ou plusieurs) "debianiste(s)" pour te venir en aide.


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#47 Le 26/12/2021, à 18:15

Old tired coder

Re : trouble de l'audition et logiciel libre

Linux ne gagne rien, c'est sûr. Ce qui n'empêche pas certains de prospérer sur le logiciel soi-disant libre.

J'approche les 70 ans, alors c'est pas la peine de me raconter des conneries : rien n'est gratuit dans ce bas-monde. J'ai approché le monde du "libre", j'ai même développé des mods pour PhpBB, entre autres. Faut dire qu'à ce moment là, je n'avais pas grand chose d'autre à faire. Mais j'ai assez vite compris comment ça marche...


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#48 Le 26/12/2021, à 18:34

xubu1957

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

Vouais Xubu, tu as raison.Mais ce moteur de forum est en dessous de tout. Avec PhpBB, au moins, c'est simple : dans le menu, les balises "code" sont accessibles facilement (le mod est installé, je suppose).

Il faut penser aussi aux bigleux ! wink

Voir règles du forum > balises BB code

Balise CODE :

C'est la balise à utiliser pour donner de longs messages d'erreurs, des contenus de fichiers de configuration, des commandes à taper, etc … Elle permet des messages plus "compacts", et est moins ambiguë que d'autres polices sur certains caractères.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#49 Le 26/12/2021, à 18:55

GR 34

Re : trouble de l'audition et logiciel libre

Étant sous Debian 9 (Mate) je confirme que pulseeffects n'est pas dans les dépôts.

Donc si on le veut il faut aller chercher un paquet .deb correspondant sur le net ici :

en bas de page en choisissant son architecture 32 ou 64 bits


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/
https://lite.framacalc.org/q73w4sr349-9rlx

Hors ligne

#50 Le 26/12/2021, à 19:07

Old tired coder

Re : trouble de l'audition et logiciel libre

xubu1957 a écrit :

[Il faut penser aussi aux bigleux ! wink]

Pourquoi, tu vois pas clair ?


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne