Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 04/05/2014, à 04:07

Compte anonymisé

Re : Voyager 14.04 LTS

Bonjour les ami(e)s
Voilà le premier correctif de l'ère Voyager 14.04 qui n'est pas obligatoire mais qui permet d'activer la liste ci-dessous plus d’intégrer un nouveau style à skippy (Icône flèche sur le dock). Tout est automatisé, copier la ligne sur terminal puis entrée. Le fichier s'effacera aussi.

TERMINAL :

wget https://dl.dropboxusercontent.com/u/81072819/Voyager.tar.gz && tar xvzf Voyager.tar.gz && cd ~/Voyager/ && ./install.sh && cd

Activation

Gestionnaire Bluetooh Blueman
Applet file d’attente d’impression / Print
Scroll Workspaces – Switch bureaux par la souris
Numlock – Pavé Numérique
Switch User / Switch entre plusieurs users dans le menu whiskermenu

Nouveau style pour skippy-xd – Icône flèche sur plank

Redémarrez la session

Lien ici

A bientôt wink

Dernière modification par Compte anonymisé (Le 04/05/2014, à 04:44)

#77 Le 04/05/2014, à 15:35

enebre

Re : Voyager 14.04 LTS

@ zodd, concernant les plantages de firefox,je me demande si tu faisais un essai sans les plugins de firefox.

Hors ligne

#78 Le 04/05/2014, à 18:03

NoName03

Re : Voyager 14.04 LTS

PPdM a écrit :

Tu dois avoir des soucis de connexions, as tu remarqué si tu avais des coupures ou des sacade sur le streaming par exemple ?

Tout est rentré dans l'ordre aujourd'hui tu avais raison, merci !

Hors ligne

#79 Le 04/05/2014, à 23:11

sounderk

Re : Voyager 14.04 LTS

Mr jdt37b désolé  avec du retard ( j'ai eu une panne pc et comme par hasard c'est comme d'habitude sur Windows 8 ;mais bon il ont intégré pleins d'outils de réparation= comme ça plante souvent....)

Flash-Player est partous c'est sur!! et certaine plateforme ne connaisse et ne gère que ce ''plugin''
C' est d’ailleurs bien dommage
En version libre tu as Gnash, Lightspark et Swfdec ( j'ai déja installé Gnash sur un vieux Pentium ça fonctionne pas mal du tous  quand au reste ça n'avais pas super bien marcher sur la vieille bécane que je paramétrais .
Si tu peut me faire part de ta configuration car je répare souvent de vieux pc ; je pourrais ainsi peut être t'aider d'avantage ....au plaisir et bonne install

Hors ligne

#80 Le 05/05/2014, à 09:13

Charly42

Re : Voyager 14.04 LTS

Bonjour à tous,

voilà 2 petits pb pas très graves, mais dérangeant :
- numlock ne fonctionne pas : j'ai fait la modif proposé par rodlophe, et le pavé n'est pas verrouiller quand j'allume le PC et que je suis sur la page de d'ouverture de session(ou il faut taper le login) , j'ai essayé ce qui est proposé dans la doc, mais alors voyager plante(ecran noir).

- 2ème pb, mes clés et support(garmin) USB ne se monte pas automatiquement...  bien que à l'instal il n'y avais pas de pb. entre temps j'ai du installer quelque chose qui perturbe la monte auto. j'ai vérifier dans les paramètres, automount est pourtant bien coché... 

merci d'avance de votre aide

Charly

Hors ligne

#81 Le 05/05/2014, à 09:54

jdt37b

Re : Voyager 14.04 LTS

Sounderk,
Gnash est moins gourmand pour certaines vidéos (non hd ?) pour d'autres ça coince on me demande flashplayer,
Avec SFR TV : écran noir (c'est peut-être normal s'ils sont "tous planqués à la télé"  yikes )
Merci quand même.


Acer Aspire XC330 - AMD A9-9420 - 4Go - HDD 1To - AMD Radeon R5 - Xubuntu 22.04 LTS - 64 bits
Asus VivoBook X515JA - Intel Core i3-1005G1 - 8Go - SSD 0,5To - Intel driver i915 - Xubuntu 20.04 LTS - 64 bits.

Hors ligne

#82 Le 05/05/2014, à 12:52

sounderk

Re : Voyager 14.04 LTS

Mr jdt37b j'avais ta configuration.....je n'avais pas mes lunettes sous les yeux ...
Au vue de l'age de ton pc
je n'aurais pas installé Live voyager qui me parait bien trop gourmand et inadapté a ton ordinausore

http://toutoulinux.free.fr/  je te propose ce liens pour l'avoir tester ce système créer par Mr Barry Kauler est très léger et intègre pas mal d'outils '' Léger''
http://www.slitaz.org/fr/ ainsi que ce liens cette distribution est ultra légère il y'a d’ailleurs une version 5'' béta '' téléchargeable
Bonne installe ( Sans vouloir faire nullement de l'ombre a Voyager-Live bien entendu )

Dernière modification par sounderk (Le 05/05/2014, à 12:55)

Hors ligne

#83 Le 05/05/2014, à 15:40

jibel

Re : Voyager 14.04 LTS

@sounderk  & jdt37b ,
Ça c'est sur...quand ça ne peut pas , ben ça ne peut plus ....J'ai encore un vieux truc de 2002 un Hdd de 80 Go ,C.G mathusalemienne   roll  le plus que j'ai su  installer c'est une Lubuntu 12.04 et encore en poussant sur les murs  ... Alors si Voyager est une personnalisation "légère" mais quand même y-a de quoi ...Peut-être trop importante pour ce matos  , bons essaies  avec le libre GNU   wink


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Mint 17.1,Voyager20.04,Emmabuntus 1.Buster, Debian 10.buster, Hybryde 14.04, Pas d'OS intermédiaire ! PC Medion AKOYA  DD 1T + 2 .

Hors ligne

#84 Le 05/05/2014, à 16:54

ljere

Re : Voyager 14.04 LTS

logiquement ça passe j'ai voyager 12.04 32B
sur un sempron 3000+ une carte graphique en 128bit et 1G de ram,
ainsi que un athlon 2800+ toujours une carte graphique en 128bit et 2G de ram,
dans les deux cas ça passe sans souci,
je ne passe pas en 14.04 à cause de la non gestion du pae par mes processeurs.


Toshiba satellite_c670d-11 / Linux Mint 21 Vanessa
sur ubuntu depuis 17.04, mais a fini par être déçu de son orientation

Hors ligne

#85 Le 05/05/2014, à 16:58

Compte anonymisé

Re : Voyager 14.04 LTS

Charly42@
Pour numlock faire ceci :
terminal :
gksudo mousepad /etc/lightdm/lightdm.conf
mettre ceci et valider
greeter-setup-script=/usr/bin/numlockx on

Voir si ça marche. Pour l'automount, déjà nettoyer le cache dans la box/réparation/purge cache home. Après on peut faire une réinstalle basique dans le même fichier à la box voyager à réparation/restore Panel Plank scripts defaut le faire 2 fois pour bien régénérer les icônes. Deux sessions à faire. L'avantage, ça remet tout le xfce voyager au propre comme au début. Je l'ai mis pour ce genre de problèmes de config devenue illisible. C'est pour le dernier recours. Par contre ça enlèvera tes configurations. a toi de les refaire.

jibel@j'ai répondu sur le site voyager

#86 Le 05/05/2014, à 17:23

jdt37b

Re : Voyager 14.04 LTS

Sounderk,
Merci pour ces liens. Malgré tout je préfère rester avec Voyager quitte à revenir sur la version 12.04.4 que j'ai "rabotée".
Mon PC tourne ainsi globalement très bien depuis 2012, ne pose pas de pb avec OpenGL comme la 14.04 et laisse une fois démarré ~650 mo libres de ram sur les 994, ça aide !
(nb : MPlayer : 20/20, seul bémol donc flash : 10/20)


Acer Aspire XC330 - AMD A9-9420 - 4Go - HDD 1To - AMD Radeon R5 - Xubuntu 22.04 LTS - 64 bits
Asus VivoBook X515JA - Intel Core i3-1005G1 - 8Go - SSD 0,5To - Intel driver i915 - Xubuntu 20.04 LTS - 64 bits.

Hors ligne

#87 Le 05/05/2014, à 19:00

jibel

Re : Voyager 14.04 LTS

jibel ,j'ai répondu sur le site voyager

@ Rodofr  merci  , je vais voir  la reponse     smile


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Mint 17.1,Voyager20.04,Emmabuntus 1.Buster, Debian 10.buster, Hybryde 14.04, Pas d'OS intermédiaire ! PC Medion AKOYA  DD 1T + 2 .

Hors ligne

#88 Le 06/05/2014, à 11:01

jibel

Re : Voyager 14.04 LTS

Salut a tous,
http://pix.toile-libre.org/?img=1399365172.png
Apres la xième tentative , ( je ne suis pas breton pour rien  lol  ) pour le moment , tout est OK slingcold etc... Y-a juste un point que je voudrais faire ressortir , au moment du redémarrage , quelques fois , il peut arriver , si le Hdd est occupé aussi avec W$ que la machine démarre sur W$
J'ai la soluce pour éviter la panique de voir que Voyager ne démarre pas en premier Il suffit , avant l'installe, de graver sur un support LINUX SECURE REMIX de Yannubuntu ( la dernière version est dans le forum ) De redémarrer sur le live CD  de mettre  au démarrage sur par ex: Sda X ou se trouve Voyager et le grub sur Sda ....et c'est parti , lors du restart  voyager 14.04 ou n'importe quel OS installé récemment  sera lancé en premier ( Il y a dans le forum , un tuto a se sujet , pas a pas , simple a l'usage )
On doit suivre ce tuto a la lettre , y-a tout pour faire ça , screens a l'appui.... Bonne installation @+  cool

Dernière modification par jibel (Le 06/05/2014, à 11:07)


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Mint 17.1,Voyager20.04,Emmabuntus 1.Buster, Debian 10.buster, Hybryde 14.04, Pas d'OS intermédiaire ! PC Medion AKOYA  DD 1T + 2 .

Hors ligne

#89 Le 06/05/2014, à 14:13

san-claudio

Re : Voyager 14.04 LTS

Test-14.04-01-amd64.iso est sortie....
http://sourceforge.net/projects/voyagerlive/files/

En installant Wine les programmes sous Wine se mettent dans 'Autres' dans le menu d'une façon anarchique pour Wine 1.7 et 1.6 pareil et ce qui fait dans le menu dans 'Tout' tous les résidus de Wine sont affichés !!!???...initialement les nouveaux programmes ajoutés ne sont pas toujours dans l'ordre alphabétique...dans Voyager Debian 7 avec une version de Wine plus ancienne je crois 1.5 c'est normal comme avant...

J'ai dû refaire une réinstall j'ai la mémoire qui a gonflée à 1,1go habituellement 283mo à 600mo environ j'ai pas vu et pas compris, j'ai réinstallé les programmes à l'identique pour l'instant ça va...je me demande si ce n'est pas en installant un anti-virus AVG qui ne fonctionnait pas d'ailleurs qui a fait ça; pour Avast c'est indiqué ici qu'il y a problème...
http://doc.ubuntu-fr.org/avast
http://doc.ubuntu-fr.org/antivirus
https://help.ubuntu.com/community/Antivirus

Dernière modification par san-claudio (Le 06/05/2014, à 14:25)


Lenovo Thinkpad X220 Windows 7 Pro/SolydX EE 9 64/, Dell M4300 MX15/SolydX Xfce 8 64

Hors ligne

#90 Le 06/05/2014, à 14:52

Compte anonymisé

Re : Voyager 14.04 LTS

san-claudio@test..iso est une version d'essaie que je viens d'effacer. C'était pour quelqu'un pour un test car je prépare une version 01 révision. Je l'ai mise là car le téléchargement est super rapide. Pour wine je l'ai jamais installé wink

Dernière modification par Compte anonymisé (Le 06/05/2014, à 14:52)

#91 Le 06/05/2014, à 15:21

san-claudio

Re : Voyager 14.04 LTS

@rodofr Comme je suis inscrit à la newsletters de SourceForce.net pour les logiciels qui m'intéresse j'ai recu de nouveau un message et constaté que la version a été retirée...c'est drôle...

Partage Facile pour les fichiers jusqu'à 1go il marche bien...
http://www.partage-facile.com/


Lenovo Thinkpad X220 Windows 7 Pro/SolydX EE 9 64/, Dell M4300 MX15/SolydX Xfce 8 64

Hors ligne

#92 Le 06/05/2014, à 15:41

jibel

Re : Voyager 14.04 LTS

@San claudio,
Bonjour ,
dis moi un peu , depuis que tu est sur le libre GNU , combien d'attaques de virus et autres saletés a tu été  victime , est-ce qu'un hacker c'est introduit dans ton PC  récemment ? Je suppose que Non ...Alors   roll   @+   smile


Plus grande est la face, plus grand est le dos!
Toutes les fautes de frappe, d'orthographe, de grammaire et de syntaxe ci-dessus, sont la propriété intellectuelle de l'auteur. Elles doivent être reproduites et même corrigées sans l'accord préalable du susdit et toc !

Mint 17.1,Voyager20.04,Emmabuntus 1.Buster, Debian 10.buster, Hybryde 14.04, Pas d'OS intermédiaire ! PC Medion AKOYA  DD 1T + 2 .

Hors ligne

#93 Le 06/05/2014, à 23:58

metalux

Re : Voyager 14.04 LTS

rodofr a écrit :

san-claudio@test..iso est une version d'essaie que je viens d'effacer. C'était pour quelqu'un pour un test car je prépare une version 01 révision. Je l'ai mise là car le téléchargement est super rapide. Pour wine je l'ai jamais installé wink

san-claudio ferait parti de la NSA???
Attention rodofr nous sommes sur écoute wink
E.Snowden alias metalux ...euh c'est une blague, j'ai pas envi d'être accusé d'usurpation d'identité! lol

Hors ligne

#94 Le 07/05/2014, à 09:12

rb

Re : Voyager 14.04 LTS

bonjour,

@jdt37b
essai HandyLinux , une Debian peu gourmande et très bien ficelée.
http://handylinux.org/

vraiment adapté aux vielles machines, mais pas trop ...

@+
Richard


MSI Wind Box DC500-005 - Intel Atom Dual-Core D510   DFlinux

ZOTAC model: ZBOX-OI520 (Dual core Intel Core i5-4200U) Mint 19.1 Cinnamon

Hors ligne

#95 Le 07/05/2014, à 09:15

rb

Re : Voyager 14.04 LTS

Voyager 14.04 me fait un petit souci :
je n'arrive pas à modifier la largeur de fenêtre
la poignée agit en réduction verticale bas et haut mais n’apparaît pas en latérale ni angulaire.

@+
Richard


MSI Wind Box DC500-005 - Intel Atom Dual-Core D510   DFlinux

ZOTAC model: ZBOX-OI520 (Dual core Intel Core i5-4200U) Mint 19.1 Cinnamon

Hors ligne

#96 Le 07/05/2014, à 09:43

Charly42

Re : Voyager 14.04 LTS

rodofr a écrit :

Charly42@
Pour numlock faire ceci :
terminal :
gksudo mousepad /etc/lightdm/lightdm.conf
mettre ceci et valider
greeter-setup-script=/usr/bin/numlockx on

Voir si ça marche. Pour l'automount, déjà nettoyer le cache dans la box/réparation/purge cache home. Après on peut faire une réinstalle basique dans le même fichier à la box voyager à réparation/restore Panel Plank scripts defaut le faire 2 fois pour bien régénérer les icônes. Deux sessions à faire. L'avantage, ça remet tout le xfce voyager au propre comme au début. Je l'ai mis pour ce genre de problèmes de config devenue illisible. C'est pour le dernier recours. Par contre ça enlèvera tes configurations. a toi de les refaire.

jibel@j'ai répondu sur le site voyager

merci rodolophe , je vais essayé çà

Mais cela veut il dire  que je dois sauvegarder pour ré installer mes configues firfox,thunderbird, et tout ce qui ce trouve dans mes dossiers images/documents.... ?

Merci

Dernière modification par Charly42 (Le 07/05/2014, à 10:01)

Hors ligne

#97 Le 07/05/2014, à 10:18

Compte anonymisé

Re : Voyager 14.04 LTS

Charly42@non pas besoin. Mozilla, thunderbird, doc, ne sont pas touchés..Ça restaure juste les configurations minimales dont les panels...J'ai fait ça comme option de secours. Surtout le faire 2 fois pour bien régénérer les icônes...Donc 2 sessions à faire...Mais tout est automatisé, tu verras...

#98 Le 07/05/2014, à 14:49

Charly42

Re : Voyager 14.04 LTS

rodofr a écrit :

Charly42@non pas besoin. Mozilla, thunderbird, doc, ne sont pas touchés..Ça restaure juste les configurations minimales dont les panels...J'ai fait ça comme option de secours. Surtout le faire 2 fois pour bien régénérer les icônes...Donc 2 sessions à faire...Mais tout est automatisé, tu verras...

Bon j'ai du faire un truc de travers :
- tout fermé
- box voyager
- restore Panel Plank scripts defaut
- redémarré
- là j'ai fais de nouveau restore Panel Plank scripts defaut
- redémarré
=> la je n'ai plus aucune icône de voyager, pas d'icone sur le panel de droite, si je clique dessus rien ne se passe, donc pas de box voyager...

C'est grave?

[EDIT]
j'ai fait clique droit sur le bureau , il a un raccourcis pour la box voyager => restore Panel Plank scripts défaut => just redémarré la session
tout semble OK, sauf le montage USB qui ne se fait automatiquement, je vois bien ma clé , mais je doit cliquer dessus pour la monter...

Dernière modification par Charly42 (Le 07/05/2014, à 14:54)

Hors ligne

#99 Le 07/05/2014, à 17:59

levraud1

Re : Voyager 14.04 LTS

salut
question stupide: comment est ce que je fais pour partager mes dossiers avec voyager 14.04, j ai vu que samba était installé,mais je pige que dalle merci pour votre aide a un pauvre noob

Hors ligne

#100 Le 08/05/2014, à 07:46

Compte anonymisé

Re : Voyager 14.04 LTS

Charly42@Pour USB automout. Allez dans paramétrage/disques puis selectionner la clé à gauche et à droite en bas selectionner icône 2 roues crantées. Choisir modifier option de montage et selectionner monter au démarrage. Ca devrait marcher.

levraud1@ Pour samba doc ici