Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 11/08/2016, à 20:05

metalux

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

As-tu toujours des déconnexions?
Une commande utile pour voir à quoi correspond chaque options:

sudo modinfo -p rtl8723be

Hors ligne

#77 Le 11/08/2016, à 21:53

superjp

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

oui malheureusement j'ai des déconnections et des accès parfois difficile voir impossible sur certaine page web mais dans l'ensemble ça fonctionne, manque plus peut être que quelques réglage

Hors ligne

#78 Le 11/08/2016, à 22:02

superjp

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

combe@combe-HP-Pavilion-x360-Convertible ~ $ sudo modinfo -p rtl8723be
[sudo] Mot de passe de combe : 
swlps: (bool)
swenc:using hardware crypto (default 0 [hardware])
 (bool)
ips:using no link power save (default 1 is open)
 (bool)
fwlps:using linked fw control power save (default 1 is open)
 (bool)
msi:Set to 1 to use MSI interrupts mode (default 0)
 (bool)
debug:Set debug level (0-5) (default 0) (int)
disable_watchdog:Set to 1 to disable the watchdog (default 0)
 (bool)
ant_sel:Set to 1 or 2 to force antenna number (default 0)
 (int)

Hors ligne

#79 Le 11/08/2016, à 22:04

superjp

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

bon bonsoir à tous ma fille viens d'arriver de Londres je vais en profité big_smile:D

Hors ligne

#80 Le 12/08/2016, à 19:38

metalux

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

Bonjour superjp,
J'ai une piste concernant ton instabilité. Il est possible que cela  vienne de l'installation de la version du dépôt git. Regarde un peu cette réponse de Pilot6 qui n'est autre que la personne qui a mis ce P.P.A. à disposition.
https://ubuntuforums.org/showthread.php … st13310114
Même avec ma faible compréhension de l'anglais, je comprends que la version git est en conflit avec la version du P.P.A.
Donc si tu avais testé la version git conseillée par xubu1957, je te conseille de la désinstaller.
Dans cette discussion, on peut voir aussi au bas de la 1ère page  que l'option msi=1 peut améliorer les choses et qu'il faut redémarrer network-manager ensuite. Il y a une option à ajouter à grub que tu peux tester également (début de la page 2).
Le mieux est de tester en live pour tes essais avec le deb que j'ai mis en lien dans le tuto, et si la connexion est stable (essayer avec l'option fwlps=0 et sans l'option en priorité) alors la question ne se posera plus.
Bonne chance et tiens nous au courant smile

Dernière modification par metalux (Le 12/08/2016, à 19:49)

Hors ligne

#81 Le 12/08/2016, à 20:02

superjp

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

C super sympa je vois cela dans les jours à venir et je vous tiens informé bon week-end à vous tous

Hors ligne

#82 Le 12/08/2016, à 20:17

Naziel

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

@metalux, est ce que ça peut venir du fait que acer_wmi est blacklisté? (voir post 40)

Hors ligne

#83 Le 13/08/2016, à 07:57

metalux

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

@ublender
Non, je n'en ai pas la certitude mais je ne pense pas, et il est bien possible qu'il entre en conflit, je crois que tu as vu juste.
Par contre le conflit version P.P.A. et version Git est bien mise en avant par Pilot6, il faut déjà commencer par voir ça.

Hors ligne

#84 Le 18/08/2016, à 23:47

metalux

Re : [Résolu] pas de wifi avec une carte realtek RTL8723be

@superjp
Regarde si tes fichiers log ne grossissent pas à vu d’œil (syslog et kernlog), si c'est le cas cela vient de la carte wifi. J'ai été obligé de passer l'option msi=1 pour supprimer les messages d'erreurs. Pour vérifier la taille des logs, tu peux utiliser la commande:

cd /var/log && sudo du -sch  * | sort -h | tail -n 10 && cd

Sur le Pc qui n'avait pas le wifi avant l'installation du P.P.A., au bout de quelques jours, il y avait plusieurs Go de Logs!

Hors ligne