Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/09/2016, à 14:32

youraty

New important security and hardware support update. kesako

bonjour,
lors du lancement de mon gestionnaire de mise à jour, celui ci m'ouvre une fenetre disant : New important security and hardware support update.
j'ai le choix de valider la fenetre (qui se ferme ainsi que je gestionaire de mise à jour)
ou installer (qui lui me demande mon mot de passe)

je suis sur ubuntu 14:04 64 bits, j'ai cherché sur des forums anglais il semble que ce soit la fenetre pour installer la 16.04, mais je ne veux pas!!! on n'est pas en 2019!
je n'ai pas cette fenetre sur un pc sous ubuntu 14.04 32 bits

quelqu'un d autre à il eu cette fenetre?
est ce un bug?
si je clique sur install et que je met mon mot de passe, que va il se passer?

sachant que pour plein de raison, je ne veux passer à la 16.04 actuellement, mais que j'aimerai quand meme bien avoir acces aux mises à jours

je suis etonné de n'avoir vu ce type de question sur le forum et que mes recherches me renvoient qu'a des sites anglais

merci si quelqu'un peut m'eclairer!

Dernière modification par youraty (Le 06/09/2016, à 14:35)

Hors ligne

#2 Le 06/09/2016, à 14:37

Caribou22

Re : New important security and hardware support update. kesako

Bonjour smile
As-tu bien désactivé les propositions de mise à niveau vers une nouvelle version dans tes préférences de mises à jour ? (et tu as raison d'attendre.)

Hors ligne

#3 Le 06/09/2016, à 14:42

freechelmi

Re : New important security and hardware support update. kesako

C'est le passage a un nouveau HWE , il n'est pas obligatoire.

Hors ligne

#4 Le 06/09/2016, à 14:55

Caribou22

Re : New important security and hardware support update. kesako

freechelmi a écrit :

C'est le passage a un nouveau HWE , il n'est pas obligatoire.

https://doc.ubuntu-fr.org/ltsenablementstack
Donc un changement de noyau ? Même à éviter alors si le matériel fonctionne bien tel quel ?

Hors ligne

#5 Le 06/09/2016, à 15:16

malbo

Re : New important security and hardware support update. kesako

youraty,
Je te suggère de ne pas ouvrir ton gestionnaire de mise à jour mais de faire tes mises à jour en ligne de commande comme ceci :

sudo apt update

Puis quand ça a fini de mouliner dans le terminal :

sudo apt full-upgrade

cela va faire toutes les mises à jour SANS installer ce machin qui est en fait le HWE stack de Xenial (voir ici).
Quand tu auras fait cela, redémarre ton ordi et dis-nous si tu as toujours cette fenêtre "New important security and hardware support update" lors du lancement du gestionnaire de mise à jour. Si ça se passe comme chez moi, après les mises à jour, je n'ai plus eu cette proposition "New important security and hardware support update". Par contre, j'ai toujours à subir le harcèlement pour la mise à niveau vers 16.04 : http://forum.ubuntu-fr.org/viewtopic.ph … #p21584162 (mais comme indiqué par Mudochon ici, il suffit de cliquer sur " ne pas mettre à niveau " et on n'est plus jamais emmerdé par ce pop-up de proposition de mise à niveau).

Dernière modification par malbo (Le 06/09/2016, à 15:31)

Hors ligne

#6 Le 06/09/2016, à 15:21

Caribou22

Re : New important security and hardware support update. kesako

malbo a écrit :

youraty,
Je te suggère de ne pas ouvrir ton gestionnaire de mise à jour mais de faire tes mises à jour en ligne de commande

Voilà pourquoi je suis passé à Debian Stable. Avec Ubuntu, on a vite fait de rendre son système inutilisable si l'on accepte toutes les propositions d'Ubuntu sans savoir ce que l'on fait hmm

Dernière modification par Caribou22 (Le 06/09/2016, à 15:21)

Hors ligne

#7 Le 06/09/2016, à 16:37

youraty

Re : New important security and hardware support update. kesako

caribou 22, j'ai virer l'option etre prevenu lors d'une nouvelle lts, ça fait pareil

freechemli, "hwe", il en etait question sur les salons anglophone, mais je nai pas trop compris de quoi il s'agissait

malbo, j'essaie ce soir et je rends compte, chose etrange je n'ai pas ce soucis sur mon autre pc lui aussi sous 14.04 mais en 32 bits

Hors ligne

#8 Le 06/09/2016, à 16:40

freechelmi

Re : New important security and hardware support update. kesako

Caribou22 a écrit :
malbo a écrit :

youraty,
Je te suggère de ne pas ouvrir ton gestionnaire de mise à jour mais de faire tes mises à jour en ligne de commande

Voilà pourquoi je suis passé à Debian Stable. Avec Ubuntu, on a vite fait de rendre son système inutilisable si l'on accepte toutes les propositions d'Ubuntu sans savoir ce que l'on fait hmm

Debian fait la meme chose a priori sur les noyaux , mais dans des mises a jour "normales"

Hors ligne

#9 Le 06/09/2016, à 16:41

Caribou22

Re : New important security and hardware support update. kesako

freechelmi a écrit :

Debian fait la meme chose a priori sur les noyaux , mais dans des mises a jour "normales"

Pas pour la branche Stable sans backports wink

Hors ligne

#10 Le 06/09/2016, à 16:47

freechelmi

Re : New important security and hardware support update. kesako

On est pas passé de 3.2 a 3.16 sur jessie sans backports ?

Hors ligne

#11 Le 06/09/2016, à 16:47

youraty

Re : New important security and hardware support update. kesako

bon je tente ce soir,
je susi etonné apres avoir lu la page " https://doc.ubuntu-fr.org/ltsenablement … ersion_lts " que le gestionaire de mise à jour "impose" la mise à jour sous peine de bloquer toutes les autre alors qu'il es dit qu'il vaut mieux laisser ça à des utilisateurs avertis..donc pas moi.. et d autres  jespere

Hors ligne

#12 Le 06/09/2016, à 16:50

freechelmi

Re : New important security and hardware support update. kesako

on ce n'est pas une mise a jour obligatoire, mais le support des stack précedentes s'arrete.

Canonical a fait un compromis entre support des nouveaux matériels et continuité des mises a jour pour une version LTS.

Leur solution est le meilleur compromis mais la façon dont le gestionnaire le présente pourrait etre améliorer.

C'est plus clair ici https://wiki.ubuntu.com/Kernel/LTSEnabl … e_Schedule

Dernière modification par freechelmi (Le 06/09/2016, à 16:51)

Hors ligne

#13 Le 06/09/2016, à 16:53

Caribou22

Re : New important security and hardware support update. kesako

freechelmi a écrit :

On est pas passé de 3.2 a 3.16 sur jessie sans backports ?

Non. Le noyau 3.16 est par défaut sur jessie depuis sa sortie smile (Désolé du HS)

Dernière modification par Caribou22 (Le 06/09/2016, à 16:53)

Hors ligne

#14 Le 06/09/2016, à 17:18

malbo

Re : New important security and hardware support update. kesako

youraty a écrit :

je susi etonné apres avoir lu la page " https://doc.ubuntu-fr.org/ltsenablement … ersion_lts " que le gestionaire de mise à jour "impose" la mise à jour sous peine de bloquer toutes les autre alors qu'il es dit qu'il vaut mieux laisser ça à des utilisateurs avertis..donc pas moi.. et d autres  jespere

Si tu trouves que tout ça n'est pas clair, je suis du même avis. Ce passage au HWE stack de Xenial n'est pas bien stabilisé. Il y a encore quelques jours les développeurs pataugeaient encore dans le bug #1617448 et le paquet update-manager de Ubuntu 14.04 va encore évoluer (passage de la version 1:0.196.19 à la version 1:0.196.21).

Dernière modification par malbo (Le 06/09/2016, à 17:26)

Hors ligne

#15 Le 06/09/2016, à 17:38

cqfd93

Re : New important security and hardware support update. kesako

Modération

Bonjour,

On en parle déjà , alors ici, on ferme !

1313677218.png


cqfd93

En ligne