Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 07/09/2016, à 18:40

youraty

Re : message de mise à jours de sécurité[réglé]

bonjour Malbo,
oui j'ai appliqué les lignes de commandes, (update et full upgrade) ça m a bien fait les mise à jours, mais au lancement suivant, la fenetre me disant de mettre à jour mon hwe apparaissait.
c'est d aillieur là que j'ai eu une frayeur.. apres  avoir taper tes lignes de commandes, le pb etait toujours là, en général tu proposes des solution efficaces en deux lignes de commandes!

après oui je me suis mal exprimé.. si on n'accepte pas de l'installer, on n'a plus de proposition de mise à jour par le gestionnaire de mise à jour graphique.

j'ai fait la mise à jour sur du hwe , ça marche, j'ai verifié, j'avais pourtant installé ubuntu ave une iso du 14.04.1, je n'aurais pas du etre embeter avec cela et j'espere que des proches à qui j'ai installé ubuntu ne vont pas avoir peur par cette fenetre

Hors ligne

#77 Le 07/09/2016, à 18:46

malbo

Re : message de mise à jours de sécurité[réglé]

youraty a écrit :

après oui je me suis mal exprimé.. si on n'accepte pas de l'installer, on n'a plus de proposition de mise à jour par le gestionnaire de mise à jour graphique.

Ouf! j'ai enfin la réponse à ma question d'hier : "Quand tu auras fait cela, redémarre ton ordi et dis-nous si tu as toujours cette fenêtre "New important security and hardware support update" lors du lancement du gestionnaire de mise à jour. Si ça se passe comme chez moi, après les mises à jour, je n'ai plus eu cette proposition "New important security and hardware support update"."

En ligne

#78 Le 07/09/2016, à 19:45

youraty

Re : message de mise à jours de sécurité[réglé]

je ne pouvais répondre! la discussion a été fermé!
apres avoir fait les mises à jours en lignes de commandes et relancé le pc, au redémarrage j avais à nouveau cette fenetre.
bon j'ai accepté l'install et ça s est bien passé mais un peu stressant!

Hors ligne

#79 Le 08/09/2016, à 05:41

malbo

Re : message de mise à jours de sécurité[réglé]

youraty a écrit :

je ne pouvais répondre! la discussion a été fermé!

OK

En ligne

#80 Le 08/09/2016, à 07:38

malbo

Re : message de mise à jours de sécurité[réglé]

Pour info, le passage de la version 1:0.196.19 à la version 1:0.196.21 pour le paquet update-manager - correspondant au bug #1617448 - est dans les mises à jour "normales" de Ubuntu 14.04 depuis ce matin (je l'avais évoqué dans ce post).

Dernière modification par malbo (Le 08/09/2016, à 07:41)

En ligne

#81 Le 20/09/2016, à 07:33

malbo

Re : message de mise à jours de sécurité[réglé]

Elle est revenue. Je ne la voyais plus au démarrage depuis environ 2 semaines (voir ce post) mais ce matin, j'ai la "fenêtre surgissante" qui est revenue :

New important security and hardware support update.

WARNING: Security update for your current Hardware Enablement Stack
ended on  2016-08-04:
*http://wiki.ubuntu/14.04_HWE_EOL

Il y a un bouton "Install" et un bouton "Valider". Si on clique sur "Valider", ça ne lance pas l'installation (je l'ai fait et il ne s'est rien passé). Aux redémarrages suivants, je suis toujours harcelé pour passer à la version 16.04 (voir ici) mais je n'ai plus cette proposition "New important security and hardware support update". Elle n'est même pas proposée lors de tentatives de mises à jour en ligne de commande.

Dernière modification par malbo (Le 20/09/2016, à 10:10)

En ligne

#82 Le 26/09/2016, à 17:57

malbo

Re : message de mise à jours de sécurité[réglé]

Elle est revenue ce matin (la fenêtre surgissante dont je parle dans le post #81). Cette fois, j'ai cliqué sur le bouton "Install". Après que l'opération est accomplie, je peux redémarrer sans souci sur le noyau 4.4.0-38 (entrée par défaut du menu Grub). Tout semble baigner dans l'huile.
Voici le résultat de cette opération telle qu'elle apparaît dans le fichier /var/log/apt/history.log) :

Start-Date: 2016-09-26  17:28:55
Commandline: aptdaemon role='role-commit-packages' sender=':1.83'
Install: xserver-xorg-video-mach64-lts-xenial:amd64 (6.9.5-1build2~trusty1, automatic), xserver-xorg-video-all-lts-xenial:amd64 (7.7+13ubuntu3~trusty2, automatic), xserver-xorg-video-amdgpu-lts-xenial:amd64 (1.1.0-1~trusty1, automatic), xserver-xorg-video-cirrus-lts-xenial:amd64 (1.5.3-1ubuntu3~trusty1, automatic), xserver-xorg-video-radeon-lts-xenial:amd64 (7.7.0-1~trusty2, automatic), linux-image-4.4.0-38-generic:amd64 (4.4.0-38.57~14.04.1, automatic), xserver-xorg-video-mga-lts-xenial:amd64 (1.6.4-1build2~trusty1, automatic), xserver-xorg-video-trident-lts-xenial:amd64 (1.3.7-1build2~trusty1, automatic), xserver-xorg-video-fbdev-lts-xenial:amd64 (0.4.4-1build5~trusty1, automatic), xserver-xorg-video-tdfx-lts-xenial:amd64 (1.4.6-1build2~trusty1, automatic), libglapi-mesa-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1, automatic), xserver-xorg-video-ati-lts-xenial:amd64 (7.7.0-1~trusty2, automatic), libwayland-egl1-mesa-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), xserver-xorg-input-all-lts-xenial:amd64 (7.7+13ubuntu3~trusty2), linux-headers-4.4.0-38:amd64 (4.4.0-38.57~14.04.1, automatic), xserver-xorg-video-neomagic-lts-xenial:amd64 (1.2.9-1build2~trusty1, automatic), xserver-xorg-video-savage-lts-xenial:amd64 (2.3.8-1ubuntu3~trusty1, automatic), linux-generic-lts-xenial:amd64 (4.4.0.38.28), libegl1-mesa-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), xserver-xorg-input-vmmouse-lts-xenial:amd64 (13.1.0-1ubuntu2~trusty1, automatic), linux-image-extra-4.4.0-38-generic:amd64 (4.4.0-38.57~14.04.1, automatic), xserver-xorg-input-evdev-lts-xenial:amd64 (2.10.1-1ubuntu2~trusty1, automatic), libgles2-mesa-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), linux-headers-generic-lts-xenial:amd64 (4.4.0.38.28, automatic), xserver-xorg-video-vesa-lts-xenial:amd64 (2.3.4-1build2~trusty1, automatic), xserver-xorg-video-siliconmotion-lts-xenial:amd64 (1.7.8-1ubuntu6~trusty1, automatic), libxatracker2-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), xserver-xorg-input-wacom-lts-xenial:amd64 (0.32.0-0ubuntu3~trusty1, automatic), xserver-xorg-video-nouveau-lts-xenial:amd64 (1.0.12-1build2~trusty1, automatic), xserver-xorg-video-openchrome-lts-xenial:amd64 (0.3.3+git20160310-1~trusty1, automatic), xserver-xorg-video-qxl-lts-xenial:amd64 (0.1.4-3ubuntu3~trusty1, automatic), libgbm1-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1, automatic), xserver-xorg-video-intel-lts-xenial:amd64 (2.99.917+git20160325-1ubuntu1~trusty1, automatic), xserver-xorg-video-sisusb-lts-xenial:amd64 (0.9.6-2build5~trusty1, automatic), libgl1-mesa-dri-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1, automatic), libgl1-mesa-glx-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), linux-image-generic-lts-xenial:amd64 (4.4.0.38.28, automatic), xserver-xorg-video-vmware-lts-xenial:amd64 (13.1.0-2ubuntu3~trusty1, automatic), xserver-xorg-core-lts-xenial:amd64 (1.18.3-1ubuntu2.2~trusty3), xserver-xorg-video-r128-lts-xenial:amd64 (6.10.0-1build2~trusty1, automatic), libgles1-mesa-lts-xenial:amd64 (11.2.0-1ubuntu2~trusty1), linux-headers-4.4.0-38-generic:amd64 (4.4.0-38.57~14.04.1, automatic), xserver-xorg-lts-xenial:amd64 (7.7+13ubuntu3~trusty2), xserver-xorg-input-synaptics-lts-xenial:amd64 (1.8.2-1ubuntu3~trusty1, automatic), libllvm3.8v4:amd64 (3.8-2ubuntu3~trusty4, automatic)
Remove: xserver-xorg-video-neomagic-lts-wily:amd64 (1.2.9-1~trusty1), xserver-xorg-input-wacom-lts-wily:amd64 (0.30.0-0ubuntu3~trusty1), xserver-xorg-video-radeon-lts-wily:amd64 (7.5.0+git20150819-0ubuntu1~trusty1), xserver-xorg-video-nouveau-lts-wily:amd64 (1.0.11-1ubuntu3~trusty1), xserver-xorg-video-vmware-lts-wily:amd64 (13.1.0-0ubuntu1build2~trusty1), xserver-xorg-core-lts-wily:amd64 (1.17.2-1ubuntu9.1~trusty1), xserver-xorg-lts-wily:amd64 (7.7+7ubuntu4~trusty1), xserver-xorg-input-vmmouse-lts-wily:amd64 (13.1.0-0ubuntu1~trusty1), xserver-xorg-video-openchrome-lts-wily:amd64 (0.3.3-1ubuntu1~trusty1), libgbm1-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libgl1-mesa-glx-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), libglapi-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-savage-lts-wily:amd64 (2.3.8-1ubuntu1~trusty1), xserver-xorg-video-sisusb-lts-wily:amd64 (0.9.6-2build3~trusty1), xserver-xorg-video-trident-lts-wily:amd64 (1.3.7-1~trusty1), libgl1-mesa-dri-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-ati-lts-wily:amd64 (7.5.0+git20150819-0ubuntu1~trusty1), xserver-xorg-video-mach64-lts-wily:amd64 (6.9.5-1~trusty1), xserver-xorg-video-tdfx-lts-wily:amd64 (1.4.6-1~trusty1), xserver-xorg-video-r128-lts-wily:amd64 (6.10.0-1~trusty1), xserver-xorg-input-evdev-lts-wily:amd64 (2.9.2-1ubuntu1~trusty2), xserver-xorg-input-all-lts-wily:amd64 (7.7+7ubuntu4~trusty1), xserver-xorg-video-siliconmotion-lts-wily:amd64 (1.7.8-1ubuntu4~trusty1), libxatracker2-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-input-synaptics-lts-wily:amd64 (1.8.2-1ubuntu1~trusty1), libegl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-mga-lts-wily:amd64 (1.6.4-1~trusty1), xserver-xorg-video-qxl-lts-wily:amd64 (0.1.4-3ubuntu1~trusty1), libgles2-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-all-lts-wily:amd64 (7.7+7ubuntu4~trusty1), xserver-xorg-input-mouse-lts-wily:amd64 (1.9.1-1~trusty1), libwayland-egl1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1), xserver-xorg-video-cirrus-lts-wily:amd64 (1.5.3-1ubuntu1~trusty1), xserver-xorg-video-fbdev-lts-wily:amd64 (0.4.4-1build3~trusty1), xserver-xorg-video-vesa-lts-wily:amd64 (2.3.4-0ubuntu1~trusty1), xserver-xorg-video-intel-lts-wily:amd64 (2.99.917+git20150808-0ubuntu4~trusty2), libgles1-mesa-lts-wily:amd64 (11.0.2-1ubuntu4~trusty1)
End-Date: 2016-09-26  17:30:59

On peut y voir qu'il y a eu 37 paquets supprimés : tous des paquet *lts-wily (c'est ce qui est attendu : tous ces paquets doivent devraient disparaître*).
Dans le menu Grub au démarrage, il y a le noyau de Xenial (4.4.0.38) et deux noyaux de Wily (4.2.0-42 et 4.2.0-39). Je passe la commande autoremove pour faire le nettoyage de noyaux.
Résultat de ce nettoyage visible dans le fichier /var/log/apt/history.log :

Start-Date: 2016-09-26  18:09:07
Commandline: apt-get autoremove
Remove: libllvm3.6:amd64 (3.6-2ubuntu1~trusty1), linux-headers-4.2.0-39-generic:amd64 (4.2.0-39.46~14.04.1), linux-headers-4.2.0-39:amd64 (4.2.0-39.46~14.04.1), linux-image-extra-4.2.0-39-generic:amd64 (4.2.0-39.46~14.04.1), linux-image-4.2.0-39-generic:amd64 (4.2.0-39.46~14.04.1)
End-Date: 2016-09-26  18:09:58

Après ça, il ne reste plus dans le menu Grub que le noyau Xenial (4.4.0.38) et un seul noyau Wily, le plus récent (4.2.0-42).

* en fait, il reste 3 paquets lts-wily :

malbo@pcpb:~$ dpkg -l|grep lts-wily|grep ii
ii  linux-generic-lts-wily                                4.2.0.42.34                                         amd64        Complete Generic Linux kernel and headers
ii  linux-headers-generic-lts-wily                        4.2.0.42.34                                         amd64        Generic Linux kernel headers
ii  linux-image-generic-lts-wily                          4.2.0.42.34                                         amd64        Generic Linux kernel image
malbo@pcpb:~$ 

Moi, je ne conseille pas de les virer parce que ça ne fera pas gagner des Go : le noyau 4.2.0.42 est le dernier noyau de la série Wily : il ne sera plus jamais remplacé.

Dernière modification par malbo (Le 26/09/2016, à 18:24)

En ligne

#83 Le 26/09/2016, à 19:09

youraty

Re : message de mise à jours de sécurité[réglé]

bonsoir,
petit retour d'experience,
j'ai lancé cette mise à jour sous ubuntu 14.04
les différences que j'ai eu à l'installation :
désormais l'ecran de connexion lightdm ne conserve plus l'image enregistrée (pas trop grave) et à l'ouverture d'une session (unity ou ldxe) il se brouille avant que le bureau redevienne normal

la fonction couriel du menu contextuel nautilus ne fonctionne plus.. un peu plus embetant car c'est nautilus qui est appellé par shotwell pour envoyer des photo par mels

l'hibernation fonctionne mieux! ça c'est cool, ça permet de compenser le bug sous unity empechant la conservation des reglages de coins actifs à chaque femerture de sesssion

si ça peut inciter des gens à "franchir" le cap!

Hors ligne

#84 Le 12/10/2016, à 10:08

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Bonjour,
je viens de parcourir ce sujet suite à celui là que j'ai ouvert.
Je ne sais pas, malgré tout, si je peux faire cette mise à jour ? (actuellement "3.19.0-69-generic")


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#85 Le 12/10/2016, à 10:25

cqfd93

Re : message de mise à jours de sécurité[réglé]

Bonjour,

Si tu veux tester avant d'installer quoi que ce soit, tu peux le faire avec un live USB de Ubuntu 14.04.5.


cqfd93

Hors ligne

#86 Le 12/10/2016, à 10:59

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Malheureusement le live USB n'a jamais fonctionné avec moi ! Mes connaissances en informatiques me font défauts pour cela !


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#87 Le 12/10/2016, à 13:57

herodote k210

Re : message de mise à jours de sécurité[réglé]

Ce que tu peux faire avec le gestionnaire de disque, est de créer une partition et d'y installer 14.04 et de faire évoluer ou son noyau ou lui vers 16.4.

Hors ligne

#88 Le 12/10/2016, à 18:16

Hub_untu

Re : message de mise à jours de sécurité[réglé]

herodote k210 a écrit :

Ce que tu peux faire avec le gestionnaire de disque, est de créer une partition et d'y installer 14.04 et de faire évoluer ou son noyau ou lui vers 16.4.

Ouh la la ! C'est une mission impossible pour moi... (vu mes compétences je planterai le système à coup sûr.)


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#89 Le 16/10/2016, à 08:35

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Bonjour,

comment cesser l'affichage quotidien de ce message ?

Message update


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#90 Le 16/10/2016, à 19:25

herodote k210

Re : message de mise à jours de sécurité[réglé]

Tu ne peux pas, tu peux juste faire la transition ou la refuser, ou bien choisir un noyau d'ubuntu 14.04 qui sera
maintenu un 14.04.01 ou 02.

Hors ligne

#91 Le 16/10/2016, à 19:52

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Avant de cliquer sur "install" il faut décoché la mise à jour des PPA ? Qu'est ce que c'est ?
Est ce que c'est long ?
Merci


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#92 Le 16/10/2016, à 21:04

herodote k210

Re : message de mise à jours de sécurité[réglé]

Non ce n'est pas long, tu dois allez avec le curseur en haut à droite sur l'icone écran et faire apparaître la fenêtre et avoir la ligne paramètre système, là tu cliques et apparaît la fenêtre en question tu choisis l'icône mise à jour et ensuite dans la nouvelle fenêtre tu décoches les ppa.

Hors ligne

#93 Le 17/10/2016, à 15:14

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Bonjour,
voilà, la mise à jour est faite. J'ai: "4.4.0-42-generic". smile

Dois je re-cocher les "ppa" ?


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#94 Le 17/10/2016, à 23:51

herodote k210

Re : message de mise à jours de sécurité[réglé]

Bonsoir Hub-untu,
oui tu les re-coches sinon les applications qui en dépendent  ne seront pas mise à jour.

Hors ligne

#95 Le 18/10/2016, à 18:27

Hub_untu

Re : message de mise à jours de sécurité[réglé]

Qu'elles sont ceux que je dois cocher ?

Quels PPA ?


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#96 Le 18/10/2016, à 23:18

herodote k210

Re : message de mise à jours de sécurité[réglé]

Oui toutes, tu as une machine java qui est utile dans de nombreuses applications et sites, un ensemble de
module qui permet de réparer en boot ubuntu, ce qui m'a été utile, et puis de mettre à jour des applications
de canonical ou tiers.

Hors ligne

#97 Le 19/10/2016, à 19:00

Hub_untu

Re : message de mise à jours de sécurité[réglé]

"oui toutes", d'accord je comprends. (Tous ce qui suit est de "l’Hébreu" pour moi ! )roll

Merci


Ubuntu 20.04 sur Acer Aspire E1-532P (4Go), Ubuntu 18.04 sur: HP ProBook (4 Go) & Xubuntu 18.04 sur Toshiba Satellite L300 (2 Go),

Hors ligne

#98 Le 11/11/2016, à 16:31

herodote k210

Re : message de mise à jours de sécurité[réglé]

Bonjour à tous,
j'ai donc fait le changement de noyau hwe proposé et j'ai un ubuntu 14.04.05hwe,
mais depuis au moins deux semaines le gestionnaire de mise à jour m'indique qu'il ne peut ou ne veut mettre à jour certains paquets comme:
compilateur gnu c++
compilateur gnu fortran 95
compilateur c gnu
processeur c gnu
libre office uno runtime environement
rdp client for windows terminal services
et bien d'autres...

Quelqu'un a le même problème?

D'ailleurs lorsque une application plante, l'ordinateur ne peut envoyer de message à canonical car
certains paquets sont à mettre à jour aussi, mais étrangement il est impossible de le faire, voire apt-get
ne les trouve pas.

jean-marc@gargantua:~$ sudo apt-get libstdc++6
E: L'opération libstdc++6 n'est pas valable
jean-marc@gargantua:~$ sudo apt-get tzdata
E: L'opération tzdata n'est pas valable

ou comme

jean-marc@gargantua:~$ sudo apt-get upgrade libsstdc++6
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
E: Impossible de trouver le paquet libsstdc++6
E: Impossible de trouver de paquet correspondant à l'expression rationnelle « libsstdc++6 »

Dernière modification par herodote k210 (Le 11/11/2016, à 17:43)

Hors ligne