Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 28/12/2019, à 22:56

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Je dois demander du renfort.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#27 Le 28/12/2019, à 22:58

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Ok  merci pour ta disponibilité ...

Hors ligne

#28 Le 28/12/2019, à 22:58

cqfd93

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre ou TDCT'Pix le permettent).


cqfd93

Hors ligne

#29 Le 28/12/2019, à 23:32

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Bonsoir,
Donne le retour de :

sudo lshw -class network -numeric

, qu'on puisse voir quel chipset tu as

Hors ligne

#30 Le 28/12/2019, à 23:37

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Bonsoir

 famille@famille:~$ sudo lshw -class network -numeric
[sudo] Mot de passe de famille : 
  *-network                 
       description: Interface réseau sans fil
       identifiant matériel: 3
       information bus: usb@1:5
       nom logique: wlx38a28c601d98
       numéro de série: 38:a2:8c:60:1d:98
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8xxxu driverversion=5.0.0-37-generic firmware=N/A ip=192.168.1.55 link=yes multicast=yes wireless=IEEE 802.11
famille@famille:~$ 

j'ai de nouveau une connexion wifi... bizarre

Dernière modification par magaliFP (Le 28/12/2019, à 23:38)

Hors ligne

#31 Le 28/12/2019, à 23:40

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Tu peux donner en texte :

modinfo rtl8xxxu

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#32 Le 28/12/2019, à 23:42

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

famille@famille:~$ modinfo rtl8xxxu
filename:       /lib/modules/5.0.0-37-generic/kernel/drivers/net/wireless/realtek/rtl8xxxu/rtl8xxxu.ko
firmware:       rtlwifi/rtl8723bu_bt.bin
firmware:       rtlwifi/rtl8723bu_nic.bin
firmware:       rtlwifi/rtl8192eu_nic.bin
firmware:       rtlwifi/rtl8192cufw_TMSC.bin
firmware:       rtlwifi/rtl8192cufw_B.bin
firmware:       rtlwifi/rtl8192cufw_A.bin
firmware:       rtlwifi/rtl8723aufw_B_NoBT.bin
firmware:       rtlwifi/rtl8723aufw_B.bin
firmware:       rtlwifi/rtl8723aufw_A.bin
license:        GPL
description:    RTL8XXXu USB mac80211 Wireless LAN Driver
author:         Jes Sorensen <Jes.Sorensen@gmail.com>
srcversion:     5F88D6750B107D6BF9F92FF
alias:          usb:v0BDAp818Cd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019pAB33d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2357p0107d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v7392p7822d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v4855p0091d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2357p0100d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v20F4p624Dd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019pAB2Bd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p330Ad*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p3309d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p3307d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0E66p0020d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0E66p0019d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp2E2Ed*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0846pF001d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0846p9021d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v07B8p8178d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v07AAp0056d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0789p016Dd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0DF6p0070d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0DF6p0061d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0B05p17ABd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v06F8pE035d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0586p341Fd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v050Dp2103d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v050Dp2102d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04BBp0950d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019p1201d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFFCd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFFBd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFF8d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFFAd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFF9d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04F2pAFF7d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:vCDABp8010d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v4856p0091d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v4855p0090d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019pED17d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019pAB2Ed*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019pAB2Ad*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2019p4902d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p330Bd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v13D3p3357d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v103Cp1629d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0EB0p9071d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0DF6p005Cd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0DF6p0052d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp5088d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp1E1Ed*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0B05p17BAd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0846p9041d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v07B8p8189d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v06F8pE033d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v050Dp1102d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v04BBp094Cd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v1058p0631d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp317Fd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp818Ad*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp817Ed*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp817Dd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp817Bd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp817Ad*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8177d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8170d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8191d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp018Ad*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p3308d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v20F4p648Bd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v050Dp1004d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v7392p7811d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp817Fd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8178d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8176d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDApB720d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2357p0109d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2001p3319d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v2357p0108d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp818Bd*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp0724d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp1724d*dc*dsc*dp*icFFiscFFipFFin*
alias:          usb:v0BDAp8724d*dc*dsc*dp*icFFiscFFipFFin*
depends:        mac80211
retpoline:      Y
intree:         Y
name:           rtl8xxxu
vermagic:       5.0.0-37-generic SMP mod_unload 
signat:         PKCS#7
signer:         
sig_key:        
sig_hashalgo:   md4
parm:           debug:Set debug mask (int)
parm:           ht40_2g:Enable HT40 support on the 2.4GHz band (bool)
parm:           dma_aggregation:Enable DMA packet aggregation (bool)
parm:           dma_agg_timeout:Set DMA aggregation timeout (range 1-127) (int)
parm:           dma_agg_pages:Set DMA aggregation pages (range 1-127, 0 to disable) (int)

Hors ligne

#33 Le 29/12/2019, à 08:07

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Bonjour,

@Nico

description:    RTL8XXXu USB mac80211 Wireless LAN Driver
author:         Jes Sorensen <Jes.Sorensen@gmail.com>

Je te redonne sa prose > blog.linuxplumbersconf.org/2016/ocw/system/presentations/4089/original/2016-11-02-rtl8xxxu-presentation.pdf

_ _ _

Il ne couvre que 4 chipsets au lieu des 7 envisagés :

Chip       MIMO/BT         Gen                    Support
8188su              1T1R              0                    No
8192su              2T2R              0                    No

8723au             1T1R+BT        1                  Yes
8188cu               1T1R             1                  Yes
8192cu              2T2R              1                  Yes
8188ru               1T1R hi-pa     1                  Yes
8192du              2T2R abgn     1                    No
8188eu                1T1R          1.5                 Almost
8192eu            2T2R               2                   Yes
8723bu           1T1R+BT         2                   Yes
881xau              4T4R ac         3                Not yet


firmware:       rtlwifi/rtl8723bu_bt.bin
firmware:       rtlwifi/rtl8723bu_nic.bin
firmware:       rtlwifi/rtl8192eu_nic.bin
firmware:       rtlwifi/rtl8192cufw_TMSC.bin
firmware:       rtlwifi/rtl8192cufw_B.bin
firmware:       rtlwifi/rtl8192cufw_A.bin
firmware:       rtlwifi/rtl8723aufw_B_NoBT.bin
firmware:       rtlwifi/rtl8723aufw_B.bin
firmware:       rtlwifi/rtl8723aufw_A.bin

(edit= abandon des 3 rtl8188 cu, ru et eu)

Dernière modification par xubu1957 (Le 29/12/2019, à 10:33)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#34 Le 29/12/2019, à 10:12

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Salut xubu,

Le retour du #30 me perturbe : on ne sait pas quel est le chipset alors que ça devrait être spécifié...

@magaliFP : peux tu donner le retour de

lsusb

Hors ligne

#35 Le 29/12/2019, à 10:28

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

@Nico

Dans > [contourné]Carte wifi non détectée - THOMSON NEO THN14B - Ubuntu 16.04, le retour de lsusb ne donnait rien pour le wifi.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#36 Le 29/12/2019, à 10:35

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Dans ce cas, essayons de voir très large :

sudo lshw -numeric

Hors ligne

#37 Le 29/12/2019, à 11:22

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Bonjour,

 famille@famille:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 0bda:b720 Realtek Semiconductor Corp. 
Bus 001 Device 006: ID 275d:0ba6  
Bus 001 Device 004: ID 1a40:0101 Terminus Technology Inc. Hub
Bus 001 Device 003: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 002: ID 0c45:6321 Microdia 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
famille@famille:~$ sudo lshw -numeric
[sudo] Mot de passe de famille : 
famille                     
    description: Ordinateur Bloc-notes
    produit: NEO14A-4SL64 (NEO14A-4SL64)
    fabriquant: THOMSON
    version: Type1 - TBD by OEM
    numéro de série: SH1193413526831
    bits: 64 bits
    fonctionnalités: smbios-2.8 dmi-2.8 smp vsyscall32
    configuration: boot=normal chassis=notebook family=N/A sku=NEO14A-4SL64 uuid=ADF33111-1C5D-E549-A912-E749302BCB35
  *-core
       description: Carte mère
       produit: N/A
       fabriquant: N/A
       identifiant matériel: 0
       version: Type2 - Board Version
       numéro de série: SH1193413526831
       emplacement: Type2 - Board Chassis Location
     *-firmware
          description: BIOS
          fabriquant: INSYDE Corp.
          identifiant matériel: 0
          version: E117CTHOMSONM6.C004
          date: 12/26/2018
          taille: 64KiB
          capacité: 3008KiB
          fonctionnalités: pci upgrade shadowing cdboot bootselect edd int9keyboard int14serial int17printer int10video acpi usb zipboot biosbootspecification netboot uefi
     *-cpu
          description: CPU
          produit: Intel(R) Atom(TM) x5-E8000  CPU @ 1.04GHz
          fabriquant: Intel Corp.
          identifiant matériel: 4
          information bus: cpu@0
          version: Intel(R) Atom(TM) x5-E8000  CPU @ 1.04GHz
          numéro de série: To Be Filled By O.E.M.
          emplacement: CHV
          taille: 1076MHz
          capacité: 2GHz
          bits: 64 bits
          horloge: 83MHz
          fonctionnalités: x86-64 fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp constant_tsc arch_perfmon pebs bts rep_good nopl xtopology tsc_reliable nonstop_tsc cpuid aperfmperf tsc_known_freq pni pclmulqdq dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm sse4_1 sse4_2 movbe popcnt tsc_deadline_timer aes rdrand lahf_lm 3dnowprefetch epb pti ibrs ibpb stibp tpr_shadow vnmi flexpriority ept vpid tsc_adjust smep erms dtherm ida arat md_clear cpufreq
          configuration: cores=4 enabledcores=4 threads=4
        *-cache:0
             description: L1 cache
             identifiant matériel: 6
             emplacement: L1 Cache
             taille: 32KiB
             capacité: 32KiB
             fonctionnalités: synchronous internal write-back instruction
             configuration: level=1
        *-cache:1
             description: L2 cache
             identifiant matériel: 7
             emplacement: L2 Cache
             taille: 1MiB
             capacité: 1MiB
             fonctionnalités: synchronous internal write-back unified
             configuration: level=2
     *-cache
          description: L1 cache
          identifiant matériel: 5
          emplacement: L1 Cache
          taille: 24KiB
          capacité: 24KiB
          fonctionnalités: synchronous internal write-back data
          configuration: level=1
     *-memory
          description: Mémoire Système
          identifiant matériel: 23
          emplacement: Carte mère
          taille: 4GiB
        *-bank:0
             description: DIMM DDR3 Synchrone 1600 MHz (0,6 ns)
             fabriquant: 0000
             identifiant matériel: 0
             numéro de série: 00000000
             emplacement: ChannelA-DIMM0
             taille: 2GiB
             bits: 8 bits
             horloge: 1600MHz (0.6ns)
        *-bank:1
             description: DIMM DDR3 Synchrone 1600 MHz (0,6 ns)
             fabriquant: 0000
             identifiant matériel: 1
             numéro de série: 00000000
             emplacement: ChannelB-DIMM0
             taille: 2GiB
             bits: 8 bits
             horloge: 1600MHz (0.6ns)
     *-pci
          description: Host bridge
          produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series SoC Transaction Register [8086:2280]
          fabriquant: Intel Corporation [8086]
          identifiant matériel: 100
          information bus: pci@0000:00:00.0
          version: 35
          bits: 32 bits
          horloge: 33MHz
          configuration: driver=iosf_mbi_pci
          ressources: irq:0
        *-display
             description: VGA compatible controller
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Integrated Graphics Controller [8086:22B1]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 2
             information bus: pci@0000:00:02.0
             version: 35
             bits: 64 bits
             horloge: 33MHz
             fonctionnalités: pm msi vga_controller bus_master cap_list rom
             configuration: driver=i915 latency=0
             ressources: irq:119 mémoire:90000000-90ffffff mémoire:80000000-8fffffff portE/S:1000(taille=64) mémoire:c0000-dffff
        *-generic:0
             description: Signal processing controller
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Power Management Controller [8086:22DC]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: b
             information bus: pci@0000:00:0b.0
             version: 35
             bits: 64 bits
             horloge: 33MHz
             fonctionnalités: msi pm bus_master cap_list
             configuration: driver=proc_thermal latency=0
             ressources: irq:118 mémoire:91218000-91218fff
        *-usb
             description: USB controller
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series USB xHCI Controller [8086:22B5]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 14
             information bus: pci@0000:00:14.0
             version: 35
             bits: 64 bits
             horloge: 33MHz
             fonctionnalités: pm msi xhci bus_master cap_list
             configuration: driver=xhci_hcd latency=0
             ressources: irq:115 mémoire:91200000-9120ffff
           *-usbhost:0
                produit: xHCI Host Controller [1D6B:2]
                fabriquant: Linux 5.0.0-37-generic xhci-hcd [1D6B]
                identifiant matériel: 0
                information bus: usb@1
                nom logique: usb1
                version: 5.00
                fonctionnalités: usb-2.00
                configuration: driver=hub slots=7 speed=480Mbit/s
              *-usb:0
                   description: Vidéo
                   produit: USB 2.0 Camera [C45:6321]
                   fabriquant: Sonix Technology Co., Ltd. [C45]
                   identifiant matériel: 1
                   information bus: usb@1:1
                   version: 0.00
                   fonctionnalités: usb-2.00
                   configuration: driver=uvcvideo maxpower=500mA speed=480Mbit/s
              *-usb:1
                   description: Périphérique USB générique
                   produit: USB2.0-CRW [BDA:129]
                   fabriquant: Generic [BDA]
                   identifiant matériel: 3
                   information bus: usb@1:3
                   version: 39.60
                   numéro de série: 20100201396000000
                   fonctionnalités: usb-2.00
                   configuration: driver=rtsx_usb maxpower=500mA speed=480Mbit/s
              *-usb:2
                   description: Concentrateur USB
                   produit: USB 2.0 Hub [1A40:101]
                   fabriquant: Terminus Technology Inc. [1A40]
                   identifiant matériel: 4
                   information bus: usb@1:4
                   version: 1.11
                   fonctionnalités: usb-2.00
                   configuration: driver=hub maxpower=100mA slots=4 speed=480Mbit/s
                 *-usb
                      description: Souris
                      produit: USB OPTICAL MOUSE [275D:BA6]
                      identifiant matériel: 3
                      information bus: usb@1:4.3
                      version: 1.00
                      fonctionnalités: usb-1.10
                      configuration: driver=usbhid maxpower=100mA speed=1Mbit/s
              *-usb:3
                   description: Interface sans fil Bluetooth
                   produit: 802.11n WLAN Adapter [BDA:B720]
                   fabriquant: Realtek [BDA]
                   identifiant matériel: 5
                   information bus: usb@1:5
                   version: 2.00
                   numéro de série: 00e04c000001
                   fonctionnalités: usb-2.10 bluetooth
                   configuration: driver=rtl8xxxu maxpower=500mA speed=480Mbit/s
           *-usbhost:1
                produit: xHCI Host Controller [1D6B:3]
                fabriquant: Linux 5.0.0-37-generic xhci-hcd [1D6B]
                identifiant matériel: 1
                information bus: usb@2
                nom logique: usb2
                version: 5.00
                fonctionnalités: usb-3.00
                configuration: driver=hub slots=6 speed=5000Mbit/s
        *-generic:1
             description: Encryption controller
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series Trusted Execution Engine [8086:2298]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 1a
             information bus: pci@0000:00:1a.0
             version: 35
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: pm msi bus_master cap_list
             configuration: driver=mei_txe latency=0
             ressources: irq:117 mémoire:91100000-911fffff mémoire:91000000-910fffff
        *-multimedia
             description: Audio device
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series High Definition Audio Controller [8086:2284]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 1b
             information bus: pci@0000:00:1b.0
             version: 35
             bits: 64 bits
             horloge: 33MHz
             fonctionnalités: pm msi bus_master cap_list
             configuration: driver=snd_hda_intel latency=0
             ressources: irq:120 mémoire:91210000-91213fff
        *-isa
             description: ISA bridge
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCU [8086:229C]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 1f
             information bus: pci@0000:00:1f.0
             version: 35
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: isa bus_master cap_list
             configuration: driver=lpc_ich latency=0
             ressources: irq:0
        *-serial NON-RÉCLAMÉ
             description: SMBus
             produit: Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx SMBus Controller [8086:2292]
             fabriquant: Intel Corporation [8086]
             identifiant matériel: 1f.3
             information bus: pci@0000:00:1f.3
             version: 35
             bits: 32 bits
             horloge: 33MHz
             fonctionnalités: pm cap_list
             configuration: latency=0
             ressources: mémoire:91219000-9121901f portE/S:1040(taille=32)
  *-battery
       description: Lithium Ion Battery
       produit: SR Real Battery
       fabriquant: Intel SR 1
       identifiant matériel: 1
       version: Date
       numéro de série: 123456789
       emplacement: I2C2
       configuration: voltage=3,8V
  *-power NON-RÉCLAMÉ
       description: OEM Define 1
       produit: OEM Define 5
       fabriquant: OEM Define 2
       identifiant matériel: 2
       version: OEM Define 6
       numéro de série: OEM Define 3
       capacité: 75mWh
  *-network
       description: Interface réseau sans fil
       identifiant matériel: 3
       information bus: usb@1:5
       nom logique: wlx38a28c601d98
       numéro de série: 38:a2:8c:60:1d:98
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=rtl8xxxu driverversion=5.0.0-37-generic firmware=N/A ip=192.168.1.55 link=yes multicast=yes wireless=IEEE 802.11
famille@famille:~$ 

Merci pour votre aide et disponibilité

Hors ligne

#38 Le 29/12/2019, à 11:30

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#39 Le 29/12/2019, à 19:49

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Merci xubu. On a enfin le chipset big_smile

@magaliFP : passe les commandes suivantes (en donnant bien tous les retours STP)

sudo modprobe -r rtl8xxxu
cd 
sudo apt install --reinstall git build-essential dkms
git clone https://github.com/lwfinger/rtl8723bu.git
sudo apt install libelf-dev
cd rtl8723bu
source dkms.conf
sudo mkdir /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
sudo cp -r core hal include os_dep platform dkms.conf Makefile rtl8723b_fw.bin /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
sudo dkms add $PACKAGE_NAME/$PACKAGE_VERSION
sudo dkms autoinstall $PACKAGE_NAME/$PACKAGE_VERSION
echo "blacklist rtl8xxxu" | sudo tee /etc/modprobe.d/rtl8xxxu.conf

Hors ligne

#40 Le 29/12/2019, à 21:57

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

famille@famille:~$ sudo modprobe -r rtl8xxxu
[sudo] Mot de passe de famille : 
famille@famille:~$ cd
famille@famille:~$ sudo apt install --reinstall git build-essential dkms
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0 libe-book-0.1-1
  libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libgc1c2
  libgee-0.8-2 libgexiv2-2 libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4
  liblangtag-common liblangtag1 liblirc-client0 liblua5.3-0 libmediaart-2.0-0
  libmspub-0.1-1 libodfgen-0.1-1 libqqwing2v5 libraw16 librevenge-0.0-0
  libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1 libwinpr2-2
  libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy
  usb-creator-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git-man libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libasan4 libatomic1
  libc-dev-bin libc6-dev libcilkrts5 liberror-perl libfakeroot libgcc-7-dev
  libitm1 liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libtsan0 libubsan0
  linux-libc-dev make manpages-dev
Paquets suggérés :
  menu debian-keyring g++-multilib g++-7-multilib gcc-7-doc libstdc++6-7-dbg
  gcc-multilib autoconf automake libtool flex bison gcc-doc gcc-7-multilib
  gcc-7-locales libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg
  libasan4-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg
  libmpx2-dbg libquadmath0-dbg git-daemon-run | git-daemon-sysvinit git-doc
  git-el git-email git-gui gitk gitweb git-cvs git-mediawiki git-svn glibc-doc
  libstdc++-7-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  build-essential dkms dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git git-man
  libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libasan4 libatomic1 libc-dev-bin libc6-dev libcilkrts5 liberror-perl
  libfakeroot libgcc-7-dev libitm1 liblsan0 libmpx2 libquadmath0
  libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev
0 mis à jour, 31 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 31,6 Mo dans les archives.
Après cette opération, 151 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Err :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
Err :3 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1
Ign :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1
Ign :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1
Ign :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1
Ign :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1
Ign :11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1
Ign :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1
Ign :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1
Ign :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3
Ign :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1
Ign :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1
Err :2 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :4 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3
Err :5 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :6 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :19 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3
Err :7 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :8 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :9 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :21 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7
Err :10 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :11 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :23 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :24 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :12 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :13 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1
Err :14 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :15 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :27 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5
Err :16 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1
Err :29 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :17 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :30 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3
Ign :31 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
Err :18 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :27 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :30 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :31 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :26 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc-dev-bin_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_4.15.0-72.81_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc6-dev_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-defaults/gcc_7.4.0-1ubuntu2.3_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-defaults/g++_7.4.0-1ubuntu2.3_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/m/make-dfsg/make_4.1-9.1ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg-dev_1.19.0.5ubuntu2.3_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/b/build-essential/build-essential_12.4ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dkms/dkms_2.3-3ubuntu9.7_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/f/fakeroot/libfakeroot_1.22-2ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/f/fakeroot/fakeroot_1.22-2ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/libe/liberror-perl/liberror-perl_0.17025-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/git/git-man_2.17.1-1ubuntu0.5_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/git/git_2.17.1-1ubuntu0.5_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-diff-perl/libalgorithm-diff-perl_1.19.03-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-diff-xs-perl/libalgorithm-diff-xs-perl_0.04-5_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-merge-perl/libalgorithm-merge-perl_0.08-3_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/m/manpages/manpages-dev_4.15-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
famille@famille:~$ git clone https://github.com/lwfinger/rtl8723bu.git

La commande « git » n'a pas été trouvée, mais peut être installée avec :

sudo apt install git

famille@famille:~$ git clone https://github.com/lwfinger/rtl8723bu.git

La commande « git » n'a pas été trouvée, mais peut être installée avec :

sudo apt install git

famille@famille:~$ sudo apt install libelf-dev
[sudo] Mot de passe de famille : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0 libe-book-0.1-1
  libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libgc1c2
  libgee-0.8-2 libgexiv2-2 libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4
  liblangtag-common liblangtag1 liblirc-client0 liblua5.3-0 libmediaart-2.0-0
  libmspub-0.1-1 libodfgen-0.1-1 libqqwing2v5 libraw16 librevenge-0.0-0
  libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1 libwinpr2-2
  libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy
  usb-creator-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  libc-dev-bin libc6-dev linux-libc-dev manpages-dev zlib1g-dev
Paquets suggérés :
  glibc-doc
Les NOUVEAUX paquets suivants seront installés :
  libc-dev-bin libc6-dev libelf-dev linux-libc-dev manpages-dev zlib1g-dev
0 mis à jour, 6 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 6107 ko dans les archives.
Après cette opération, 29,9 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Err :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
Err :3 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :4 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-0ubuntu2
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libelf-dev amd64 0.170-0.4ubuntu0.1
Ign :6 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
Err :6 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :2 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :5 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libelf-dev amd64 0.170-0.4ubuntu0.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc-dev-bin_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_4.15.0-72.81_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc6-dev_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/z/zlib/zlib1g-dev_1.2.11.dfsg-0ubuntu2_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/e/elfutils/libelf-dev_0.170-0.4ubuntu0.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/m/manpages/manpages-dev_4.15-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
famille@famille:~$ cd rtl8723bu
bash: cd: rtl8723bu: Aucun fichier ou dossier de ce type
famille@famille:~$ source dkms.conf
bash: dkms.conf: Aucun fichier ou dossier de ce type
famille@famille:~$ sudo mkdir /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
famille@famille:~$ sudo cp -r core hal include os_dep platform dkms.conf Makefile rtl8723b_fw.bin /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
cp: impossible d'évaluer 'core': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'hal': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'include': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'os_dep': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'platform': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'dkms.conf': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'Makefile': Aucun fichier ou dossier de ce type
cp: impossible d'évaluer 'rtl8723b_fw.bin': Aucun fichier ou dossier de ce type
famille@famille:~$ sudo dkms add $PACKAGE_NAME/$PACKAGE_VERSION
sudo: dkms : commande introuvable
famille@famille:~$ sudo dkms autoinstall $PACKAGE_NAME/$PACKAGE_VERSION
sudo: dkms : commande introuvable
famille@famille:~$ echo "blacklist rtl8xxxu" | sudo tee /etc/modprobe.d/rtl8xxxu.conf
blacklist rtl8xxxu

PS : dans les paramètres, il est maintenant indiqué " aucun adaptateur Wifi -trouvé"

Dernière modification par magaliFP (Le 29/12/2019, à 21:58)

Hors ligne

#41 Le 29/12/2019, à 22:13

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Normal, on vient de blacklister rtl8xxxu et l'autre driver n'est pas installé car tu n'avais pas de liaison internet au moment où tu as passé les commandes...

Pas bien grave.

Edite le fichier /etc/modprobe.d/rtl8xxxu.conf en faisant :

sudo nano /etc/modprobe.d/rtl8xxxu.conf

Devant la ligne

blacklist rtl8xxxu

ajoute # pour que ça devienne

#blacklist rtl8xxxu

CTRL+o (la lettre o)
Entrée
CTRL+x

reboot

Puis quand tu as une liaison internet, refais le #39
Arrête toi si tu as des erreurs et post les retours ici

Hors ligne

#42 Le 29/12/2019, à 22:15

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

j'ai comme réponse à la première ligne le répertoire " /ect/modprobe.d" n'existe pas

Hors ligne

#43 Le 29/12/2019, à 22:17

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

etc, pas ect

Hors ligne

#44 Le 29/12/2019, à 22:32

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

desolée pour l'erreur.
Je rencontre des erreurs :

famille@famille:~$ sudo modprobe -r rtl8xxxu
[sudo] Mot de passe de famille : 
famille@famille:~$ cd
famille@famille:~$ sudo apt install --reinstall git build-essential dkms
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0 libe-book-0.1-1
  libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libgc1c2
  libgee-0.8-2 libgexiv2-2 libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4
  liblangtag-common liblangtag1 liblirc-client0 liblua5.3-0 libmediaart-2.0-0
  libmspub-0.1-1 libodfgen-0.1-1 libqqwing2v5 libraw16 librevenge-0.0-0
  libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1 libwinpr2-2
  libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy
  usb-creator-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git-man libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libasan4 libatomic1
  libc-dev-bin libc6-dev libcilkrts5 liberror-perl libfakeroot libgcc-7-dev
  libitm1 liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libtsan0 libubsan0
  linux-libc-dev make manpages-dev
Paquets suggérés :
  menu debian-keyring g++-multilib g++-7-multilib gcc-7-doc libstdc++6-7-dbg
  gcc-multilib autoconf automake libtool flex bison gcc-doc gcc-7-multilib
  gcc-7-locales libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg
  libasan4-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg
  libmpx2-dbg libquadmath0-dbg git-daemon-run | git-daemon-sysvinit git-doc
  git-el git-email git-gui gitk gitweb git-cvs git-mediawiki git-svn glibc-doc
  libstdc++-7-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  build-essential dkms dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git git-man
  libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libasan4 libatomic1 libc-dev-bin libc6-dev libcilkrts5 liberror-perl
  libfakeroot libgcc-7-dev libitm1 liblsan0 libmpx2 libquadmath0
  libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev
0 mis à jour, 31 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 31,6 Mo dans les archives.
Après cette opération, 151 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Err :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc-dev-bin amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
Err :3 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1
Ign :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1
Ign :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1
Ign :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1
Ign :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1
Ign :11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1
Ign :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1
Ign :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1
Ign :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1
Ign :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3
Ign :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1
Err :2 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1
Err :4 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3
Err :19 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :5 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :6 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3
Err :7 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :8 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :21 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :9 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7
Err :10 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :23 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :11 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :24 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :12 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :13 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1
Err :14 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :15 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :27 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5
Err :16 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :17 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :18 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1
Err :27 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :29 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :30 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3
Ign :31 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
Err :20 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :22 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :25 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Ign :26 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
Err :30 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :31 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
Err :26 http://security.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5
  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc-dev-bin_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_4.15.0-72.81_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/g/glibc/libc6-dev_2.27-3ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-8/libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-defaults/gcc_7.4.0-1ubuntu2.3_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-7/g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/gcc-defaults/g++_7.4.0-1ubuntu2.3_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/m/make-dfsg/make_4.1-9.1ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg-dev_1.19.0.5ubuntu2.3_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/b/build-essential/build-essential_12.4ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/d/dkms/dkms_2.3-3ubuntu9.7_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/f/fakeroot/libfakeroot_1.22-2ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/f/fakeroot/fakeroot_1.22-2ubuntu1_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/libe/liberror-perl/liberror-perl_0.17025-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/git/git-man_2.17.1-1ubuntu0.5_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://security.ubuntu.com/ubuntu/pool/main/g/git/git_2.17.1-1ubuntu0.5_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-diff-perl/libalgorithm-diff-perl_1.19.03-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-diff-xs-perl/libalgorithm-diff-xs-perl_0.04-5_amd64.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/liba/libalgorithm-merge-perl/libalgorithm-merge-perl_0.08-3_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer http://fr.archive.ubuntu.com/ubuntu/pool/main/m/manpages/manpages-dev_4.15-1_all.deb  Ne parvient pas à résoudre « fr.archive.ubuntu.com »
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?

EDIT : j'ai mal lu j'ai fait les manip sans liaison internet..... je suis navrée... que dois-je faire ?

Dernière modification par magaliFP (Le 29/12/2019, à 22:42)

Hors ligne

#45 Le 29/12/2019, à 22:39

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Que donne

sudo apt update

Il te faut impérativement une connexion internet pour ces commandes...

Hors ligne

#46 Le 29/12/2019, à 22:48

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

famille@famille:~$ sudo apt update
[sudo] Mot de passe de famille : 
Atteint :1 http://ppa.launchpad.net/nilarimogard/webupd8/ubuntu bionic InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu bionic InRelease       
Réception de :3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de :6 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [38,5 kB]
Réception de :7 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 48x48 Icons [17,6 kB]
Réception de :8 http://security.ubuntu.com/ubuntu bionic-security/main DEP-11 64x64 Icons [41,5 kB]
Réception de :9 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [42,2 kB]
Réception de :10 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 48x48 Icons [16,4 kB]
Réception de :11 http://security.ubuntu.com/ubuntu bionic-security/universe DEP-11 64x64 Icons [116 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [295 kB]
Réception de :13 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2464 B]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 48x48 Icons [73,8 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main DEP-11 64x64 Icons [143 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [264 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 48x48 Icons [198 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [450 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2468 B]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7980 B]
1961 ko réceptionnés en 14s (137 ko/s)                                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.

PS : j'ai une liaison internet avec mon telephone... dois-je essayer d'en avoir une avec ma box?

avec une connexion internet j'ai refait le #39 et après avoir tapé la première ligne je n'ai plus de connexion internet et j'ai la même chose qu'en #44

Dernière modification par magaliFP (Le 29/12/2019, à 22:58)

Hors ligne

#47 Le 29/12/2019, à 22:58

NicoApi73

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

ok, je comprends le problème. Recommence, mais ne fais pas la première ligne, tu la feras plus tard.

Je te remets les commandes dans le bon ordre :

cd 
sudo apt install --reinstall git build-essential dkms
git clone https://github.com/lwfinger/rtl8723bu.git
sudo apt install libelf-dev
sudo modprobe -r rtl8xxxu
cd rtl8723bu
source dkms.conf
sudo mkdir /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
sudo cp -r core hal include os_dep platform dkms.conf Makefile rtl8723b_fw.bin /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
sudo dkms add $PACKAGE_NAME/$PACKAGE_VERSION
sudo dkms autoinstall $PACKAGE_NAME/$PACKAGE_VERSION

EDIT : si tu as une connexion WIFI à la fin de ces commandes, fais :

sudo nano /etc/modprobe.d/rtl8xxxu.conf

Devant la ligne

#blacklist rtl8xxxu

Retire # pour que ça devienne

blacklist rtl8xxxu

CTRL+o (la lettre o)
Entrée
CTRL+x

reboot

Dernière modification par NicoApi73 (Le 29/12/2019, à 23:00)

Hors ligne

#48 Le 30/12/2019, à 10:50

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

bonjour,
je n'arrive plus à avoir une connexion wifi... Que dois-je faire ?

Merci

Hors ligne

#49 Le 30/12/2019, à 11:05

xubu1957

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

Bonjour,

Et en filaire par l'USB, avec le smartphone ?

> Connexion de secours - partage de connexion avec un smartphone


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#50 Le 30/12/2019, à 11:22

magaliFP

Re : Probleme installation Ubuntu 18.04 sur Thomson Neo14A

ça marche avec l'usb et le smartphone
j'ai fait tout le #47

 famille@famille:~$ cd
famille@famille:~$ sudo apt install --reinstall git build-essential dkms
[sudo] Mot de passe de famille : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0 libe-book-0.1-1
  libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libgc1c2
  libgee-0.8-2 libgexiv2-2 libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4
  liblangtag-common liblangtag1 liblirc-client0 liblua5.3-0 libmediaart-2.0-0
  libmspub-0.1-1 libodfgen-0.1-1 libqqwing2v5 libraw16 librevenge-0.0-0
  libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1 libwinpr2-2
  libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy
  usb-creator-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git-man libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libasan4 libatomic1
  libc-dev-bin libc6-dev libcilkrts5 liberror-perl libfakeroot libgcc-7-dev
  libitm1 liblsan0 libmpx2 libquadmath0 libstdc++-7-dev libtsan0 libubsan0
  linux-libc-dev make manpages-dev
Paquets suggérés :
  menu debian-keyring g++-multilib g++-7-multilib gcc-7-doc libstdc++6-7-dbg
  gcc-multilib autoconf automake libtool flex bison gcc-doc gcc-7-multilib
  gcc-7-locales libgcc1-dbg libgomp1-dbg libitm1-dbg libatomic1-dbg
  libasan4-dbg liblsan0-dbg libtsan0-dbg libubsan0-dbg libcilkrts5-dbg
  libmpx2-dbg libquadmath0-dbg git-daemon-run | git-daemon-sysvinit git-doc
  git-el git-email git-gui gitk gitweb git-cvs git-mediawiki git-svn glibc-doc
  libstdc++-7-doc make-doc
Les NOUVEAUX paquets suivants seront installés :
  build-essential dkms dpkg-dev fakeroot g++ g++-7 gcc gcc-7 git git-man
  libalgorithm-diff-perl libalgorithm-diff-xs-perl libalgorithm-merge-perl
  libasan4 libatomic1 libc-dev-bin libc6-dev libcilkrts5 liberror-perl
  libfakeroot libgcc-7-dev libitm1 liblsan0 libmpx2 libquadmath0
  libstdc++-7-dev libtsan0 libubsan0 linux-libc-dev make manpages-dev
0 mis à jour, 31 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 31,6 Mo/31,6 Mo dans les archives.
Après cette opération, 151 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-72.81 [1000 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libc6-dev amd64 2.27-3ubuntu1 [2587 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libitm1 amd64 8.3.0-6ubuntu1~18.04.1 [28,0 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libatomic1 amd64 8.3.0-6ubuntu1~18.04.1 [9184 B]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libasan4 amd64 7.4.0-1ubuntu1~18.04.1 [359 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 liblsan0 amd64 8.3.0-6ubuntu1~18.04.1 [133 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libtsan0 amd64 8.3.0-6ubuntu1~18.04.1 [288 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libubsan0 amd64 7.4.0-1ubuntu1~18.04.1 [126 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcilkrts5 amd64 7.4.0-1ubuntu1~18.04.1 [42,5 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libmpx2 amd64 8.3.0-6ubuntu1~18.04.1 [11,6 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libquadmath0 amd64 8.3.0-6ubuntu1~18.04.1 [133 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libgcc-7-dev amd64 7.4.0-1ubuntu1~18.04.1 [2381 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc-7 amd64 7.4.0-1ubuntu1~18.04.1 [7463 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 gcc amd64 4:7.4.0-1ubuntu2.3 [5184 B]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libstdc++-7-dev amd64 7.4.0-1ubuntu1~18.04.1 [1468 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++-7 amd64 7.4.0-1ubuntu1~18.04.1 [7574 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 g++ amd64 4:7.4.0-1ubuntu2.3 [1568 B]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 make amd64 4.1-9.1ubuntu1 [154 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dpkg-dev all 1.19.0.5ubuntu2.3 [607 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 build-essential amd64 12.4ubuntu1 [4758 B]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 dkms all 2.3-3ubuntu9.7 [68,1 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libfakeroot amd64 1.22-2ubuntu1 [25,9 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 fakeroot amd64 1.22-2ubuntu1 [62,3 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 liberror-perl all 0.17025-1 [22,8 kB]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git-man all 1:2.17.1-1ubuntu0.5 [803 kB]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 git amd64 1:2.17.1-1ubuntu0.5 [3912 kB]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-perl all 1.19.03-1 [47,6 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-diff-xs-perl amd64 0.04-5 [11,1 kB]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 libalgorithm-merge-perl all 0.08-3 [12,0 kB]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 manpages-dev all 4.15-1 [2217 kB]
31,6 Mo réceptionnés en 49s (644 ko/s)                                         
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libc-dev-bin précédemment désélectionné.
(Lecture de la base de données... 151289 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libc-dev-bin_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc-dev-bin (2.27-3ubuntu1) ...
Sélection du paquet linux-libc-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../01-linux-libc-dev_4.15.0-72.81_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-72.81) ...
Sélection du paquet libc6-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../02-libc6-dev_2.27-3ubuntu1_amd64.deb ...
Dépaquetage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Sélection du paquet libitm1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../03-libitm1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libatomic1:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../04-libatomic1_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libasan4:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../05-libasan4_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet liblsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../06-liblsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libtsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../07-libtsan0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libubsan0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../08-libubsan0_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet libcilkrts5:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../09-libcilkrts5_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet libmpx2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../10-libmpx2_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libquadmath0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../11-libquadmath0_8.3.0-6ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Sélection du paquet libgcc-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../12-libgcc-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet gcc-7 précédemment désélectionné.
Préparation du dépaquetage de .../13-gcc-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet gcc précédemment désélectionné.
Préparation du dépaquetage de .../14-gcc_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Dépaquetage de gcc (4:7.4.0-1ubuntu2.3) ...
Sélection du paquet libstdc++-7-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../15-libstdc++-7-dev_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet g++-7 précédemment désélectionné.
Préparation du dépaquetage de .../16-g++-7_7.4.0-1ubuntu1~18.04.1_amd64.deb ...
Dépaquetage de g++-7 (7.4.0-1ubuntu1~18.04.1) ...
Sélection du paquet g++ précédemment désélectionné.
Préparation du dépaquetage de .../17-g++_4%3a7.4.0-1ubuntu2.3_amd64.deb ...
Dépaquetage de g++ (4:7.4.0-1ubuntu2.3) ...
Sélection du paquet make précédemment désélectionné.
Préparation du dépaquetage de .../18-make_4.1-9.1ubuntu1_amd64.deb ...
Dépaquetage de make (4.1-9.1ubuntu1) ...
Sélection du paquet dpkg-dev précédemment désélectionné.
Préparation du dépaquetage de .../19-dpkg-dev_1.19.0.5ubuntu2.3_all.deb ...
Dépaquetage de dpkg-dev (1.19.0.5ubuntu2.3) ...
Sélection du paquet build-essential précédemment désélectionné.
Préparation du dépaquetage de .../20-build-essential_12.4ubuntu1_amd64.deb ...
Dépaquetage de build-essential (12.4ubuntu1) ...
Sélection du paquet dkms précédemment désélectionné.
Préparation du dépaquetage de .../21-dkms_2.3-3ubuntu9.7_all.deb ...
Dépaquetage de dkms (2.3-3ubuntu9.7) ...
Sélection du paquet libfakeroot:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../22-libfakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Sélection du paquet fakeroot précédemment désélectionné.
Préparation du dépaquetage de .../23-fakeroot_1.22-2ubuntu1_amd64.deb ...
Dépaquetage de fakeroot (1.22-2ubuntu1) ...
Sélection du paquet liberror-perl précédemment désélectionné.
Préparation du dépaquetage de .../24-liberror-perl_0.17025-1_all.deb ...
Dépaquetage de liberror-perl (0.17025-1) ...
Sélection du paquet git-man précédemment désélectionné.
Préparation du dépaquetage de .../25-git-man_1%3a2.17.1-1ubuntu0.5_all.deb ...
Dépaquetage de git-man (1:2.17.1-1ubuntu0.5) ...
Sélection du paquet git précédemment désélectionné.
Préparation du dépaquetage de .../26-git_1%3a2.17.1-1ubuntu0.5_amd64.deb ...
Dépaquetage de git (1:2.17.1-1ubuntu0.5) ...
Sélection du paquet libalgorithm-diff-perl précédemment désélectionné.
Préparation du dépaquetage de .../27-libalgorithm-diff-perl_1.19.03-1_all.deb ...
Dépaquetage de libalgorithm-diff-perl (1.19.03-1) ...
Sélection du paquet libalgorithm-diff-xs-perl précédemment désélectionné.
Préparation du dépaquetage de .../28-libalgorithm-diff-xs-perl_0.04-5_amd64.deb ...
Dépaquetage de libalgorithm-diff-xs-perl (0.04-5) ...
Sélection du paquet libalgorithm-merge-perl précédemment désélectionné.
Préparation du dépaquetage de .../29-libalgorithm-merge-perl_0.08-3_all.deb ...
Dépaquetage de libalgorithm-merge-perl (0.08-3) ...
Sélection du paquet manpages-dev précédemment désélectionné.
Préparation du dépaquetage de .../30-manpages-dev_4.15-1_all.deb ...
Dépaquetage de manpages-dev (4.15-1) ...
Paramétrage de libquadmath0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libatomic1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de git-man (1:2.17.1-1ubuntu0.5) ...
Paramétrage de make (4.1-9.1ubuntu1) ...
Paramétrage de libasan4:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de liberror-perl (0.17025-1) ...
Paramétrage de libcilkrts5:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libubsan0:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libtsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-72.81) ...
Paramétrage de liblsan0:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de libmpx2:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de dpkg-dev (1.19.0.5ubuntu2.3) ...
Paramétrage de libfakeroot:amd64 (1.22-2ubuntu1) ...
Paramétrage de libalgorithm-diff-perl (1.19.03-1) ...
Paramétrage de libc-dev-bin (2.27-3ubuntu1) ...
Paramétrage de manpages-dev (4.15-1) ...
Paramétrage de libc6-dev:amd64 (2.27-3ubuntu1) ...
Paramétrage de git (1:2.17.1-1ubuntu0.5) ...
Paramétrage de libitm1:amd64 (8.3.0-6ubuntu1~18.04.1) ...
Paramétrage de fakeroot (1.22-2ubuntu1) ...
update-alternatives: utilisation de « /usr/bin/fakeroot-sysv » pour fournir « /usr/bin/fakeroot » (fakeroot) en mode automatique
Paramétrage de libgcc-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libstdc++-7-dev:amd64 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de libalgorithm-merge-perl (0.08-3) ...
Paramétrage de libalgorithm-diff-xs-perl (0.04-5) ...
Paramétrage de gcc-7 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de g++-7 (7.4.0-1ubuntu1~18.04.1) ...
Paramétrage de gcc (4:7.4.0-1ubuntu2.3) ...
Paramétrage de dkms (2.3-3ubuntu9.7) ...
Paramétrage de g++ (4:7.4.0-1ubuntu2.3) ...
update-alternatives: utilisation de « /usr/bin/g++ » pour fournir « /usr/bin/c++ » (c++) en mode automatique
Paramétrage de build-essential (12.4ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1) ...
famille@famille:~$ git clone https://github.com/lwfinger/rtl8723bu.git
Clonage dans 'rtl8723bu'...
remote: Enumerating objects: 2552, done.
remote: Total 2552 (delta 0), reused 0 (delta 0), pack-reused 2552
Réception d'objets: 100% (2552/2552), 7.43 MiB | 951.00 KiB/s, fait.
Résolution des deltas: 100% (2047/2047), fait.
famille@famille:~$ sudo apt install libelf-dev
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-liberation2 fonts-opensymbol gir1.2-geocodeglib-1.0
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gir1.2-gudev-1.0
  gir1.2-udisks-2.0 grilo-plugins-0.3-base gstreamer1.0-gtk3
  libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1
  libboost-locale1.65.1 libcdr-0.1-1 libclucene-contribs1v5 libclucene-core1v5
  libcmis-0.5-5v5 libcolamd2 libdazzle-1.0-0 libe-book-0.1-1
  libedataserverui-1.2-2 libeot0 libepubgen-0.1-1 libetonyek-0.1-1
  libevent-2.1-6 libexiv2-14 libfreerdp-client2-2 libfreerdp2-2 libgc1c2
  libgee-0.8-2 libgexiv2-2 libgom-1.0-0 libgpgmepp6 libgpod-common libgpod4
  liblangtag-common liblangtag1 liblirc-client0 liblua5.3-0 libmediaart-2.0-0
  libmspub-0.1-1 libodfgen-0.1-1 libqqwing2v5 libraw16 librevenge-0.0-0
  libsgutils2-2 libssh-4 libsuitesparseconfig5 libvncclient1 libwinpr2-2
  libxapian30 libxmlsec1 libxmlsec1-nss lp-solve media-player-info
  python3-mako python3-markupsafe syslinux syslinux-common syslinux-legacy
  usb-creator-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  zlib1g-dev
Les NOUVEAUX paquets suivants seront installés :
  libelf-dev zlib1g-dev
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 233 ko dans les archives.
Après cette opération, 830 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 zlib1g-dev amd64 1:1.2.11.dfsg-0ubuntu2 [176 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libelf-dev amd64 0.170-0.4ubuntu0.1 [57,3 kB]
233 ko réceptionnés en 0s (531 ko/s)    
Sélection du paquet zlib1g-dev:amd64 précédemment désélectionné.
(Lecture de la base de données... 157272 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../zlib1g-dev_1%3a1.2.11.dfsg-0ubuntu2_amd64.deb ...
Dépaquetage de zlib1g-dev:amd64 (1:1.2.11.dfsg-0ubuntu2) ...
Sélection du paquet libelf-dev:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../libelf-dev_0.170-0.4ubuntu0.1_amd64.deb ...
Dépaquetage de libelf-dev:amd64 (0.170-0.4ubuntu0.1) ...
Paramétrage de zlib1g-dev:amd64 (1:1.2.11.dfsg-0ubuntu2) ...
Paramétrage de libelf-dev:amd64 (0.170-0.4ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
famille@famille:~$ sudo modprobe -r rtl8xxxu
famille@famille:~$ cd rtl8723bu
famille@famille:~/rtl8723bu$ source dkms.conf
famille@famille:~/rtl8723bu$ sudo mkdir /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
famille@famille:~/rtl8723bu$ sudo cp -r core hal include os_dep platform dkms.conf Makefile rtl8723b_fw.bin /usr/src/$PACKAGE_NAME-$PACKAGE_VERSION
famille@famille:~/rtl8723bu$ sudo dkms add $PACKAGE_NAME/$PACKAGE_VERSION

Creating symlink /var/lib/dkms/rtl8723bu/4.3.6.11_12942.20141204_BTCOEX20140507-4E40/source ->
                 /usr/src/rtl8723bu-4.3.6.11_12942.20141204_BTCOEX20140507-4E40

DKMS: add completed.
famille@famille:~/rtl8723bu$ sudo dkms autoinstall $PACKAGE_NAME/$PACKAGE_VERSION

Kernel preparation unnecessary for this kernel.  Skipping...

Building module:
cleaning build area....
make -j4 KERNELRELEASE=5.0.0-37-generic -C /lib/modules/5.0.0-37-generic/build M=/var/lib/dkms/rtl8723bu/4.3.6.11_12942.20141204_BTCOEX20140507-4E40/build.............................
Signing module:
Generating a new Secure Boot signing key:
Can't load /var/lib/shim-signed/mok/.rnd into RNG
140600686338496:error:2406F079:random number generator:RAND_load_file:Cannot open file:../crypto/rand/randfile.c:88:Filename=/var/lib/shim-signed/mok/.rnd
Generating a RSA private key
.........................+++++
...............................+++++
writing new private key to '/var/lib/shim-signed/mok/MOK.priv'
-----
 - /var/lib/dkms/rtl8723bu/4.3.6.11_12942.20141204_BTCOEX20140507-4E40/5.0.0-37-generic/x86_64/module/rtl8723bu.ko
Secure Boot not enabled on this system.
cleaning build area....

DKMS: build completed.

rtl8723bu.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.0.0-37-generic/updates/dkms/

depmod.....

DKMS: install completed.
famille@famille:~/rtl8723bu$ 

mais je n'ai pas de connexion wifi. dans les paramètres, il est indiqué que je n'ai pas d'adaptateur wifi .
EDIT : Ubuntu m'indique une erreur interne ExecutablePath" /usr/bin/gnome-control-center"

Dernière modification par magaliFP (Le 30/12/2019, à 11:24)

Hors ligne