Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 15/03/2021, à 08:55

xubu1957

Re : [RÉSOLU] NVIDIA et driver propriétaire

Donne le retour de :

sudo apt update

Dernière modification par xubu1957 (Le 15/03/2021, à 08:58)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#27 Le 15/03/2021, à 08:58

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

update:

Atteint :1 http://fr.archive.ubuntu.com/ubuntu focal InRelease
Réception de :2 http://security.ubuntu.com/ubuntu focal-security InRelease [109 kB]
Atteint :3 http://dl.google.com/linux/chrome/deb stable InRelease
Atteint :4 http://fr.archive.ubuntu.com/ubuntu focal-updates InRelease
Atteint :5 http://fr.archive.ubuntu.com/ubuntu focal-backports InRelease
Réception de :6 http://security.ubuntu.com/ubuntu focal-security/main amd64 DEP-11 Metadata [24,3 kB]
Réception de :7 http://security.ubuntu.com/ubuntu focal-security/universe amd64 DEP-11 Metadata [58,3 kB]
192 ko réceptionnés en 1s (175 ko/s)         
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Tous les paquets sont à jour.

Hors ligne

#28 Le 15/03/2021, à 08:58

xubu1957

Re : [RÉSOLU] NVIDIA et driver propriétaire

Montre aussi :

ls -l /var/crash

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#29 Le 15/03/2021, à 09:02

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Voilà!

total 0

(je vais finir par me sentir à poil à force de tout montrer! lol )

Hors ligne

#30 Le 15/03/2021, à 09:17

xubu1957

Re : [RÉSOLU] NVIDIA et driver propriétaire

Tente cette commande, pour les permissions :

moko138 a écrit :

Merci de montrer :

echo -e "\n\tNombre d'éléments de /home/moi ne m'appartenant pas :"; find ~ \( ! -user $USER -o ! -group $USER \) | wc -l

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#31 Le 15/03/2021, à 09:22

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Tout est à moi! :-)

Nombre d'éléments de /home/moi ne m'appartenant pas :
0

Hors ligne

#32 Le 15/03/2021, à 09:27

xubu1957

Re : [RÉSOLU] NVIDIA et driver propriétaire

C'est pas toujours le cas > /viewtopic.php?pid=22386225#p22386225 tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#33 Le 15/03/2021, à 09:27

Nuliel

Re : [RÉSOLU] NVIDIA et driver propriétaire

Perso je ne vois aucun problème dans les retours donnés. Tu n'as pas de paquet mal installé, tu as ce qu'il faut du côté de nvidia.
Deux idées:
- aller voir dans le logiciel de nvidia qui a été installé avec le pilote qu'il n'y a pas d'option pour avoir une meilleur résolution
- blacklister nouveau au démarrage vu qu'il se charge puis se décharge

Je te laisse tester la première idée, je te fournirai une méthode pour la seconde.

Tu fais bien des arrêts et non des mises en veille?
Dans le doute, on va vérifier que dkms s'est bien déroulé:

dkms status

Dernière modification par Nuliel (Le 15/03/2021, à 09:28)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#34 Le 15/03/2021, à 09:53

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Bonjour et merci!
Voici le retour de dkms:

nvidia, 460.39, 5.8.0-44-generic, x86_64: installed
virtualbox, 6.1.16, 5.8.0-44-generic, x86_64: installed

Pour les solutions proposées, je vais regarder ça dans la journée (il faut bien bosser un peu!). Le problème étant que dans Nvidia XServer Settings, ça me dit que la résolution est bien à 1920x1080... Mais que ce n'est pas effectivement le cas, et tenter d'autres résolutions ne change rien.

Hors ligne

#35 Le 15/03/2021, à 10:08

Nuliel

Re : [RÉSOLU] NVIDIA et driver propriétaire

Ok.
Alors la méthode de la deuxième solution:
Tu peux éteindre le pc. Dans le cas où le menu grub n'apparaît à chaque démarrage, tu peux démarrer le pc et appuyer sur Maj (ou Echap, je sais jamais) afin de faire apparaître ce menu.
Une fois dans ce menu, au lieu de sélectionner la première entrée, tu peux appuyer sur E pour éditer le démarrage de la première entrée, tu as plein de texte, notamment

quiet splash

Tu peux ajouter modprobe.blacklist=nouveau entre quiet et splash, ce qui donne

quiet modprobe.blacklist=nouveau splash

Puis tu fais F10 pour démarrer, et tu donnes

cat /proc/cmdline

pour vérifier que tu as bien passé le paramètre et tu peux dire si c'est mieux comme ça.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#36 Le 15/03/2021, à 10:54

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Merci!
Manip effectuée!

BOOT_IMAGE=/boot/vmlinuz-5.8.0-44-generic root=UUID=856b3dc0-e042-4095-9fdd-0893bec759d6 ro quiet modprobe.blacklist=nouveau splash

Par contre, toujours en basse résolution et Nvidia Xserver Settings qui me que non.
Petite précision que j'avais donnée au début:
Si je prends la fenêtre de Firefox, la barre du haut (celle avec la croix pour fermer la fenêtre) est énorme (comme en basse résolution) alors que l'intérieur de la fenêtre (même la barre de menu) est tout à fait normale pour une résolution 1920x1080! Comme si seul KDE avait un souci...

Hors ligne

#37 Le 15/03/2021, à 11:00

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Voici un screenshot de ce ça donne...

https://shareimage.xyz/image/screenshot … 5659.ZZ7vH


Edit : réparation du lien

Dernière modification par cqfd93 (Le 15/03/2021, à 11:06)

Hors ligne

#38 Le 15/03/2021, à 12:26

Nuliel

Re : [RÉSOLU] NVIDIA et driver propriétaire

Oh!
Effectivement, cela semble être KDE qui pose problème ici vu que firefox a l'air bien, mais ça fait très longtemps que je ne l'ai pas utilisé donc je ne saurais pas te guider là dessus, il faudrait quelqu'un qui est sous KDE


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#39 Le 15/03/2021, à 19:00

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

@Nuliel
Merci, en tout cas! C'est quand même embêtant d'avoir une carte graphique sans pouvoir exploiter ses capacités!
J'espère qu'on trouvera un moyen de le régler!

Edit: une pensée qui ma vient, comme ça... Si le problème vient de KDE... je pourrais peut-être changer l'environnement? Mais là... lequel? et surtout, comment?

Dernière modification par jerm (Le 15/03/2021, à 19:20)

Hors ligne

#40 Le 15/03/2021, à 20:08

eric63

Re : [RÉSOLU] NVIDIA et driver propriétaire

Salut

Petite précision que j'avais donnée au début:
Si je prends la fenêtre de Firefox, la barre du haut (celle avec la croix pour fermer la fenêtre) est énorme (comme en basse résolution) alors que l'intérieur de la fenêtre (même la barre de menu) est tout à fait normale pour une résolution 1920x1080! Comme si seul KDE avait un souci...

j’ai lu le fil et cela ressemble soit à un problème de réglage des fenêtres
tu devrais changer le thème pour voir si tu as les mêmes problemes
configuration du système --> apparence --> apparence des applications --> decorations de fenêtres -->thème
soit tes polices ne sont pas adaptées  au titre de la fenêtre
configuration du système --> polices de caractères -->titre de la fenêtre
je pense plus pour la deuxième solution

pour firefox comme ce n’est pas un logiciel qui est intègré à kde tu peux y ajouter une extension complèmentaire «plasma intégration»

Dernière modification par eric63 (Le 15/03/2021, à 20:11)


Kubuntu 22.04 - 64 bits + backports beta kde gear 22.04.3 = plasma 5.24.90 KDE 5.95.0 Qt 5.15.3 et noyau 5.15.0-39  4x intel i5-4570 3.2Ghz 12Go nvidia GTX 1060 6GB
Comment installer une brother avec le script de demonipuch

J’utilise le clavier french AFNOR de chez LDLC c‘est fort

Hors ligne

#41 Le 15/03/2021, à 21:26

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Bonjour Eric, et merci!

Le retour au thème de Kubuntu par défaut ne change rien.
Pour les polices, j'ai bien "Sans 10pt", donc je n'ai pas du 72pt, tout va bien! ;-)
Sur le bureau, mes icônes, bien que choisies à une taille "petite" sont énormes, au point que mon écran de 24'' n'en affiche que 18! J'ai donc un roll et tout!
L'affichage normal à l'intérieur des fenêtres est vrai pour Firefox, Thunderbird (pour la même cause que Firefox, j'imagine), mais aussi le jeu de cartes KPatience etc... sauf la barre des menus! Comme le montre ce screenshot...

screenshot

Dernière modification par jerm (Le 15/03/2021, à 21:43)

Hors ligne

#42 Le 16/03/2021, à 08:16

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Autre piste?

Lorsque je parcours cette page, le point 4 "Mode échec systématique" me fait beaucoup penser à mon problème...

Seul hic! le fichier /etc/default/linux-restricted-modules-common n'existe pas chez moi!

Hors ligne

#43 Le 17/03/2021, à 20:24

Nuliel

Re : [RÉSOLU] NVIDIA et driver propriétaire

Le point que tu indiques est très vieux, je ne pense pas qu'il soit encore d'actualité. Honnêtement je ne pense pas que le problème vienne du pilote nvidia mais à mon avis le pb vient de kde ou d'un de ses réglages. Donc je n'ai pas d'autre idée actuellement.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#44 Le 17/03/2021, à 21:32

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Merci @Nuliel!

Je vais continuer de regarder... Peut-être tenter de changer d'environnement, voir si j'ai toujours le même souci...
Je reviendrai par ici, si je trouve quelque chose!
Par contre, j'ai du mal à trouver comment changer d'environnement (sans tout réinstaller). Si j'installe simplement les paquets de Xfce, par exemple, ça supprimera Kde? Ou les deux coexisteront (au risque d'avoir d'autres bugs!)?

Hors ligne

#45 Le 17/03/2021, à 21:36

Nuliel

Re : [RÉSOLU] NVIDIA et driver propriétaire

L'installation de deux environnements de bureau est déconseillé car amène des bugs, donc la réinstallation est le plus adapté en cas de changement d'environnement (en fait au début ça marche, puis ensuite ça déconne)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#46 Le 17/03/2021, à 21:49

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Ok! Je ferai comme ça, alors... Je commence déjà par télécharger plusieurs versions d'Ubuntu!
Je tiendrai au courant!

Hors ligne

#47 Le 20/03/2021, à 12:32

jerm

Re : [RÉSOLU] NVIDIA et driver propriétaire

Donc voilà! Il s'agissait bien de KDE!
Je suis passé de Kubuntu à Ubuntu, et donc Gnome et le résultat est sans appel:
de 4000fps au test de glxgears, je passe à quasiment 16000! Ce n'est peut-être pas optimum, vu que c'était annoncé 25000 pour une GTX 1050Ti, mais le jeu ne fait plus ralentir tout le système, et le driver propriétaire ne pose aucun problème d'affichage.
Reste que passer de KDE à Gnome, quand on aime personnaliser son environnement, c'est un peu un retour en arrière (en ce moment, par exemple, j'essaye de retirer les dossiers Image, Documents, etc de la barre latérale de Nautilus... pas moyen... le "Enlever" est grisé)! Mais au moins, ça marche!

Encore merci à vous!

Hors ligne