Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/03/2013, à 14:21

Youb

12.04.2 et UEFI quelques questions

Bonjour à tous,

J'essaie de faire tourner en live USB avant installation Ubuntu 12.04.2 sur un PC récent sous Windows 8 (HP CQ2910ef Compaq avec carte mère APXD1-DM (Redwood A) et carte vidéo intégrée Radeon HD 7310). A priori j'ai des problèmes liés à l'UEFI ou à la carte vidéo.

Après de longues lectures sur divers forums, voici un maximum d'informations sur ce que j'ai pu essayer:
- J'utilise la ubuntu-12.04.2-desktop-amd64.iso mise sur clé USB avec Lili USB creator. Somme MD5 OK, clé USB de 32 Go formatée en FAT32.
- J'ai a priori pu désactiver le secure boot dans le BIOS du PC (je n'ai pas les options sous les yeux mais j'ai du désactiver deux options dans le menu BIOS et au démarrage suivant le PC m'a demandé de retaper un code a 4 chiffres).
- Avec tout ça j'arrive à booter sur la clé, j'arrive sur le menu GRUB (en mode texte). A partir de là, si je sélectionne essayer ou installer je tombe sur un écran tout noir.
- Après quelques essais suite à mes lectures sur les forums, j'ai testé en remplaçant "quiet splash --" par nomodeset ou acpi=off ou en rajoutant ces options. Toujours le même résultat.

Après plus de lectures sur le net, je pensais essayer quelques options en plus: acpi_osi= xforcevesa noapic pci=nomsi acpi_osi=""/Linux/Windows 2006 vga=771 nosplash start_pcmcia=false

Etant un peu noobz sur les bords, je ne suis pas sur de quelles options pourraient être utiles, bref, je cherche un peu de conseil sur mes meilleures chances...

Sinon, est ce que la linux-secure-12.10-64bit ou la 12.10 valent le coup d'être testées? Si rien de tout ça ne marche, je me demande ce que je peux tester d'autre. Est ce qu'en mettant un Win 7 pour faire la transition je pourrais réussir à virer Win 8? Ou en passant par une Fedora (a priori "compatible" UEFI même si je ne suis pas sur de ce que ca peut vouloir dire...)? Autre solution, est ce que je peux sortir le disque dur et installer Ubuntu depuis une autre machine ? ou par le réseau ?

Merci d'avance de vos éclairages ! A votre disposition pour plus d'infos, sachant que le PC en question n'est pas chez moi... Je tâcherai de poster un retour dès que je retourne chez mon cousin.

Dernière modification par Youb (Le 24/03/2013, à 14:22)

Hors ligne

#2 Le 24/03/2013, à 17:22

malbo

Re : 12.04.2 et UEFI quelques questions

Tu colles la ligne suivante dans Google :

CQ2910 ubuntu

et tu regardes les premiers résultats. Moi, je crois que personne n'a réussi à installer Ubuntu dans cette machine.
La dernière tentative que je connaisse est celle de ganix64 qui a jeté l'éponge : http://forum.ubuntu-fr.org/viewtopic.ph … #p12113411

Dernière modification par malbo (Le 24/03/2013, à 17:31)


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#3 Le 24/03/2013, à 18:04

Youb

Re : 12.04.2 et UEFI quelques questions

Bonjour Malbo, merci pour la réponse rapide...

C'est une bien mauvaise nouvelle... Quid de la solution de sortir le HDD de la machine pour essayer une install depuis une autre machine ? Sans doute risqué d'un point de vue garantie, peut être aussi une mauvaise idée en termes de pilotes aussi... ?

Dans tous les cas... J'espère qu'une solution sera possible dans l'avenir. Merci encore. Dois je changer le titre du thread?

EDIT: Si j'ai tout bien compris, d'après ce sujet : http://forum.ubuntu-fr.org/viewtopic.php?id=1124701 le problème vient de la carte Radeon HD 7310, or dans ce sujet: http://forum.ubuntu-fr.org/viewtopic.php?pid=12730651, la carte semble pouvoir fonctionner... une touche d'espoir ???

Dernière modification par Youb (Le 24/03/2013, à 18:24)

Hors ligne

#4 Le 24/03/2013, à 18:36

malbo

Re : 12.04.2 et UEFI quelques questions

Dans mon post #2, j'ai peut-être été un peu négatif. Il est possible que quelqu'un puisse te donner une piste.


MedionPC MT5 MED MT 162 / pentium IV / RAM 1Go / Radeon HD 3450 AGP / XP, HandyLinux et Xubuntu 14.04 32 bits
Acer Aspire M5100-5F7N / Phenom Quad Core 9500 / ATI HD 2600 pro / RAM 4 Go / Win8, XP et Ubuntu 14.04

Hors ligne

#5 Le 25/03/2013, à 13:43

Youb

Re : 12.04.2 et UEFI quelques questions

Une autre info que je viens de trouver:
http://www.ubuntuser.com/2013/03/10/hp- … us-ubuntu/
Il semblerait qu'HP vend des ordis avec la même puce graphique et le même proc tournant sous Ubuntu... ça me donne de l'espoir. Mais je ne sais pas trop ou creuser...

Si quelqu'un a des idées... je suis preneur.

Hors ligne

#6 Le 02/04/2013, à 22:37

Youb

Re : 12.04.2 et UEFI quelques questions

Hello,
Un petit up, sait on jamais... En farfouillant un peu, je trouve aussi ce sujet ou ubuntu boote avec la même puce graphique:
http://forum.ubuntu-fr.org/viewtopic.php?pid=12710701

Personne pour me donner une petite piste smile ? Est ce que les boot options citées plus haut pourraient me sortir du pétrin ?

Dernière modification par Youb (Le 02/04/2013, à 22:39)

Hors ligne

Haut de page ↑