Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/12/2012, à 13:42

believe94

Renouvellement sur le forum adéquat...

Partie du post Mot de passe d'administrateur

Oh mais c'est pas possible U_U

J'ai crée enfin ma session et j'ai eu la malheureuse idée de refaire la même manip pour lui attribuer un mot de passe et me voilà dans l'impossibilité de démarrer mon pc... J'ai une erreur graphique semble t'il qui m'affiche :

(sans contrôle de souris ni tab ni rien)
The system is running in low-graphics mode. Your screeen, graphics card, and input device settings could not be detected correctly. you will need to configure these yourself.

(j'appuis sur entrer qui correspond au bouton OK)

une fenêtre avec ces options apparait :
que vouez vous faire ?
-Executer en mode graphique dégradé juste pour cette session (coché)
-Reconfigurer les paramètres graphiques
-Réparer l'erreur
-quitter vers le mode console

et je ne peux rien faire d'autre que "esc" qui m'ouvre une fenêtre noir d'entrées de login...

Ça vien de quoi tout ça ? un mot de passe agir sur un ordinateur non mais ça va loin là.
Semblerait-il qu'il faille supprimer .xauthority mais sur mon pc ça n'existe pas. J'ai suivi ces posts : post 1 et post 2 mais sans succès.

Une autre solution ? je désespère, tant de problèmes U_U
merci d'avance pour l'attention que vous porterez à ma demande.

bonne soirée.

Hors ligne