Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 04/07/2013, à 00:35

cdjklm

plantage graphique et reseau mise a jour xorg edgers

bonjour il y a quelque temp une mise a jour de xorg edgers me faisait une erreur de x.authority d ou plantage graphique de ma session que je resolvai par le purge du depot et en voulant essayer aujourdhui j ai d une part une perte graphique mais en plus de la connection reseau internet ce qui m empeche apperement de le purger car il doit en telecharger d autre pour les remplacer je pense,quelqu un a une idée?


Benq joybook lite Xubuntu 12.04  32bits , intel N270 1.66GHz x 2 , 945 GMA intégré 256 MO , 2GO Ram , HDD 250 GO , WIFI ,BLUETOOTH,modem 3G MC8775  intégré.

Hors ligne

#2 Le 04/07/2013, à 14:41

cdjklm

Re : plantage graphique et reseau mise a jour xorg edgers

apperement j ai perdu certain pilot qui m empeche de faire quoi que ce soit comment et ou les telechargers pour reparer tout ca?,j ai une clee usb avec ubuntu d installer tout ca ce qui me permet d avoir accee a mes fichiers.merci.


Benq joybook lite Xubuntu 12.04  32bits , intel N270 1.66GHz x 2 , 945 GMA intégré 256 MO , 2GO Ram , HDD 250 GO , WIFI ,BLUETOOTH,modem 3G MC8775  intégré.

Hors ligne

#3 Le 06/07/2013, à 01:50

cdjklm

Re : plantage graphique et reseau mise a jour xorg edgers

je me suis mis a installer de nouveau noyau ,le premier à bien marcher mais j avais des packets cassés je les ai réparé  un redémarrage et plus rien en graphique ,j en installe plusieurs autre et maintenant j arrive a la page du login en graphique mais voila plus de clavier ni souris,ce qui es bizarre c est que l indicateur clavier es sur en alors que mon clavier est en fr,une idée?merci


Benq joybook lite Xubuntu 12.04  32bits , intel N270 1.66GHz x 2 , 945 GMA intégré 256 MO , 2GO Ram , HDD 250 GO , WIFI ,BLUETOOTH,modem 3G MC8775  intégré.

Hors ligne

Haut de page ↑