Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 26/12/2021, à 18:10

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :

Étant sous Debian 9 (Mate) je confirme que pulseeffects n'est pas dans les dépôts.

Donc si on le veut il faut aller chercher un paquet .deb correspondant sur le net ici :

en bas de page en choisissant son architecture 32 ou 64 bits

Debian 9, ça date un peu, tu devrais peut-être upgrader.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#52 Le 26/12/2021, à 18:13

GR 34

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :
GR 34 a écrit :

Étant sous Debian 9 (Mate) je confirme que pulseeffects n'est pas dans les dépôts.

Donc si on le veut il faut aller chercher un paquet .deb correspondant sur le net ici :

en bas de page en choisissant son architecture 32 ou 64 bits

Debian 9, ça date un peu, tu devrais peut-être upgrader.

Ma bécane est trop vieille : j'ai testé la 10 mais mon chipset graphique intégré  (je n'ai pas de carte graphique) n'a pas aimé.


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/

En ligne

#53 Le 26/12/2021, à 18:19

xubu1957

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

Pourquoi, tu vois pas clair ?

Je n'ai plus mes yeux de 20 ans, et regardant des centaines de messages chaque jour sur le forum, je préfère les retours balisés.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#54 Le 26/12/2021, à 18:53

Old tired coder

Re : trouble de l'audition et logiciel libre

xubu1957 a écrit :
Old tired coder a écrit :

Pourquoi, tu vois pas clair ?

Je n'ai plus mes yeux de 20 ans, et regardant des centaines de messages chaque jour sur le forum, je préfère les retours balisés.

:
On n'a pas tous les jours vingt dents... lol:lol::lol:


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#55 Le 26/12/2021, à 18:57

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :
Old tired coder a écrit :
GR 34 a écrit :

Étant sous Debian 9 (Mate) je confirme que pulseeffects n'est pas dans les dépôts.

Donc si on le veut il faut aller chercher un paquet .deb correspondant sur le net ici :

en bas de page en choisissant son architecture 32 ou 64 bits

Debian 9, ça date un peu, tu devrais peut-être upgrader.

Ma bécane est trop vieille : j'ai testé la 10 mais mon chipset graphique intégré  (je n'ai pas de carte graphique) n'a pas aimé.

Moi, c'est ma femme qui était trop vieille. Fais comme moi, change de matos ! big_smile


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#56 Le 26/12/2021, à 19:46

Karpon

Re : trouble de l'audition et logiciel libre

xubu1957 a écrit :

Re-bonjour,

Oui xubu, mais le lien parle de ubuntu 18 - accéssoirement 19, les captures d'écran dans ce fil semblent plus récentes...


Machine assemblée perso - xubuntu 20.04 -  Xfce 4.14
Carte-mère : MSI H110 PRO D - Ram DDR3 16 G° - CPU Intel S1151
Carte graphique : NVIDIA Corporation - GeForce 210/PCIe/SSE2 - Vers 3.3.3 NVIDIA 340.108

Hors ligne

#57 Le 26/12/2021, à 19:56

xubu1957

Re : trouble de l'audition et logiciel libre

J'avais lu :

Pulseeffects is also available in flatpack.

sudo flatpak install flathub com.github.wwmm.pulseeffects

> flathub.org/apps/details/com.github.wwmm.pulseeffects

La Doc > flatpak


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#58 Le 26/12/2021, à 20:03

GR 34

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :
GR 34 a écrit :
Old tired coder a écrit :

Debian 9, ça date un peu, tu devrais peut-être upgrader.

Ma bécane est trop vieille : j'ai testé la 10 mais mon chipset graphique intégré  (je n'ai pas de carte graphique) n'a pas aimé.

Moi, c'est ma femme qui était trop vieille. Fais comme moi, change de matos ! big_smile

Ah bah non ; c'est dans les vieux pots qu'on fait la meilleure soupe ! Et j'ai 76 ans, c'est pas maintenant que je vais changer de bécane ! wink


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/

En ligne

#59 Le 26/12/2021, à 22:41

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :
Old tired coder a écrit :
GR 34 a écrit :

Ma bécane est trop vieille : j'ai testé la 10 mais mon chipset graphique intégré  (je n'ai pas de carte graphique) n'a pas aimé.

Moi, c'est ma femme qui était trop vieille. Fais comme moi, change de matos ! big_smile

Ah bah non ; c'est dans les vieux pots qu'on fait la meilleure soupe ! Et j'ai 76 ans, c'est pas maintenant que je vais changer de bécane ! wink

Ah ! Quand même, une petite bécane toute fraîche, qui démarre au quart de tour, mince, jeune et belle, qu'on n'a pas besoin de rebooter à tout bout de champ, ça a son charme quoiqu'on puisse en penser.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#60 Le 27/12/2021, à 11:42

Karpon

Re : trouble de l'audition et logiciel libre

xubu1957 a écrit :

J'avais lu :

Pulseeffects is also available in flatpack.

sudo flatpak install flathub com.github.wwmm.pulseeffects

> flathub.org/apps/details/com.github.wwmm.pulseeffects

La Doc > flatpak

Bonjour,

Une solution peut-être, cela dit, je n'utilise pas encore les flathub ou autre snap, c'est au-dessus de mon niveau, et quand je vois les soucis postés sur ce site avec ces trucs, je reste sur la réserve.
Après, je suppose que c'est un complément à pulseaudio, installé d'origine sur xubuntu de façon "classique", possible que la cohabitation se passe sans problèmes, mais pas certain...
Et comme je ne suis pas du genre à me précipiter sur tout ce qui est nouveau sous prétexte que c'est obligatoirement un progrès parce que nouveau, ma sagesse m'incline à rester dans une saine prudence...


Machine assemblée perso - xubuntu 20.04 -  Xfce 4.14
Carte-mère : MSI H110 PRO D - Ram DDR3 16 G° - CPU Intel S1151
Carte graphique : NVIDIA Corporation - GeForce 210/PCIe/SSE2 - Vers 3.3.3 NVIDIA 340.108

Hors ligne

#61 Le 27/12/2021, à 12:13

Old tired coder

Re : trouble de l'audition et logiciel libre

Karpon a écrit :
xubu1957 a écrit :

J'avais lu :

Pulseeffects is also available in flatpack.

sudo flatpak install flathub com.github.wwmm.pulseeffects

> flathub.org/apps/details/com.github.wwmm.pulseeffects

La Doc > flatpak

Bonjour,

Une solution peut-être, cela dit, je n'utilise pas encore les flathub ou autre snap, c'est au-dessus de mon niveau, et quand je vois les soucis postés sur ce site avec ces trucs, je reste sur la réserve.
Après, je suppose que c'est un complément à pulseaudio, installé d'origine sur xubuntu de façon "classique", possible que la cohabitation se passe sans problèmes, mais pas certain...
Et comme je ne suis pas du genre à me précipiter sur tout ce qui est nouveau sous prétexte que c'est obligatoirement un progrès parce que nouveau, ma sagesse m'incline à rester dans une saine prudence...

Alors déjà, chez moi, il faudrait entrer :

sudo apt-get install flathub && sudo flatpak install flathub com.github.wwmm.pulseeffects

pour que ça marche puisque flathub est un paquet qui fournit une sorte de bac à sable. Ce paquet est peut-être dispo chez Ubuntu mais la politique Debian est très différente, ça m'étonnerait que l'on trouve ça dans les dépôts.
Je vais toujours essayer

sudo apt-get -s install flathub

pour voir si ça gueule...

BINGO!

 thierry@Aspire-V2-123:~$ sudo apt-get -s install flathub
[sudo] Mot de passe de thierry : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet flathub
thierry@Aspire-V2-123:~$ 

Autant pour moi, je m'ai gourré. Voilà ce ce ça donne avec le nom correct du paquet :

thierry@Aspire-V2-123:~$ sudo apt-get -s install flatpak
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libappstream-glib8 libostree-1-1 p11-kit p11-kit-modules
Les NOUVEAUX paquets suivants seront installés :
  flatpak libappstream-glib8 libostree-1-1 p11-kit p11-kit-modules
0 mis à jour, 5 nouvellement installés, 0 à enlever et 6 non mis à jour.
Inst libappstream-glib8 (0.7.14-1+deb10u1 Debian:10.11/oldstable [amd64])
Inst libostree-1-1 (2019.1-1 Debian:10.11/oldstable [amd64])
Inst flatpak (1.2.5-0+deb10u4 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
Inst p11-kit-modules (0.23.15-2+deb10u1 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
Inst p11-kit (0.23.15-2+deb10u1 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
Conf libappstream-glib8 (0.7.14-1+deb10u1 Debian:10.11/oldstable [amd64])
Conf libostree-1-1 (2019.1-1 Debian:10.11/oldstable [amd64])
Conf flatpak (1.2.5-0+deb10u4 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
Conf p11-kit-modules (0.23.15-2+deb10u1 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
Conf p11-kit (0.23.15-2+deb10u1 Debian:10.11/oldstable, Debian-Security:10/oldstable [amd64])
thierry@Aspire-V2-123:~$ 

Mais de toute façon, je n'installerai pas ce truc. Je vais m'informer sur Debian 11 et si c'est stable, je vais upgrader pour obtenir cet equalizer qui me sera peut-être très utile sans bidouiller.

Debian 11 stable est sortie en Août 21, donc je l'installerai en Mars 22 (je respecte toujours une latence de 6 mois avant d'upgrader, délai pendant lequel je lis les commentaires des utilisateurs plus gonflés que moi et qui essuient les plâtres cool )

À tout hasard, voici un avis émanant d'une autorité sérieuse, plutôt récent, sur les différentes distros Debian. Je livre le lien tel quel :
https://www.cert.ssi.gouv.fr/avis/CERTFR-2021-AVI-969/

Et pour être un peu didactique, je rappelle la commande à faire pour connaître les versions exactes de la distro et du noyau :

cat /proc/version #en User

En principe, ça fonctionne aussi bien avec Ubuntu qu'avec Debian, Mint, Fedora, Red Hat et le reste.

Dernière modification par Old tired coder (Le 27/12/2021, à 19:36)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#62 Le 28/12/2021, à 08:19

GR 34

Re : trouble de l'audition et logiciel libre


Ma vieille Debian est sous Debian 4.9.290-1 (2021-12-12) donc cool  →  Pour Debian 9 "Stretch", ces problèmes ont été corrigés dans la version 4.9.290-1.

Pas encore abandonnée la Debian 9 :

Informations sur la version « Stretch » de Debian a écrit :

Néanmoins, Stretch bénéficie de la prise en charge à long terme ("Long Term Support" – LTS) jusqu'à la fin du mois de juin 2022. Cette prise en charge est limitée aux architectures i386, amd64, armel, armhf et arm64.

Encore 6 mois de tranquillité... Après on verra !


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/

En ligne

#63 Le 28/12/2021, à 12:40

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :

Encore 6 mois de tranquillité... Après on verra !

Si tu n'utilise pas ta bécane pour des opérations sensibles ou importantes comme un logiciel bancaire par exemple, c'est jouable mais dans le cas contraire, il vaut mieux ne pas rester sur une version trop ancienne, même LTS encore maintenue.
Ceci dit, tu as la dernière version de Linux compatible avec ta Debian 9 donc tu est tranquille.

Je pense déjà à changer de matos. Mon vieux AMD Dual Core devient faiblard avec sa carte Radeon dont le pilote propriétaire est codé avec les pieds. D'ailleurs, il ne tire plus Ubuntu 20 et sous Debian 10, j'ai fait un gros ménage de printemps après l'install jusqu'à obtenir un %tage d'occupation processeur et du swap acceptable.

Sous Debian 11, ça devrait encore aller puisque cette release ne comporte rien de vraiment neuf. Il y aurait même un gain imputable à des optimisations mais j'attends de voir pour y croire... Ensuite, poubelle et je m'offrirai un Lenovo ou un Acer pas cher mais pas encore trop obsolète.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#64 Le 28/12/2021, à 12:55

GR 34

Re : trouble de l'audition et logiciel libre

Heu... Pour ma banque il y a un système sécure : toute opération doit être acceptée via un téléphone et un code secret à taper sur un clavier virtuel : le risque est quasi nul. Pareil pour les achats en carte bancaire, autorisation incontournable via un code secret sur clavier virtuel.


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/

En ligne

#65 Le 28/12/2021, à 13:15

le-peyo

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

Ensuite, poubelle et je m'offrirai un Lenovo ou un Acer pas cher mais pas encore trop obsolète.

On trouve de bons trucs sur le marché de l'occasion reconditionnée comme Backmarket ou Trade Discount (où j'ai commandé le mien).


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Petits scripts vidéos bien pratiques =>
C'est le moment : OMS et Institut Pasteur !

Hors ligne

#66 Le 28/12/2021, à 13:59

Old tired coder

Re : trouble de l'audition et logiciel libre

le-peyo a écrit :
Old tired coder a écrit :

Ensuite, poubelle et je m'offrirai un Lenovo ou un Acer pas cher mais pas encore trop obsolète.

On trouve de bons trucs sur le marché de l'occasion reconditionnée comme Backmarket ou Trade Discount (où j'ai commandé le mien).

Pour avoir dépanné, entretenu et upgradé matériellement pas mal de bécanes dont la mienne (échange du disque contre un 500 GO, démontage et dépoussiérage du circuit de refroidissement (2 fois déjà), boostage de la mémoire au maximum (4 GO)) je préfère partir sur du matos neuf que je garderai plus de 10 ans ensuite, d'autant plus qu'à chaque changement, je récupère le disque et j'achète un boitier USB compatible.
Au total, pour 2 notebooks et un smartphone, je ne dépense pas plus de 50 € par an en moyenne.

[EDIT]
D'ailleurs, je viens de vérifier les températures avec la télé en streaming depuis plus d'une heure : 66 ° C, Maxi à 67 sur tous les capteurs, rien à redire là-dessus.
[/EDIT]

Dernière modification par Old tired coder (Le 28/12/2021, à 14:38)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#67 Le 28/12/2021, à 15:20

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :

Heu... Pour ma banque il y a un système sécure : toute opération doit être acceptée via un téléphone et un code secret à taper sur un clavier virtuel : le risque est quasi nul. Pareil pour les achats en carte bancaire, autorisation incontournable via un code secret sur clavier virtuel.

Ce n'est pas forcément suffisant : la vérif par tel ne se fait que pour les nouveaux bénéficiaires SEPA, après un effacement des cookies ou encore, une fois par mois (obligation européenne). Dans l'intervalle, si tes données personnelles sont piratées, le hacker aura accès à ton compte, il pourra télécharger les documents (relevés mensuels), la liste des bénéficiaires SEPA, ton RIB, la liste de tes comptes et j'en passe.

Pour que le système soit vraiment sécure, il faudrait que le code par tel soit demandé pour valider chaque opération, y compris la connexion, ce qui serait beaucoup trop lourd et rendrait les transactions bancaires vraiment pénibles.

Dernière modification par Old tired coder (Le 28/12/2021, à 15:53)


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne

#68 Le 28/12/2021, à 16:29

GR 34

Re : trouble de l'audition et logiciel libre

Old tired coder a écrit :

Pour que le système soit vraiment sécure, il faudrait que le code par tel soit demandé pour valider chaque opération, y compris la connexion, ce qui serait beaucoup trop lourd et rendrait les transactions bancaires vraiment pénibles.

C'est exactement ce que fait ma banque ! Dès que je déconnecte mon phone, plus rien n'est accessible. Chaque action sur le pc qui fait intervenir une transaction doit être validée par un code reçu par SMS sur le phone. Par exemple si je dois faire deux virements successifs je devrai valider 2 fois avec des codes différents. Sur ma carte bancaire, je peux interdire ou autoriser les paiements à l'étranger à la seconde. En règle, le paiement à l'étranger je le rends impossible. Mon code secret et mon identifiant ne sont ni sur mon PC ni sur mon phone juste dans ma tête puisque ils ne sont tapés que sur un clavier virtuel dont la position des chiffres change à chaque fois.donc inutile d'enregistrer une copie d'écran pour un hacker.

C'est lourd, c'est chiant mais c'est le prix de la sécurité.
C'est un peu comme un coffre-fort s'il ne pèse pas une tonne c'est bidon ! lol

Plus : inaction de mon appli de banque pendant 30 secondes et pouf elle se ferme

Dernière modification par GR 34 (Le 28/12/2021, à 16:30)


Cœur de Breizh...  Breizhad on ha lorc'h ennon !
«Les animaux sont mes amis. Et je ne mange pas mes amis.» George Bernard Shaw
https://www.l214.com/

En ligne

#69 Le 28/12/2021, à 16:48

Old tired coder

Re : trouble de l'audition et logiciel libre

GR 34 a écrit :
Old tired coder a écrit :

Pour que le système soit vraiment sécure, il faudrait que le code par tel soit demandé pour valider chaque opération, y compris la connexion, ce qui serait beaucoup trop lourd et rendrait les transactions bancaires vraiment pénibles.

C'est exactement ce que fait ma banque ! Dès que je déconnecte mon phone, plus rien n'est accessible. Chaque action sur le pc qui fait intervenir une transaction doit être validée par un code reçu par SMS sur le phone. Par exemple si je dois faire deux virements successifs je devrai valider 2 fois avec des codes différents. Sur ma carte bancaire, je peux interdire ou autoriser les paiements à l'étranger à la seconde. En règle, le paiement à l'étranger je le rends impossible. Mon code secret et mon identifiant ne sont ni sur mon PC ni sur mon phone juste dans ma tête puisque ils ne sont tapés que sur un clavier virtuel dont la position des chiffres change à chaque fois.donc inutile d'enregistrer une copie d'écran pour un hacker.

C'est lourd, c'est chiant mais c'est le prix de la sécurité.
C'est un peu comme un coffre-fort s'il ne pèse pas une tonne c'est bidon ! lol

Plus : inaction de mon appli de banque pendant 30 secondes et pouf elle se ferme

Toutes les banques n'appliquent pas le même protocole. Depuis deux ou trois ans, la mienne a supprimé les SMS et rendu obligatoire l'installation d'une APP présente dans les stores pour les différents systèmes, pour l'authentification et qui peut servir aussi pour la connexion. La différence doit venir de là puisque toutes les banques en ligne de l'espace SEPA doivent se conformer aux mêmes directives, y compris en Suisse qui en fait partie.


Thierry
ACER aspire-v5-123, dual-boot Debian 10 Xfce & Ubuntu 20 LTS - Schneider de très bas de gamme, OS Windows 10 (bécane de secours)
Dans ma prochaine vie, je serai une blonde avec des gros nichons. Ainsi, les choses seront plus faciles pour moi. (Moi)
Mon Cloud favori ? 2 disques durs dans des boitiers USB. Mes données sont à moi ET JE NE LES CONFIERAI JAMAIS À QUI QUE CE SOIT

Hors ligne